Results 1 to 4 of 4
  1. ea0423's Avatar
    Posts
    85 Posts
    Global Posts
    94 Global Posts
       #1  
    I have a customer in Vancouver Canada attempting to install GMM 4.9.3.21 on a Motorola Q. She is able to download the OTA setup app and begin the install process. After entering her PIN, she gets a message saying GMM is not compatible with her carrier (or words to that effect). Per Good support, there is no carrier agreement with Telus.

    GoodGuy, I saw on a previous post that you had a device on Telus. Have you seen this error before? Do you know if an earlier version would work? If yes, which one?

    I am going to see if version 4.9.2.30 will work. I may go so far as to go back to a 4.8 client if needed and remind the customer to manually change times in the extended DST window.

    Anyone else out there on Telus?? What version of GMM/GoodLink?

    Thanks in advance!
  2. ea0423's Avatar
    Posts
    85 Posts
    Global Posts
    94 Global Posts
       #2  
    Nobody out there is on Telus???
  3. #3  
    I just checked the GMP and yep, it looks like its not supported...

    So.... i remember a while back, if your carrier is not supported, you should be able to pay a yearly fee to Good (instead of buying a monthly carrier GOOD data Plan).

    The details are sketchy, but you should contact your rep about it... There must be some way of doing this..
  4. ea0423's Avatar
    Posts
    85 Posts
    Global Posts
    94 Global Posts
       #4  
    Thanks. We're still on the CAL + STS fee plan as we are not tied to a particular carrier so that hopefully is not the problem. I called support and they said it could work but they aren't supporting it.

    I have to believe there is someone out there (like whoever GoodGuy got the following in a post from last year: My carrier is TELUS mobility.. previously I was unable to
    select "Other" as a carrier... now I can.. ... some observations I
    have made in the first 24hrs of GL on my 6700....)

Posting Permissions