Results 1 to 7 of 7
  1.    #1  
    Am I just slow and missing this? Where is the option to disable to the screen while on a call?
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.
  2. #2  
    Prefs -> Keyguard -> check off Disable touchscreen when : on a call

    I am on a 650 but I am pretty sure this option is still on the 755p
  3.    #3  
    I knew I was slow. For some reason, I thought the option was in one of the menus in the phone app. Thanks very much.
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.
  4. #4  
    no prob
  5. #5  
    I guess I'm extra slow, because I can't find this option. Where is it?
  6. #6  
    Quote Originally Posted by KarlBunker View Post
    I guess I'm extra slow, because I can't find this option. Where is it?
    Hit your home key, then go to Preferences (Prefs). Go to Keyguard on the right hand side and hit select. On bottom, check one or both of the 'disable touchscreen when...' options, I have both selected for myself. Hit Done when you are finished.
    Palm M100 => Treo 755P => Treo 800w => Treo 755p => Palm Pre => No more Palm/HP products
  7. #7  
    Quote Originally Posted by nojok3 View Post
    Hit your home key, then go to Preferences (Prefs). Go to Keyguard on the right hand side and hit select. On bottom, check one or both of the 'disable touchscreen when...' options, I have both selected for myself. Hit Done when you are finished.
    Thanks. I don't feel so slow now, since that's a DUMB place for that setting.

Posting Permissions