Page 9 of 12 FirstFirst ... 456789101112 LastLast
Results 161 to 180 of 226
  1.    #161  
    Quote Originally Posted by herofromsomeday View Post
    It doesn't have to have a nice interface at all.
    Let me refer to the file explorer in Chatter for example.
    It is pretty simple, no graphics, just text.
    I would only think something like that wouldn't take up much space in the code, but I might be wrong.

    Justin
    The presentation is not the issue. It is the code that it takes to scan and traverse the SD Card. It is a non-trivial amount of code to perform this action. I have the code in my LauncherX product to do it but it will blow the code segment size I have to work with at this point.

    If this were a feature that needed to be changed often, I would find a way to make it work. But this is a feature that you will probably set once and never touch again. So I would really rather leave it as a simple data entry field.

    Jeff
  2.    #162  
    Quote Originally Posted by Keleko View Post
    Glad to see you already implemented the feature before I was able to respond. The answer to the question about keeping the MP3 on the card, is yes, keep it (which I think you did). If I have to hard reset the device for some reason (like a firmware update), keeping the original mp3 file around is useful in case of a problem with the restore from backup. With the last 680 update, I had to do a hard reset after the update and reinstall everything manually (still had all the data, but reloaded all the apps fresh).
    Perfect explanation of why to keep the MP3 file in place!

    Jeff
  3.    #163  
    Quote Originally Posted by herofromsomeday View Post
    When I receive a new text message, the screen flashes, I see the "new text message" icon on the phone app, and then it takes about 2 seconds to vibrate.

    Why the delay in vibrate?
    The reason for this is simple. The alarm manager in the Treo kills all of my alerts if I play them as soon as the text message comes in. So I put a delay in the code to wait until the alarm manager has displayed the window. This way the tone and vibrate always gets played.

    Jeff
  4. #164  
    Jeff,
    I'm on a Treo 755p. running 1.55B.

    Three things:

    1) Also getting the "Memory not all freed up 2" message when I exit the program.

    2)I've found a bug in the "Ringtones" screen when auditioning ringtones. If I tap play with the stylus, the stop button stops the ringtone, but immediately re-triggers play again, so instead of stopping, it just starts playing from the top again. Pressing a hardware key does stop it as it should.

    Yeah, I know, sometimes I'm just in a stylus kinda mood...takes me back to my Vx days. To think I went from somebody who swore he'd never want/need a PDA to the chain of Vx->m505->Clie T660->Clie T665->Tungsten T2->Tungsten T3->Treo 650->Treo 755!

    3)With the MP3->internal memory feature, of the three or four clips I've converted, I've got one that appears to convert fine to a 5.8k file, but is silent when you play it. The MP3 plays fine. All the MP3s I've loaded were converted by the same program with the same settings, so not sure what's tripping it up. Weird.

    (I should note that two of the aforementioned string of upgrades were courtesy of Best Buy replacements, not me being that huge of a geek! And if anybody's in the market for a T3, lemme know ;-)

    --A
    Last edited by Andy Leviss; 06/21/2007 at 01:25 AM.
  5.    #165  
    Quote Originally Posted by Andy Leviss View Post
    Jeff,
    I'm on a Treo 755p. running 1.55B.

    Three things:

    1) Also getting the "Memory not all freed up 2" message when I exit the program.
    I would be very interested in the path through the applciation you followed to produce this error message. Start with a soft reset as this will clear the messages you are currently getting.

    2)I've found a bug in the "Ringtones" screen when auditioning ringtones. If I tap play with the stylus, the stop button stops the ringtone, but immediately re-triggers play again, so instead of stopping, it just starts playing from the top again. Pressing a hardware key does stop it as it should.
    I am pretty sure this is only with MIDI's - right? I have fixed this user interface bug and will release an update later today.

    3)With the MP3->internal memory feature, of the three or four clips I've converted, I've got one that appears to convert fine to a 5.8k file, but is silent when you play it. The MP3 plays fine. All the MP3s I've loaded were converted by the same program with the same settings, so not sure what's tripping it up. Weird.
    can you send me one of the MP3's that converted with no sound? support AT GoTreoSoftware.com
  6.    #166  
    Version 1.57b is posted that fixes the user interface problem Andy found with previewing MIDI tones. It also have a SIZE field in the NO ALL MEMORY FREED up error message. Please send this information if you ever see it show up.

    Jeff
  7. Crimson's Avatar
    Posts
    156 Posts
    Global Posts
    367 Global Posts
    #167  
    Any way to make the install so that when you install and update it doesn't remove it from whatever category you have it in, and create the new GoTreo one?
  8. #168  
    Jeff,
    I put version 1.57b on today.

    Just now got a call from the wife. I had been in Opera Mini and had a page up but the phone was off. Call came in, I pressed the center button to answer it, and it went into stutter mode on the sound. lasted 2-3 seconds and then I could talk to her. No stutter after the call, though.

    I did not have this problem earlier today when I was using the version before 1.57b.
  9.    #169  
    Version 1.58b is posted. Hopefully fixes irratic SMS alerts.

    Jeff
  10. #170  
    Still no SMS tones on 1.58b. The Voicemail tone now doesn't work on this version.
    at&t Treo 680, SW 2.11-ATT
    Cingular Treo 650 Unlocked, SW 1.17-CNG/FW 1.51
  11. #171  
    Quote Originally Posted by jeffgibson View Post
    I would be very interested in the path through the applciation you followed to produce this error message. Start with a soft reset as this will clear the messages you are currently getting.
    Will check it out and get back to you as soon as I can, may not be till tomorrow, though...in the midst of editing some sound effects for a design meeting later tonight, so not much time to play! (I'm a sound designer/engineer for theatre.)

    I am pretty sure this is only with MIDI's - right? I have fixed this user interface bug and will release an update later today.
    Indeed.

    can you send me one of the MP3's that converted with no sound? support AT GoTreoSoftware.com
    Will do momentarily. Thanks!

    --A
  12. jwbekens's Avatar
    Posts
    80 Posts
    Global Posts
    286 Global Posts
    #172  
    Quote Originally Posted by mistercoffee1 View Post
    Still no SMS tones on 1.58b. The Voicemail tone now doesn't work on this version.

    Second this on treo 700p with 1.58b. Voicemail and messaging tones don't sound. You can get messaging alert if you go to sounds or prefs and set it for a midi.
  13.    #173  
    Quote Originally Posted by jwbekens View Post
    Second this on treo 700p with 1.58b. Voicemail and messaging tones don't sound. You can get messaging alert if you go to sounds or prefs and set it for a midi.
    1.59 was just posted that should have fixed the voicemail tones. Can you try the text again as well?

    Jeff
  14. #174  
    I did not check the voice mail function earlier - 1.58b on my MRd Sprint Treo 700p does not sound. It gets announced by Butler, but not RingCare.

    Ben
  15. #175  
    Also when exiting RingCare, the following error message was displayed:

    Memory Not al Freed UP! Count: 1 Size: 1112. It then reset.

    Ben
  16. #176  
    Installed OTA - it is sounding the file and did eventually go to voice mail. Did not press any buttons to kill the eventual Butler notification. Left voice mail and no voice mail announcement. I am pressing the OK button re the missed call, and nothing - no announcements.

    Now, doing it again but this time pressing the OK button for the Butler notification.

    The call is announced, I pressed the red key sending it to voice mail, I left a voice mail message. The Treo is sitting with the screen off and no voice mail notification is received.

    After a minute I turn on the screen, and no notification is presented.

    Now, letting it go to VM by itself - the phone ringing file is played, it times out and goes to voice mail and I acknowledge the missed call. The screen does not light up nor is there any announcement of voice mail.

    Ben
  17. #177  
    I tried it two more times and on the 2nd time I got the voice mail message - what I did was for the last test was to clear out the VM indicator icons.

    I now have it sitting in the screen off position with 2Day being the front application. No voice mail icons are displayed.

    The call is announced, I press the red button sending it to VM, message left.

    I grow tired of waiting - at the 1 minute mark nothing - activate the device and there are no voice mail icons displayed - this may be a Sprint notification thing.

    Ben
  18. Crimson's Avatar
    Posts
    156 Posts
    Global Posts
    367 Global Posts
    #178  
    Just updated and got 1.61b, I ran through my normal series of tests and did not get any of the memory errors.. Didn't even need to do a reset after installing.
  19.    #179  
    Quote Originally Posted by Crimson View Post
    Just updated and got 1.61b, I ran through my normal series of tests and did not get any of the memory errors.. Didn't even need to do a reset after installing.
    That is awesome! I am shooting for the official release to be this coming Monday!

    Jeff
  20. #180  
    Quote Originally Posted by jeffgibson View Post
    1.59 was just posted that should have fixed the voicemail tones. Can you try the text again as well?

    Jeff
    1.59b and 1.61b:

    Still no Text tones or partial Text tones (using midi)
    at&t Treo 680, SW 2.11-ATT
    Cingular Treo 650 Unlocked, SW 1.17-CNG/FW 1.51
Page 9 of 12 FirstFirst ... 456789101112 LastLast

Posting Permissions