Page 8 of 12 FirstFirst ... 3456789101112 LastLast
Results 141 to 160 of 226
  1.    #141  
    Quote Originally Posted by jeffgibson View Post
    Perfect! I can reproduce the error! Will post an update as soon as I can find the problem.

    Jeff
    Found the missing memory and posted version 1.54b!!!!

    Jeff
  2.    #142  
    Quote Originally Posted by deadpool1701 View Post
    oh, of course i see it...

    it would at least allow me to remove minitones to save some space...
    That is terrific!

    Jeff
  3. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #143  
    1.54 seems to have fixed the memory error.
    Visor Deluxe->Visor Edge (Upgraded for $100.00 just by giving them the Serial # of my Visor Deluxe plus I got to keep the Deluxe. Those were the days!)-> Palm M-505->M-515->Tungsten T->Zire 72->Treo 650->->Treo 700P->Treo 755P. Plus various replacements. 8130 Pearl....Sorry
  4. Crimson's Avatar
    Posts
    156 Posts
    Global Posts
    367 Global Posts
    #144  
    Great news on the memory fix.. I'll check it out now.. Was wondering if the cost was going to be $29.95 on this product? I honestly would only use it to assign one mp3 ringer, and was hoping it would be a bit cheaper.. Still happy to test it out though.
  5. #145  
    Jeff,

    I am running beta 1.54.
    It's nice to see that you have added the MP3 Location option.
    I hope though that you arn't done with this option though.
    I say that because, I hope you add a button where a file explorer pops-up and lets you select the folder, rather than type the folder out.
    I hope... lol.

    - Justin
  6.    #146  
    Quote Originally Posted by Crimson View Post
    Great news on the memory fix.. I'll check it out now.. Was wondering if the cost was going to be $29.95 on this product? I honestly would only use it to assign one mp3 ringer, and was hoping it would be a bit cheaper.. Still happy to test it out though.
    I think the list price will be $29.95 but there will be a promotional pricing for existing VolumeCare users.

    Jeff
  7.    #147  
    Quote Originally Posted by twitch3 View Post
    1.54 seems to have fixed the memory error.
    Awesome!!!!
  8.    #148  
    Quote Originally Posted by herofromsomeday View Post
    Jeff,

    I am running beta 1.54.
    It's nice to see that you have added the MP3 Location option.
    I hope though that you arn't done with this option though.
    I say that because, I hope you add a button where a file explorer pops-up and lets you select the folder, rather than type the folder out.
    I hope... lol.

    - Justin
    I hear what you are saying and I will see what I can do. The only thing is this feature will not be used very often and I hate to devote the code resources to a nicer interface. Palm has a limit to the size of the code segment and I am very close to that limit right now.

    Jeff
  9. Crimson's Avatar
    Posts
    156 Posts
    Global Posts
    367 Global Posts
    #149  
    Hmm still getting memory error.. but this time it has a #2 at the end of it. Here's what I did after install.. Went into contacts, selected voicemail.. Edited Voicemail ringtone, played the Alarm Triangle, hit back arrow.. hit back arrow again.. hit back arrow again.. went into groups, and tried to exit with home key.
  10.    #150  
    Quote Originally Posted by Crimson View Post
    Hmm still getting memory error.. but this time it has a #2 at the end of it. Here's what I did after install.. Went into contacts, selected voicemail.. Edited Voicemail ringtone, played the Alarm Triangle, hit back arrow.. hit back arrow again.. hit back arrow again.. went into groups, and tried to exit with home key.
    Lets back up a second.

    1) Were you getting the message before the install? If so, this message will not go away until you do a soft reset.
    2) What version did you install?

    I just tried your process and did not reproduce the memory popup.

    Jeff
  11. Crimson's Avatar
    Posts
    156 Posts
    Global Posts
    367 Global Posts
    #151  
    I was NOT getting them before the install, after the install of 1.55 I started getting the error again. Is soft reseting after install the normal routine I should take?
  12. #152  
    Quote Originally Posted by jeffgibson View Post
    I hear what you are saying and I will see what I can do. The only thing is this feature will not be used very often and I hate to devote the code resources to a nicer interface. Palm has a limit to the size of the code segment and I am very close to that limit right now.

    Jeff
    It doesn't have to have a nice interface at all.
    Let me refer to the file explorer in Chatter for example.
    It is pretty simple, no graphics, just text.
    I would only think something like that wouldn't take up much space in the code, but I might be wrong.

    Justin
  13. #153  
    Quote Originally Posted by herofromsomeday View Post
    It doesn't have to have a nice interface at all.
    Let me refer to the file explorer in Chatter for example.
    It is pretty simple, no graphics, just text.
    I would only think something like that wouldn't take up much space in the code, but I might be wrong.

    Justin
    I would appreciate that feature also if it could be worked in without too much problem. if not, I understand.
  14. #154  
    Quote Originally Posted by jeffgibson View Post
    Your help is much appreciated. You are right that MP3's in the tones database are useful. Would you find it useful if I provided a feature in RingCare that would allow you to install an MP3 into the Tones database? I don't see people using it for the majority of their ringtone storage but I do see it as a useful feature. If you think it is a good idea, would you expect that the mp3 file on the SD card would be removed if you moved it to the tones database? Or should it reside in both locations?

    Jeff
    Glad to see you already implemented the feature before I was able to respond. The answer to the question about keeping the MP3 on the card, is yes, keep it (which I think you did). If I have to hard reset the device for some reason (like a firmware update), keeping the original mp3 file around is useful in case of a problem with the restore from backup. With the last 680 update, I had to do a hard reset after the update and reinstall everything manually (still had all the data, but reloaded all the apps fresh).
  15. #155  
    When I receive a new text message, the screen flashes, I see the "new text message" icon on the phone app, and then it takes about 2 seconds to vibrate.

    Why the delay in vibrate?
  16. #156  
    I just noticed with 1.55 that if I navigate to an mp3 tone using the letter, the "Copy to Palm" doesn't appear. If I tap or select with center button (have to do it twice for center button), then the Copy to Palm appears. I'm not sure if you can do anything about it given the funky way the lists work with the 5-way navigation, but I wanted to point out the inconsistency anyway.

    And a very minor bug - on the Copy Complete dialog, you misspelled "RingCare Desktop" as RinCare. (My QA group at work has trained us well to look for improper spellings.)
  17.    #157  
    Yes I had to put a small delay for text message alerts when midi's are used. This is because the text message dialog kills midi tones if you play them as soon as the text message arrives.

    The APPLY TO ALL button should only appear when there is more than one number for the current contact. I will fix the fact that it appears if you click the area if it is not displayed.

    Jeff
  18.    #158  
    Quote Originally Posted by Keleko View Post
    I just noticed with 1.55 that if I navigate to an mp3 tone using the letter, the "Copy to Palm" doesn't appear. If I tap or select with center button (have to do it twice for center button), then the Copy to Palm appears. I'm not sure if you can do anything about it given the funky way the lists work with the 5-way navigation, but I wanted to point out the inconsistency anyway.
    Unfortunately this is the way 5-way navigation works on the Palm. You have to give focus to the list before selections are registered. That is why you have to double press the center button.

    And a very minor bug - on the Copy Complete dialog, you misspelled "RingCare Desktop" as RinCare. (My QA group at work has trained us well to look for improper spellings.)
    Thanks, I will fix this spelling error.

    Jeff
  19. jwbekens's Avatar
    Posts
    80 Posts
    Global Posts
    286 Global Posts
    #159  
    Still using 1.51b, but with each install over the existing version on my 700p, despite the known and unknown sender having defined midi or mp3 from within RingCare, there is no sound from text messages until I go into ringcare and test the sound. When go to prefs or sounds and check the tone/sound, it always resets to no sound for known and unknown callers. Once it is reset within the new version, things are ok. Can this be fixed so I don't miss pages from the hospital with these updates?
  20.    #160  
    Quote Originally Posted by jwbekens View Post
    Still using 1.51b, but with each install over the existing version on my 700p, despite the known and unknown sender having defined midi or mp3 from within RingCare, there is no sound from text messages until I go into ringcare and test the sound. When go to prefs or sounds and check the tone/sound, it always resets to no sound for known and unknown callers. Once it is reset within the new version, things are ok. Can this be fixed so I don't miss pages from the hospital with these updates?
    All of this should be fixed in 1.55b. Please let me know ASAP if you continue to see these issues with 1.55.

    Jeff
Page 8 of 12 FirstFirst ... 3456789101112 LastLast

Posting Permissions