Page 2 of 12 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 226
  1.    #21  
    I just posted version 1.35. There are a few fixes in this release to address MIDI tones that get stopped early during Voicemail and text message alerts. I also added a button in the OPTIONS page that will check for new versions and if a new version is available it will automatically replace the current version with the new version! Also added a "Beam" feature in the main screen of RingCare.

    Jeff
  2. #22  
    Cant seem to get ringers assigned to groups working on my 755p

    I have a number of contacts that I have put in the "business" catagory. I have assigned a ringtone to that catagory, but when a call comes in, I am getting my default known ringer. I did the update after I put the names in the business catagory.

    Also the search only accepts the first letter and the contacts are not in any order that I can figure out, so you have to scroll through the whole contact list to assign a ringtone.

    For example, I want to find "office" I type "o" and it takes me to Otto, wont accept the "f" no matter how fast I type it in and since not strictly alpabetical, "office" is not anywhere near "otto"

    I have version 1.35

    UPDATE: Sometimes it is taking the second letter, but here is an issue. It is searching by last name (so if i type "O" i get "otto") but the list is then sorted by first name, so instead of Otto, Dave/Otto, Don/Otto, Mom, I am getting Otto,dave/eikhoff,dale/johnson, dan and so forth. Since I have multiple enteries with the same last name that makes it hard to find who i am searching for.

    UPDATE UPDATE: The issue with the not taking more than one letter in the search is actually a different issue. If you have just a company name (no first or last) it is not searching for it. That is why I thought it was not taking the "f" when I tried to type "office" (I have the contact listed as "office" under company name with no first or last name)
    Last edited by midmofan; 06/13/2007 at 05:06 PM.
  3. jwbekens's Avatar
    Posts
    80 Posts
    Global Posts
    286 Global Posts
    #23  
    Jeff,
    I only am able to have RingCare 1.34b recognize the native Palm contacts and not the Good contacts to select ringtones. I have a 700p.
    Also, is there a way to have escalating volumes as in the native sound preferences? I have gotten used to the gradual increase in volume since I got the 700p a year ago.

    Jon
    Ready to beta test LauncherX 2
  4. #24  
    Jeff,

    Tonight my wife called me, and as I chose answer, the mp3 stuttered. I had her call back and had the same situation. Also, after she hung up, the mp3 continued for a couple of seconds and was stuttering also.
  5.    #25  
    Quote Originally Posted by midmofan View Post
    Cant seem to get ringers assigned to groups working on my 755p

    I have a number of contacts that I have put in the "business" catagory. I have assigned a ringtone to that catagory, but when a call comes in, I am getting my default known ringer. I did the update after I put the names in the business catagory.
    I can not reproduce this behavior. Can you load the new version of RingCare and see if it helps?

    Also the search only accepts the first letter and the contacts are not in any order that I can figure out, so you have to scroll through the whole contact list to assign a ringtone.

    For example, I want to find "office" I type "o" and it takes me to Otto, wont accept the "f" no matter how fast I type it in and since not strictly alpabetical, "office" is not anywhere near "otto"
    The Category Group is the only list that is not sorted. The Contacts List is sorted based on your Preference setting in the Palm CONTACTS application. RingCare defaults to this sort order. Perhaps you have the default sort order in the CONTACTS apps as Company,Name?

    The search supports an unlimited number of characters typed. There is a 2 second timer that is started following the last key that is pressed on the keyboard. After 2 seconds the typed characters are cleared and a new search can begin.


    UPDATE: Sometimes it is taking the second letter, but here is an issue. It is searching by last name (so if i type "O" i get "otto") but the list is then sorted by first name, so instead of Otto, Dave/Otto, Don/Otto, Mom, I am getting Otto,dave/eikhoff,dale/johnson, dan and so forth. Since I have multiple enteries with the same last name that makes it hard to find who i am searching for.
    Again this is the sort order you will find in the CONTACTS application.

    UPDATE UPDATE: The issue with the not taking more than one letter in the search is actually a different issue. If you have just a company name (no first or last) it is not searching for it. That is why I thought it was not taking the "f" when I tried to type "office" (I have the contact listed as "office" under company name with no first or last name)
    Ah! That makes sense.

    Jeff
  6.    #26  
    Quote Originally Posted by jwbekens View Post
    Jeff,
    I only am able to have RingCare 1.34b recognize the native Palm contacts and not the Good contacts to select ringtones. I have a 700p.
    Also, is there a way to have escalating volumes as in the native sound preferences? I have gotten used to the gradual increase in volume since I got the 700p a year ago.

    Jon
    Ready to beta test LauncherX 2
    RingCare can not directly read the Good Contacts but it will find and use the ones you use most often with the phone application.

    In the first release, I have not included the feature to do escalating rinetones. This is the first request I have gotten for this feature and I will put this request on the list for addition in the near future. Thanks for the suggestion.

    LauncherX will be in the developement labs as soon sa RingCare is released!

    Jeff
  7.    #27  
    Quote Originally Posted by deadpool1701 View Post
    Jeff,

    Tonight my wife called me, and as I chose answer, the mp3 stuttered. I had her call back and had the same situation. Also, after she hung up, the mp3 continued for a couple of seconds and was stuttering also.
    I have not seen this issue for a very long time! Are you using version 1.35?

    Jeff
  8.    #28  
    Version 1.36 was just posted.

    It fixes:
    1) the trial period expired errors some were getting
    2) added an UPDATE feature to check for and install new versions of RingCare
    3) fixed mp3 tones that were not repeating

    Jeff
  9. #29  
    Jeff, with this new app can we edit the mp3/ringtone like Minitones?
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  10. #30  
    No, you cannot.

    Jeff, my problems still exist.

    Ben
  11. #31  
    bclinger, thanks for the info...
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  12. #32  
    Quote Originally Posted by jeffgibson View Post
    I have not seen this issue for a very long time! Are you using version 1.35?

    Jeff
    Yup, I was using 1.35b. Maybe my treo is trapped in the past... thinking the beta had expired, exhibiting behaviors of previous versions...
  13.    #33  
    Quote Originally Posted by reverendrhino View Post
    Jeff, with this new app can we edit the mp3/ringtone like Minitones?
    Well yes and no. There will be a desktop portion to RingCare that will allow you to do all kinds of mp3 editing! It will be called RingCare Desktop and it will be released at the same time as RingCare.

    Jeff
  14.    #34  
    Quote Originally Posted by deadpool1701 View Post
    Yup, I was using 1.35b. Maybe my treo is trapped in the past... thinking the beta had expired, exhibiting behaviors of previous versions...
    Let me know if 1.36 does the same thing. I found and fixed a bug in the replay of mp3's in this build.

    Jeff
  15. #35  
    Thanks Jeff, interesting.....
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  16. #36  
    A question: any thought to interfacing this product with ProfileCare in the future? I'd love to be able to choose a subtle ringtone for my "office" profile, and a really noticeable, shrill ringtone for my "Outside" profile, for example.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  17. #37  
    Ok, here are the problems I am having with my 755p and ver 1.36b

    Problem #1

    My contacts are sorted in the contacts app by Last Name, first name. When I call up my contacts database in the Conacts app (or in Takephone or DBP) the contacts at the top of the database come up like this:

    Able, John
    Akins, Maria
    Allen, Pete

    and so on. However in RingCare, the contacts are being sorted alphabetically by FIRST name, so my contacts come up as

    Ball, Adam
    Smith, Allen
    Stevenson, Alex

    and so forth. However, when doing a search in RingCare, it is looking for the letters in the last name, so that when I hit "ot" I get the first "Otto" on the list, plus then the next names in the database alphabetically by first name, thus

    Otto, Dan
    Zimir, Demi
    Baker, Donna

    and so on. I have, for example, probably 15 different "Ottos" with different first names and, in RingCare they are scattered all over the place. On the other hand, if I type "ot" in the contacts database, or the other programs, the names come up like this:

    Otto, Dan
    Otto, Dave
    Otto, Don
    Otto, Fred

    etc. Therefore, in order to find "Fred Otto" to assign him a ringtone, I have to scroll through the entire contacts database until i find him between "Hill, Fanny" and "Olsen, Greg"

    Need to have the contacts in RC sorted by LAST name, not first name.

    Problem #2

    RC is not recognizing my contacts that dont have a first or last name, just a company name. For example, I have "sprint" in my contacts database, with "sprint" listed in the business field but nothing in the first or last name fields. In the contacts database, Takephone, etc Sprint shows up as if were a name, putting it in with the "S's"


    RC however does not recogize that the "sprint" contact even exists, it is not in the list of contacts at all. Similar with my "office" contact, there are a dozen people that could call me from that number, so I just have "office" listed in the business field and nothing in the name fields.

    I have a number of businesses that I have no individual listed, just the Business name. I know that RC is looking for the business catagory since you can filter that way, but I need RC to be able to include in the contacts database, those businesses for which I do not have an individual listed in the "Last name/first name" fields.

    [I know I could go back through and move "office" or "sprint" to the last name field, but this would be a lot of work and the other programs seem to be able to recognize that contact.]

    BTW, I think this is the reason i was having problems with the "Business group" ringtone to work. A number of the contacts in my "business" catagory are ones for which I dont have a name listed in the first/last name fields, so I dont think RC is recognizing it when the call comes in, thus the ringtone I have designated for the business group is not playing.

    Thanks for all the effort on this, love how much louder my ringtones are!
  18.    #38  
    Quote Originally Posted by meyerweb View Post
    A question: any thought to interfacing this product with ProfileCare in the future? I'd love to be able to choose a subtle ringtone for my "office" profile, and a really noticeable, shrill ringtone for my "Outside" profile, for example.
    Yes I would like to accomplish this integration but I need to get RingCare released first.

    Jeff
  19.    #39  
    Quote Originally Posted by midmofan View Post
    Ok, here are the problems I am having with my 755p and ver 1.36b

    Problem #1

    My contacts are sorted in the contacts app by Last Name, first name. When I call up my contacts database in the Conacts app (or in Takephone or DBP) the contacts at the top of the database come up like this:

    Able, John
    Akins, Maria
    Allen, Pete

    and so on. However in RingCare, the contacts are being sorted alphabetically by FIRST name, so my contacts come up as

    Ball, Adam
    Smith, Allen
    Stevenson, Alex

    and so forth. However, when doing a search in RingCare, it is looking for the letters in the last name, so that when I hit "ot" I get the first "Otto" on the list, plus then the next names in the database alphabetically by first name, thus

    Otto, Dan
    Zimir, Demi
    Baker, Donna

    and so on. I have, for example, probably 15 different "Ottos" with different first names and, in RingCare they are scattered all over the place. On the other hand, if I type "ot" in the contacts database, or the other programs, the names come up like this:

    Otto, Dan
    Otto, Dave
    Otto, Don
    Otto, Fred

    etc. Therefore, in order to find "Fred Otto" to assign him a ringtone, I have to scroll through the entire contacts database until i find him between "Hill, Fanny" and "Olsen, Greg"

    Need to have the contacts in RC sorted by LAST name, not first name.

    Problem #2

    RC is not recognizing my contacts that dont have a first or last name, just a company name. For example, I have "sprint" in my contacts database, with "sprint" listed in the business field but nothing in the first or last name fields. In the contacts database, Takephone, etc Sprint shows up as if were a name, putting it in with the "S's"


    RC however does not recogize that the "sprint" contact even exists, it is not in the list of contacts at all. Similar with my "office" contact, there are a dozen people that could call me from that number, so I just have "office" listed in the business field and nothing in the name fields.

    I have a number of businesses that I have no individual listed, just the Business name. I know that RC is looking for the business catagory since you can filter that way, but I need RC to be able to include in the contacts database, those businesses for which I do not have an individual listed in the "Last name/first name" fields.

    [I know I could go back through and move "office" or "sprint" to the last name field, but this would be a lot of work and the other programs seem to be able to recognize that contact.]

    BTW, I think this is the reason i was having problems with the "Business group" ringtone to work. A number of the contacts in my "business" catagory are ones for which I dont have a name listed in the first/last name fields, so I dont think RC is recognizing it when the call comes in, thus the ringtone I have designated for the business group is not playing.

    Thanks for all the effort on this, love how much louder my ringtones are!
    I think I fixed all of your issues in version 1.38b that I just posted. Thanks for the heads up about the contacts entries that do not have first or last names but only company names!

    Jeff
  20. #40  
    Quote Originally Posted by jeffgibson View Post
    I think I fixed all of your issues in version 1.38b that I just posted. Thanks for the heads up about the contacts entries that do not have first or last names but only company names!

    Jeff

    "Office" and "Sprint" now show up in the catagories!!! thanks

    But the sorting of names is still weird, it looks like it is sort of alphabetically by first name but not everywhere a sample:

    Tacket, Bill
    Otto, Dave,
    Atkenson, Dave
    Green, Dan
    Dodson, Dan
    Eikhoff, Dave
    Otto, Dad
    Gross, D.J.

    latter on down on my list:

    Jobe, Cindy
    Rackers, cindy
    Kennison, Chris
    Goser, Carrie
    Rice, Brian
    Kennison, Brandon

    So im not sure how they are being sorted now.
Page 2 of 12 FirstFirst 1234567 ... LastLast

Posting Permissions