Results 1 to 8 of 8
  1. yazyazoo's Avatar
    Posts
    17 Posts
    Global Posts
    33 Global Posts
       #1  
    I have been trying to get my sbcglobal.net email to be accessed by 755p. However it always has a problem with connecting.

    I changed my settings to these settings pop.att.yahoo.com port 995 and ssl

    for outgoing smtp.att.yahoo.com with port 465 and ssl.

    http://helpme.att.net/article.php?item=287

    What is wrong? I have checked my settings and can't get it to work. Is the settings from att incorrect?
  2. #2  
    same settings. No problem here.
    username = 'username@sbcglobal.net'
    I also have the authentification checked on outgoing.
    jb
    Blackberry Curve 8310
  3. #3  
    Why don't you just set the account up automatically? Versamail has the ability to pick your email account from a drop down list and it sets the settings from that. attglobal which is the new sbcglobal is one of the options. Then you can just put in your username and password. Don't forget, your user name with att is your entire email address.
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas
  4. #4  
    Here's my setup for my sbcglobal.net email account in Versamail:
    Mail service: Other
    Protocol: POP
    Username: user@sbcglobal.net
    Password: your password
    Email address: same as username above
    Incoming mail server: pop.att.yahoo.com
    Outgoing mail server:
    smtp.sprintpcs.com
    Advanced:
    Incoming server settings:
    port number: 110
    Outgoing server settings:
    port number: 25
    Check 'use authentication (ESMTP)
    Username: username@sprintpcs.com
    Password: sprintpcs password

    Hope this helps.
  5. #5  
    I've got the same problem as YazyYazoo and am pulling out my hair trying to fix this issue.

    I tried the sprintpcs.com route suggested by kgilbertsen, but that didn't work either.

    sbcglobal (AT&T) wants $99 in tech support fees to help me out this one time. $99!!!

    Anyone. Please help!
  6. #6  
    Quote Originally Posted by jackietreo View Post
    I've got the same problem as YazyYazoo and am pulling out my hair trying to fix this issue.

    I tried the sprintpcs.com route suggested by kgilbertsen, but that didn't work either.

    Anyone. Please help!
    Kgilbertsen has the wrong outgoing. It should read as yazyazoo said above:

    smtp.att.yahoo.com
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas
  7. shoolace's Avatar
    Posts
    30 Posts
    Global Posts
    33 Global Posts
    #7  
    Here's my setup for my sbcglobal.net (VersaMail):
    Mail service: Other
    Protocol: POP
    Username: user@sbcglobal.net
    Password: your password
    Email address: same as username above
    Incoming mail server: pop.att.yahoo.com
    Outgoing mail server: smtp.att.yahoo.com
    Advanced:
    Incoming server settings: Click on Use Secure Connection
    Outgoing server settings: Click on Use Secure Connection
    port number: 465

    That's it.
  8. #8  
    Looks like you were ALL right.

    1. My error for incoming was not putting "@sbcglobal.net" in the username.

    2. I set outgoing like RickMG and Shoolace suggest, but outgoing mails froze.

    3. Sprintpcs support set up another email address for me and I did what Kgilbertsen suggested (use smpt.sprintpcs.com as outgoing server). It was explained that sometimes sbcglobal wont allow it to be used as outgoing server (or something like that).

    In any event, my email is up and running. Thanks to all of your for your help!

Posting Permissions