Page 1 of 2 12 LastLast
Results 1 to 20 of 37
  1.    #1  
    This is the best summary i can give for this.

    It happens once every 5-10 phonecalls, but it happens enough that it's irritating as hell

    I receive a phonecall, i hit the answer button, and for the person calling me, it goes straight to voicemail.

    My phone does not answer the call, but freezes. It stays that way for upwards of a minute if i dont touch it. If i hit the "End" call button, it'll take 5 seconds to clear the screen, with new voicemail of course

    Anyone have any suggestions?
  2. #2  
    I believe its software related . What kind of third party apps you using ? I finally removed all my third party apps , hard reset and started fresh . All I have now is datebk and megaclock for alarms. only one reset in the last 2 days ! And none of that bogging down cash clash I'll try to instal dial by photo next but I'm thinking that might be the culprit . Good luck
  3. slein's Avatar
    Posts
    11 Posts
    Global Posts
    43 Global Posts
    #3  
    I have also had the same problem. I have searched this and other forums for a solution. Others are having the same problem. In the search, I have not found a definitive cause for the problem.
  4. #4  
    Never seen this myself..
  5.    #5  
    Apps (On Treo):
    Adobe Acrobat Reader
    Documents 2 Go
    KB Lights
    Little John Palm (LJP)
    MobileWrite
    Pocket Mame
    PrintMe
    Ringo
    Skinner
    TCPMP

    Games (On SD Card):
    Bejeweled
    Bike or Die!
    Broken Sword
    Bubbles OS5
    GTS Racing
    Hellfire Hind vs Apache
    Mortal Kombat
    Puzzle Bobble 2
    Rifle Slugs
    SkyForce
    Trivial Pursuit
    Twin Spin
    Last edited by ZlatkoZ; 06/09/2007 at 01:32 AM.
  6. #6  
    http://discussion.treocentral.com/sh...d.php?t=139559

    I think it's a fw problem.

    It happens with any application installed.
  7.    #7  
    Quote Originally Posted by operators View Post
    http://discussion.treocentral.com/sh...d.php?t=139559

    I think it's a fw problem.

    It happens with any application installed.
    Dammnit.

    Is there any hope in sight?
  8. #8  
    Looks like you are low on dbcache. Opening the Web application can force the dbcache to be flushed if need be (instead of being flushed by the Phone app when you answer the call) Flushing the dbcache can take some time and during that time the screen goes white and unresponsive. It's good to have it flushed and ready.

    Alternatively, you could flash one of the custom ROMs. These remove some built-in application to leave room for larger dbcache. My dbcache is over 30 MB and it is rarely full needing flushing. My 680 is rock solid now.

    I am suspicious of Ringo, Skinner and Keyboard Light. Try living without them and see if things are more reliable. Acrobat Reader could also be a memory hog. Why do you need this ancient software when there are other software to view pdf?
  9. #9  
    Do you purge your call logs regularly? It could become very large slowing down the Phone app.
  10. #10  
    I completely resolved this issue by replacing my SIM card. Since then I have *NEVER* had my Treo freeze when answering a call.
  11. #11  
    Try disabling Ringo for a few days.. I never had any luck with it on my 680, although it did work pretty reliably on the 650. I see someone else has mentioned this, disable it for a few days and see if it resolves your problem.

    Best thing to do is disable it then soft reset to make sure it's not still hooked.
  12. #12  
    I had this problem when I first got my 680 back in December. After a hard reset and complete re-install, it was perfect. No problems. Recently, however, it's begun happening again. DBcache sounds interesting to look into.

    Due to Canadian extortion... er... data rates, I seldom if ever use the internet. Would that eliminate DBcache as a potential problem or make it even more likely?
  13.    #13  
    Adobe, Ringo and pretty much everything is never used..

    I mean, i occasionally play Ride or Die! and Bubble Shooter, but that's it i mean.
  14. #14  
    Ringo is, by definition and purpose, used every time the phone rings.
  15. #15  
    I have the same symptom on my 680 too. Every once a while it freeze on an incoming call.
    I think the dbcache thing mentioned by Anonyme might be the reason.
  16. #16  
    Quote Originally Posted by icesalmon View Post
    I have the same symptom on my 680 too. Every once a while it freeze on an incoming call.
    I think the dbcache thing mentioned by Anonyme might be the reason.
    My problem was using an old SIM card. I replaced that with a new one and haven't had a problem since.

    Rather than using Ringo, why don't people just use MiniTones to convert MP3's into Ringtones that the Treo can use natively?
  17. #17  
    Quote Originally Posted by Khris View Post
    My problem was using an old SIM card. I replaced that with a new one and haven't had a problem since.

    Rather than using Ringo, why don't people just use MiniTones to convert MP3's into Ringtones that the Treo can use natively?
    Ringo has one advantage; Group ringtones. But unless you have a lot of contacts and a lot of groups, this is a non issue (for me, for example..)

    Workaround: Select the Category/Group then edit each person in the group. Easier than going through one-by-one from "All".

    I agree with you, MiniTones just converts the files, doesn't run all the time, etc.. One less resident app, which is good. Takes more more ram if you have several loaded, but my 680 still has 35m with LOTS of stuff loaded.. Stuff I don't use all the time stays on the SD card using ZLauncher, but all of my important stuff is in ram and still lots of free space.
  18. #18  
    i hit answer and it is delayed by a few seconds some of the time
  19. #19  
    BTW, this weekend I found I would place a call, it'd show "Dialing..." then 5-10s later it'd go back to the phone screen.

    However, I noticed that GPRS was disconnected, and I couldn't receive calls either. Powered down the phone and back on, and all was fine. Seemed to be a network problem, although no way to tell if it was Treo or Cingular related. I've had to do similar things to other dumbphones in the past. Like they fall off the network and don't realize it, etc.
  20. #20  
    Quote Originally Posted by khaytsus View Post
    BTW, this weekend I found I would place a call, it'd show "Dialing..." then 5-10s later it'd go back to the phone screen.

    However, I noticed that GPRS was disconnected, and I couldn't receive calls either. Powered down the phone and back on, and all was fine. Seemed to be a network problem, although no way to tell if it was Treo or Cingular related. I've had to do similar things to other dumbphones in the past. Like they fall off the network and don't realize it, etc.
    I've had this happen too.....exact same symptoms that disappear as soon as the phone is power cycled.
Page 1 of 2 12 LastLast

Posting Permissions