Results 1 to 10 of 10
  1. llarson's Avatar
    Posts
    257 Posts
    Global Posts
    432 Global Posts
       #1  
    With my 700P BEFORE the MR I was able to use my BT headset while my phone was in a Seidio cradle that has a built in Audio Jack.

    No with the 755p and the MR on the 700P if something is in the AUDIO JACK you can not answer or make calls with the BT headset.

    I have tried all the settings in the Hands Free preferences to no avail.

    Volumecare used to have a setting to BYPASS the AUDIO JACK but it doesn't seem to do anything anymore.

    Any ideas?
    LLARSON
    Treo 600, 650,700P, 755P and iPHONE
  2. #2  
    In VC 5.62, Check Advanced, Go to configuration then Advanced Configuration. You will find the option to Bypass Headset Jack.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  3. llarson's Avatar
    Posts
    257 Posts
    Global Posts
    432 Global Posts
       #3  
    Quote Originally Posted by swieder View Post
    In VC 5.62, Check Advanced, Go to configuration then Advanced Configuration. You will find the option to Bypass Headset Jack.
    If I have a headset or anything that can be used to input and output sound in the AUDIO JACk nothing seems to be able to override the AUDIO JACK.

    I did the VC Advanced setting and tried setting the phone Handsfree preferences multiple times to no effect.

    I guess the reality is if you use a cradle that utilizes the AUDIO JACK you can not use your BT.

    SUCKS
    LLARSON
    Treo 600, 650,700P, 755P and iPHONE
  4. #4  
    Quote Originally Posted by llarson View Post
    With my 700P BEFORE the MR I was able to use my BT headset while my phone was in a Seidio cradle that has a built in Audio Jack.

    No with the 755p and the MR on the 700P if something is in the AUDIO JACK you can not answer or make calls with the BT headset.

    I have tried all the settings in the Hands Free preferences to no avail.

    Volumecare used to have a setting to BYPASS the AUDIO JACK but it doesn't seem to do anything anymore.

    Any ideas?
    Is there any new information on this?

    I recently installed the MR on my 700p and have run into this problem. It is a complete deal breaker for me. I have my Treo connected to my car stereo so I can listen to music (pTunes) and audiobooks (Audible Player) when I drive. If a call comes in the music automatically pauses, I answer the call with my BT headset and when I hang up the music (usually) resumes playing. SWEET!

    After installing the MR nothing seems to be able to override the Treo's desire to ignore the BT headset if a cable is plugged into the headset jack. This means either I can't play my music/audiobooks or I can't use my Treo as a phone while driving. Unplugging cables when I call comes in is simply too dangerous.


    Have you confirmed that this happens on the 755p? I was thinking of trying to get a 755p if it fixes this problem, but it they both have the problem I'm stuck trying to get Sprint to swap my 700p+MR for 700p-MR.

    What a nightmare
  5. #5  
    I will have to try it again, but I think I was able to fix the issue if I went into the handsfree prefs and unchecked and then rechecked the option to send to handsfree.

    I only had the issue after I answered a call with a headset plugged in, otherwise, I can listen to music with a wired connection and take calls with BT when they come in.

    I didn't come up with solution, someone else did on these boards. I'm not saying it works for all, but it worked for me.
  6. #6  
    I tried unchecking/checking the handsfree setting and that still didn't work. In another test, I started a call on the BT headset w/o the cable plugged in and then plugged the audio able in after the call was going. It transferred the sound back to the handset but when I pushed the button on the BT headset I was able to get it back.

    But once the cable was plugged in no calls could be sent to the headset.

    I've searched around for other postings on this but if they exist I haven't been able to find the right search words.
  7. #7  
    Quote Originally Posted by JAndrews View Post
    I tried unchecking/checking the handsfree setting and that still didn't work. In another test, I started a call on the BT headset w/o the cable plugged in and then plugged the audio able in after the call was going. It transferred the sound back to the handset but when I pushed the button on the BT headset I was able to get it back.

    But once the cable was plugged in no calls could be sent to the headset.

    I've searched around for other postings on this but if they exist I haven't been able to find the right search words.
    I just tried mine again and it's working, sort of. I did have the problem while on a call and then plug in the audio cable it disconnected from BT. It also returned after pressing BT button. But, I was able to receive calls while the cable was plugged into the Treo.
  8. #8  
    Quote Originally Posted by JohnH59 View Post
    I just tried mine again and it's working, sort of. I did have the problem while on a call and then plug in the audio cable it disconnected from BT. It also returned after pressing BT button. But, I was able to receive calls while the cable was plugged into the Treo.
    So, you are able to accept calls with your BT headset even when the audio able is plugged into your Treo?

    What about making calls?

    I've only been testing by trying to make phone calls and that hasn't been working at all. I haven't tested receiving calls recently because I haven't received any calls while driving the last few days (or those that I received had the same problem).

    Are you also using Volume Care? I had been using it before the MR but haven't reinstalled it after I did the hard reset. I recall there was a setting related to the headset that might help, but other people reported that it didn't make a difference. Maybe you just need the right combination of settings?
  9. #9  
    Quote Originally Posted by JAndrews View Post
    So, you are able to accept calls with your BT headset even when the audio able is plugged into your Treo?

    What about making calls?

    I've only been testing by trying to make phone calls and that hasn't been working at all. I haven't tested receiving calls recently because I haven't received any calls while driving the last few days (or those that I received had the same problem).

    Are you also using Volume Care? I had been using it before the MR but haven't reinstalled it after I did the hard reset. I recall there was a setting related to the headset that might help, but other people reported that it didn't make a difference. Maybe you just need the right combination of settings?
    I didn't even think about trying to make a call. It does not work when trying to make a call with audio plugged in.

    I am not using VolumCare. I am on a 755.
  10. #10  
    Well, if I can at least answer calls that might make the difference between and

    Still, it's simply unbelievable that Palm is introducing bugs like this. Assuming they do any QA testing, it obviously isn't being done by people that actually use the Treo outside of the lab environment.

    It wouldn't bother me so much if I wasn't so confident that the chances of getting this problem fixed in an upcoming MR are almost zero (at least for the 700p).

Posting Permissions