Results 1 to 5 of 5
  1.    #1  
    Dear Users,
    since a couple of weeks I have problems to sync my outlook 2002 calender and contacts to my Treo 680. The conduits in Hotsync on the PC are always reset to "do nothing". I am not syncing any mails. Memos and To-Dos are syncing fine with Outlook. I use Win XP pro.

    I suspect Microsoft exchange active sync (EAS) has something to do with it. I ran an EAS patch for versamail once, but never used it, never worked with my corporate mail account. I have already deleted the versamail account that I tried to set-up for EAS.

    Any ideas?? I am getting desperate, since I need the outlook syncs for my work.

    Regards, Eckhard Hinrichsen
  2. #2  
    Few things to try:

    1) Can you hotsync with a cable? If not make sure hotsync usb is selected.
    2) Unplug any other devices that may take up com ports on your machine.
    3) Rename your backup folder on the pc.
    4) Set phone to overide pc in the conduits options.
    5) Reinstall software on the pc.
    6) Hard reset the phone and start from scratch.

    As long as your data is backed up somewhere, you can hard reset/ reinstall without any problems. Maybe wait and see if others chime in.
  3.    #3  
    Dear Cadman,

    thanks for the reply, but the problem is still the same and as I have explained in my original posting, the Treo is generally syncing ok, only Outlook contacts and calendar is "doing nothing". My suspicion is that versamail/eas is responsible, since someone has explained to me once this has installed it takes over the syncing of contacts and calender directly, online with the exchange server.

    Pls. someone let me know how to get rid versamail/eas, it seems to change the registry, which then resets the conduit setting to "do nothing" everytime a sync takes place.

    Regards, Eckhard
  4. #4  
    Quote Originally Posted by ehinrichsen61 View Post
    Dear Cadman,

    thanks for the reply, but the problem is still the same and as I have explained in my original posting, the Treo is generally syncing ok, only Outlook contacts and calendar is "doing nothing". My suspicion is that versamail/eas is responsible, since someone has explained to me once this has installed it takes over the syncing of contacts and calender directly, online with the exchange server.

    Pls. someone let me know how to get rid versamail/eas, it seems to change the registry, which then resets the conduit setting to "do nothing" everytime a sync takes place.

    Regards, Eckhard
    The solution for this has been posted around here quite a few times:
    http://discussion.treocentral.com/showpost.php?p=1055932
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5. #5  
    Is this only a problem with versamail? Is there another client that I can use for exchange without causing this problem? Seems rather silly that you can't have your cake and eat it too.

Posting Permissions