Results 1 to 5 of 5
  1.    #1  
    Not sure what might have happened...if it is a problem with the cable connector in my Treo, but I can no longer sync via my USB cable--it will charge via the cable, but won't sync. I can sync via IR (which is significantly slower)....have any of you seen this issue previously. I have tried three different cables, so it is most likely not an issue with the cable...
  2. JrrInTN's Avatar
    Posts
    92 Posts
    Global Posts
    118 Global Posts
    #2  
    Most likely it's the connector on the Treo. There have been a lot of posts regarding problems with the sync cable. Search a bit if you want to try some of the recommendations.

    I've tried most of the recommendations, though -- some didn't work at all, and some worked for awhile. Things like slowly rocking it into the connector from the left worked for awhile. Then there are all sorts of recommendations for cleaning the contacts on the Treo itself -- again, seemed to help occasionally, but the bottom line is now none of them work anymore for me.

    Every now and then I try again with no success. The only thing that DOES work is that I now just sync by Bluetooth. It's a little bit slower than the cable, but a MUCH faster than IR. You can pick up a Bluetooth usb adapter fairly cheaply. I've found it's actually more convenient than the cable anyway.

    If you are doing a normal sync, it's still pretty quick. If you want to download something large like an Audible book, just use an SD card adapter and transfer to the card instead of syncing it.
  3.    #3  
    Thank you--I guessed it to be the Treo...I am hoping to upgrade soon, so I will just deal with it for now.
  4. #4  
    Have you tried soft resetting your Palm? This happens to my 680 frequently, and is cleared up with a soft reset.
  5. #5  
    Quote Originally Posted by tftp View Post
    Have you tried soft resetting your Palm? This happens to my 680 frequently, and is cleared up with a soft reset.
    I've been having the same problem, hotsynch not working over USB. I restarted my computer, tried different USB ports, reset my hotsynch preferences, nothing worked. So this morning I tried the soft reset and voila - hotsynch accomplished.
    You guys have never let me down when I've come here for help. Thanks for another successful visit.

    Laurie

Posting Permissions