Results 1 to 17 of 17
  1. lofdog's Avatar
    Posts
    78 Posts
    Global Posts
    84 Global Posts
       #1  
    Allright, I have searched the forums and turned up nothing to help me, so I am looking for some helpful advice. I have a Sprint Treo 755p, and I was able to setup DUN on my HP nc4200 (Windows XP Pro) laptop. I do not have a PAM plan, I was able to copy the hack using Resco Explorer and I have verified that the file exists in RAM.
    I was able to create both a Bluetooth and USB connection to my Treo for DUN and I am able to connect using both with no major issues. I followed the directions, my USB modem is using the Sprint Palm Modem Driver and my Bluetooth connection is using a generic Bluetooth Modem driver.

    My issue is that I will not stay connected. I keep on getting dropped, sometimes right away and other times not for 30-60 seconds. I have never been connected for more than 1 minute.

    Is there something I did or am doing wrong? Some setting in DUN or on the Treo possibly?

    I guess I'm just sick of bashing my head against the wall and looking at the expansive knowledge of the TreoCentral Community.
    AT&T iPhone, My Blog!
  2. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #2  
    Are both USB and BT dropping?
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  3. lofdog's Avatar
    Posts
    78 Posts
    Global Posts
    84 Global Posts
       #3  
    Yes both drop. Neither have proven reliable. the only thing I can think of is that the hack isn't working. I did reinstall it.
    AT&T iPhone, My Blog!
  4. #4  
    Just run a simple ping script to keep it active.
  5. lofdog's Avatar
    Posts
    78 Posts
    Global Posts
    84 Global Posts
       #5  
    I was thinking it may be an active thing or not. It will try the ping script come Monday and see how it goes. Anyone else have any ideas???
    AT&T iPhone, My Blog!
  6. #6  
    Don't know if it is this simple on your phone, but I was having the same problem of getting disconnected and it appears that I needed to check the "remain connected on exit" box. My connection would drop with the screen turned off, but not any longer.
  7. #7  
    I'm getting this too, it just started. I'm using USBModem and tethering with the sync cable. I enable USBModem and then connect with the DUN on my laptop. Everything is fine for a couple minutes, then nothing will load. There are no errors and nothing says it's disconnected, but I can't get out to the internet. If I disconnect on my laptop and disable USBModem, then connect again, I'm fine for another few minutes. This will happen while I'm actively using the connection so it's not like it's idling out. I haven't tethered in a couple weeks but every other time I did, I had no problem staying connecting for as much as a couple hours doing some light web browsing and leaving the connection idle for a while.

    I don't know what's changed since then.
  8. #8  
    What is your PPP echo packet setting? Make sure you have it off.
  9. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #9  
    I copied this from another post a long time ago, it may help. I don't remember who posted it sorry


    If you're still having problems with Tethered Mode Hack (look here)

    --------------------------------------------------------------------------------

    For the longest time I've had intermittent connectivity with Phone-as-Modem hack using Bluetooth on my Windows XP laptop. It would connect on the first time I created the connection and then the next time it wouldn't. This has been frustrating me for over a year. I've done everything per the threads but still no luck until now!

    I remembered when I had a Treo 300 there was an initialization string that you were supposed to put into your modem settings. Well as luck would have it I still had those settings saved in my notes and tried it. Guess what, no more problems!!!

    So if you're still having problems try putting this into your "Extra initialization commands:" of your modem settings:

    AT&F0E0Q0V1X4S0=0


    Hope this helps at least one person..
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  10. lofdog's Avatar
    Posts
    78 Posts
    Global Posts
    84 Global Posts
       #10  
    Quote Originally Posted by AndrewAz View Post
    What is your PPP echo packet setting? Make sure you have it off.
    Where exactly is this setting for XP? I do have a setting under advanced TCP/IP settings under the GENERAL tab called PPP link, use IP header compression. I do have this unchecked. I do not see the echo seeting anywhere though.
    AT&T iPhone, My Blog!
  11. lofdog's Avatar
    Posts
    78 Posts
    Global Posts
    84 Global Posts
       #11  
    Quote Originally Posted by ink883 View Post
    I copied this from another post a long time ago, it may help. I don't remember who posted it sorry
    I gave this a shot. Still no dice.
    AT&T iPhone, My Blog!
  12. lofdog's Avatar
    Posts
    78 Posts
    Global Posts
    84 Global Posts
       #12  
    Quote Originally Posted by nsxprime View Post
    Just run a simple ping script to keep it active.
    this seems to keep my connection active for a little bit longer, maybe instead of a 30 second to minute connection I get maybe 3-5 minutes. It's funny when I run the ping command, I get normal replys then GENERAL FAILURE then it goes dead. In all my years of pinging stuff, I've never seen that.
    AT&T iPhone, My Blog!
  13. #13  
    Ping works perfectly for me. Never been disconnected (with old 700p or new755p)
  14. lofdog's Avatar
    Posts
    78 Posts
    Global Posts
    84 Global Posts
       #14  
    OK, I think I have it working. I ended up disabling all of my other network connections. I have a LAN, Wireless and then 2 virtual ones created from VMWare Workstation. My guess is something with WMWare workstation pooches the connection. When all are disabled I don't get bumped.

    Thank you all for your input. I appreciate it.
    AT&T iPhone, My Blog!
  15. #15  
    Quote Originally Posted by Lofdog View Post
    Where exactly is this setting for XP? I do have a setting under advanced TCP/IP settings under the GENERAL tab called PPP link, use IP header compression. I do have this unchecked. I do not see the echo seeting anywhere though.
    No clue I am running OSX and it has an option to check if you want PPP echo packets on or off, and I had a similar issue caused by PPP echo packets.
  16. Crimson's Avatar
    Posts
    156 Posts
    Global Posts
    367 Global Posts
    #16  
    Quote Originally Posted by Lofdog View Post
    OK, I think I have it working. I ended up disabling all of my other network connections. I have a LAN, Wireless and then 2 virtual ones created from VMWare Workstation. My guess is something with WMWare workstation pooches the connection. When all are disabled I don't get bumped.

    Thank you all for your input. I appreciate it.
    I actually pay for PAM, and I have the same issue.. I gotta disable all other network connections otherwise it drops.
  17. #17  
    I switched from USBModem to PDANet and I haven't been getting disconnects. I wonder why, hmm...

Posting Permissions