Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1.    #1  
    It has been mentioned in a previous thread but no solution was offerred. LED now turns solid green to indicate new mail. This happens whether 755 is plugged in and charging or not. When plugged in, the solid green is confusing - is there a message or is it fully charged?

    I was able to use the console command "indicator orange" on my 700p to make a solid orange notification LED which, although sometimes hard to distinguish from the RED charging solid LED, was still different. I just tried that command on the 755 and, although it accepted the command, it didn't change it.

    Any other suggestions? Thanks.
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.
  2. #2  
    I'm using version 3.0.7 & I get the slow flashing led like all the other 755 alerts... (I think) its the result of me checking the Alert killer option in system prefs...
    HTC Touch Pro
  3. #3  
    Quote Originally Posted by R1_Rydah View Post
    I'm using version 3.0.7 & I get the slow flashing led like all the other 755 alerts... (I think) its the result of me checking the Alert killer option in system prefs...
    That is the default setting to be checked. You are probably doing something else. Mine is a solid green whenever I get new messages.

    Al
  4. #4  
    i get solid green too.

    i think he may be using attention manager alerts
  5. #5  
    I have 3.0.6.3. I believe the only difference between that and 3.0.7 is that the latest version has been rebranded as Palm. I get the solid green light as well. I wish I could set it back to the fast green (or any fast flashing color).
  6. goitsme48's Avatar
    Posts
    22 Posts
    Global Posts
    45 Global Posts
    #6  
    This is what I am looking for; to turn LED on for emails and messages.. How do I do it? What software and where would I download it from? Please let me know..

    Thanks much!!
  7. #7  
    Quote Originally Posted by goitsme48 View Post
    This is what I am looking for; to turn LED on for emails and messages.. How do I do it? What software and where would I download it from? Please let me know..

    Thanks much!!
    Are you using Chatter? It had a built in option to have the LED flash when new mail comes in. It hasn't been updated for the 755p so now the LED stays solid green instead of flashing quickly. There might be third party apps that can do this separately, I'm not sure. I use Butler for LED control, but there's no option for e-mail notification.
  8. #8  
    Ok my fault, I made a mistake earlier, when the email first arrives I get the blinking led & the pop up box... If I don't acknowledge it, the led then goes solid...
    HTC Touch Pro
  9.    #9  
    So what is everyone doing? I guess worst case is that you don't have a visual indication (or at least not a definitive indication) when the phone is being charged. Because you won't know if it is green because it is fully charged or because of a message. I am so lost without Marc. Anyone else have some suggestions?
    3 Sharp Wizards (who can remember the model #'s anymore?) -> REX -> PalmPilot -> PalmPilot w/1 MB Upgrade -> Palm V -> Palm Vx -> Palm m505 -> Treo 90 -> Treo 600 (Sprint) -> Treo 650 (Sprint) -> Treo 700p (Sprint) -> Treo 755p (Sprint) -> Centro (KB & Batt too small) -> Treo 755p & Black Centro

    Current "essential" programs: Chatter, 2day, TakePhone, SplashID, PalmPDF, 4Cast, DA, GoogleMaps, BackupMan, PowerHero, KeyCaps, LudusP, mSafe, TextPlus, VolumeCare, ePocrates, zLauncher.
  10. #10  
    Quote Originally Posted by R1_Rydah View Post
    Ok my fault, I made a mistake earlier, when the email first arrives I get the blinking led & the pop up box... If I don't acknowledge it, the led then goes solid...
    I don't get a blinking led with a new email arrives. How do you enable this?

    Al
  11. #11  
    Treolo, I haven't got the slightest idea... lol... But it only blinks when the message 1st arrives, after about 20 seconds or so it goes solid like everyone else...
    HTC Touch Pro
  12. #12  
    Quote Originally Posted by Treolo View Post
    I don't get a blinking led with a new email arrives. How do you enable this?

    Al
    go to notifications, and enable "use attention manager"
  13. #13  
    In Chatter go to Pref and System Preference, and UNcheck box that says 'Keep LED off'. In checking this box, this will do the opposite and will keep the LED light off. Otherwise if box is checked, the green light will be continuously lit. This is obviously a glitch, but this is what works on my 755p. I learned this on my own the hard way.
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  14. #14  
    ok this what I'm getting (sorry about the quality) http://www.dailymotion.com/video/x27...atter-led-test
  15. #15  
    Works for me too. Check use "attention manager alerts" under notifications. I get a blinking green led for a few seconds and the missed alert bell flashes, then the led goes solid and the bell still blinks.
  16. #16  
    I've got a question re: installing Chatter after migrating from a 600 - I hope it's ok to post it here:
    What is the best way to install Chatter on my 755? I'm a long time user currently upgraded to 3.0.6.1+. Can I install the last upgrade, or do I have to install the original prc?
    I really like it better than VersaMail, even tho it is a drain on the battery, but there are work-arounds. So I'd love to be able to use it on my 755, and I appreciate your help on this!
  17. #17  
    Just installing the PRC will not cut it. You need to download the entire file.

    Ben
  18. #18  
    I tried this feature when I first got Chatter. At least for personal e-mail, I ended up not using this feature, as I always check my e-mail a couple times a day anyway.
  19. #19  
    Thanks for all of your replies! I've used Chattermail for a long time, and I thankfully managed to get it running on the 755p - yea!

    Now another problem: After installing it, I was going to go back to Versamail to delete the messages on it ... but now I can't figure out how to get to Versamail!!! None of the icons take me to it!! Any ideas?

    One other thought I had was to use Desinstaller to get rid of the files associated with Versamail (I saw that recommendation on another post). Any thoughts on that?

    Thanks again for your advice!
  20. #20  
    Quote Originally Posted by LuigiSAT View Post
    Now another problem: After installing it, I was going to go back to Versamail to delete the messages on it ... but now I can't figure out how to get to Versamail!!! None of the icons take me to it!! Any ideas?
    um, try the email icon
Page 1 of 2 12 LastLast

Posting Permissions