Page 1 of 4 1234 LastLast
Results 1 to 20 of 65
  1.    #1  
    I did the 700p update last night using the Desktop PC software on a Windows XP machine. I thought everything worked. My Rom version was 1.10-SPNT.

    It didn't work. I tried it again using the same method above. Still no luck. I looked in the log for the USB DesktopPC updater. It doesn't verify whether the update completes successfully. It does a backup and restore, and loads the update files, but never verifies the update itself installed correctly.

    Then I backed up my Treo.. Did a Hard Reset. And used the SD Card Update method. This worked fine.

    Some things you need to check to make sure the Treo is updated correctly (Don't rely on the Treo Desktop Updater status. Check these!!):

    From the Phone screen, go to Phone Info in the menu. You should be at 1.10-SPNT. Also.. Your PRL should be at 20227.

    If you go to the Contacts App. Click menu About. It should be at 1.3.3 and not 1.3.1.

    If any of the above things are not updated, then you need to run it again.
  2. #2  
    couple of other things to check are: make sure your recent apps shortcut works, you can do this by holding down your home button. If you didnt have it before and you have it now your update shouldve taken, if you DID have it and you DON'T have it now, it didnt finish.

    Check your BT app it should be 3.1.2
    ONE can be spelled as NEO.
    There is no spoon.
  3.    #3  
    Quote Originally Posted by Hdhntr23 View Post
    couple of other things to check are: make sure your recent apps shortcut works, you can do this by holding down your home button. If you didnt have it before and you have it now your update shouldve taken, if you DID have it and you DON'T have it now, it didnt finish.

    Check your BT app it should be 3.1.2
    Recent apps thing worked for me because I had ZLauncher. So that didn't really tell me anything.
  4. #4  
    VersaMail should be at 3.5.4.
    PIII,PIIIx,V,Vx,M505,M515,TT,T3,650,700p=>>iPhone
    There's more to life than technology....but not a whole lot more
  5. #5  
    Quote Originally Posted by Ohmster View Post
    VersaMail should be at 3.5.4.
    VersaMail didn't have an update with the MR. This is the same version it's always been.
    ----

    Sprint Treo 700p
  6. #6  
    Wholly smokes!!!!!...this should be a STICKY!!! I ran the update which took 45 minutes and gave me the endless Access Loop. None of the updated appication version numbers on my "supposed" MR update show the newest versions. Tink I'll try the SD card method. No wonder why the performance seemed the same after the MR..... I wonder if others trash-talking the post update really have it applied correctly.
  7. #7  
    Quote Originally Posted by MilenkoD View Post
    Wholly smokes!!!!!...this should be a STICKY!!! I ran the update which took 45 minutes and gave me the endless Access Loop. None of the updated appication version numbers on my "supposed" MR update show the newest versions. Tink I'll try the SD card method. No wonder why the performance seemed the same after the MR..... I wonder if others trash-talking the post update really have it applied correctly.
    Do a hard reset, then apply it. It worked for me after it failed the first time.

    If they were to make the post a sticky, it would be hard to decide which one since there are a handful of them already.
    ----

    Sprint Treo 700p
  8. #8  
    Quote Originally Posted by MilenkoD View Post
    Wholly smokes!!!!!...this should be a STICKY!!! I ran the update which took 45 minutes and gave me the endless Access Loop. None of the updated appication version numbers on my "supposed" MR update show the newest versions. Tink I'll try the SD card method. No wonder why the performance seemed the same after the MR..... I wonder if others trash-talking the post update really have it applied correctly.
    OK...just did the SD MR update and checked that all the versions rev #'s are correct...much smoother/faster than the teathered version update. All I can say so far is WOW...switching between apps is waaaay faster.
  9. #9  
    I did the tethered version yesterday and it worked - no problems....but switching was still waaay slow - seemed like no improvements at all.

    So I checked some SW versions based on this and another thread here, most of my versions were way off. I used the SD method to try again, and it definitely took longer but everything seems to have updated properly:

    Application / After Tethered MR / After SD MR
    --------------------------------------------
    AirSAM / v.1.02m1 / v.1.5.2
    BT / v.5.2 / v.3.1.2
    Bluetooth / v.2.0(w) / v.3.1.2
    BT Exchange / v.1.0 / v.3.1.2
    Contacts / v.1.3.1 / v.1.3.3
    Date / v.5.0.4P / v.5.0.4P
    Handsfree / v.2.0(w) / v.3.1.2
    KinomaPalm5 / v.1.0 / v.2.0
    Versamail / v.3.5.1 / NO MORE VERSAMAIL*

    *There was no "Versamail" App listed anymore, but all the MM* stuff was updated and showed version v.3.5.4 - I assume this means that MultiMail (VersaMail) was properly updated.

    Also, after the Tethered MR, Phone info showed Treo version 1.10 with PRL 20226, and after the SD MR, Phone Info showed Treo version 1.10 with PRL 20227!

    I guess the bottom line is: Don't trust the tethered update - go for the SD version.

    I should also note that as a GOOD user, I did a hard reset before each MR install attempt. I like reinstalling everything and getting a clean start rather than restoring everything from backup!!
  10. #10  
    My first tethered attempt there was no progress readout on the treo screen& it only took 15 min.But it said version 110.
    Today I tried again tethered and it was 40 min and progress was displayed.Worked smoothly with no looping .
  11. #11  
    Quote Originally Posted by blackboxsocial View Post
    VersaMail didn't have an update with the MR. This is the same version it's always been.
    Check again. The MR includes the EAS update in ROM and I just verified by looking at two un MR'ed 700p's.
    PIII,PIIIx,V,Vx,M505,M515,TT,T3,650,700p=>>iPhone
    There's more to life than technology....but not a whole lot more
  12. #12  
    Quote Originally Posted by mogulman View Post
    If you go to the Contacts App. Click menu About. It should be at 1.3.3 and not 1.3.1.
    OK, if I use the Treo launcher and select "App", "Info" and then select the "Version" button, my Contacts app shows "v. 1.3.3". But if I go into the Contacts app and select "Options", "About Contacts" the version is "v. 4.9.1.46". The really laughable thing is the copyright...

    "Copyright (c) 1904"

    Poor, poor, Palm...
  13. ERicJ's Avatar
    Posts
    758 Posts
    Global Posts
    779 Global Posts
    #13  
    Quote Originally Posted by chodaboy View Post
    OK, if I use the Treo launcher and select "App", "Info" and then select the "Version" button, my Contacts app shows "v. 1.3.3". But if I go into the Contacts app and select "Options", "About Contacts" the version is "v. 4.9.1.46". The really laughable thing is the copyright...

    "Copyright (c) 1904"
    I get the same thing as you for App-->Info-->Version.

    But my Contacts-->Options-->About shows:

    Contacts v.1.3.3
    (c) 1995-2006 Palm, Inc.
    Portions (c) 2004 PalmSource, Inc., an Access Company.
    All rights reserved.

    I think 1904 has some significance in PalmOS as that's as far back as you can go in the calendar to add birthdays/anniversarys.
    Samsung SCH-8500 & Palm m515 --> Treo600 --> Treo650 --> Treo700p --> Epic4G (all on Sprint)
  14. #14  
    Quote Originally Posted by saucycg View Post
    Handsfree / v.2.0(w) / v.3.1.2
    KinomaPalm5 / v.1.0 / v.2.0
    Versamail / v.3.5.1 / NO MORE VERSAMAIL*
    I don't have KinoaPalm5. Where did you get that in the ROM??
  15. treoluv's Avatar
    Posts
    254 Posts
    Global Posts
    259 Global Posts
    #15  
    Quote Originally Posted by blackboxsocial View Post
    VersaMail didn't have an update with the MR. This is the same version it's always been.
    LOL. Did you run the update correctly?

    Mine showed 3.5.4, but who cares, I'm gonna replace it by snapperMail, anyway.

    For those get into trouble with hotsync update procedure, get it yourself by using SD method. You don't have to format the card the card either. Just rename the folder PALM in your current card as suggested in step 4 http://discussion.treocentral.com/sh...d.php?t=143756
    Treo Maniac?
  16. Orsa's Avatar
    Posts
    4 Posts
    #16  
    Well, I did the update with the USB cable. I had about 30 mb free. It lasted about an hour and fifteen minutes and when it completely finished it went into the continuous reset loop. I tried a soft reset with the same results. I did the warm rest and the device was working, but I was unable to turn the phone on or get an internet connection. Then I do a hard rest and reapply everything and it all seems to be working ok. Then I go and check the prior mentioned things. My contacts and BT are the correct versions, but under my phone info there is no phone number, username, ESN, or PRL listed, but it does say Treo700p-1.10-SPNT.
  17. #17  
    Quote Originally Posted by Orsa View Post
    Well, I did the update with the USB cable. I had about 30 mb free. It lasted about an hour and fifteen minutes and when it completely finished it went into the continuous reset loop. I tried a soft reset with the same results. I did the warm rest and the device was working, but I was unable to turn the phone on or get an internet connection. Then I do a hard rest and reapply everything and it all seems to be working ok. Then I go and check the prior mentioned things. My contacts and BT are the correct versions, but under my phone info there is no phone number, username, ESN, or PRL listed, but it does say Treo700p-1.10-SPNT.
    I saw the same thing then realized that my phone was off, if thats the case , turn the phone on and then check it and it should all be there. Phone needs to be on to display that.
  18. #18  
    I did the USB form update with a HR prior and Backup buddy restore all wnt fine and it took about 38 minutes.

    All apps have the newer versions and Google Maps works with the contacts. I still have Lag going into Blazer especially and tonite I noticed the orange shadow in Blazer. Ptunes barely ever skips any more and SAG is MUCH faster.

    I have had MANY more resets. Almost every incoming txt message resets the device. I'm wondering if Dial by Photo may not be playing well with the update since all my resets are somehow related to the phone function. I'm going to uninstall DBP and see if it helps with the resets. Will report back with results.if I still have issues I'm going try running the phone with no 3rd party apps to determine if it is an app conflict or is firmware related.

    Any advice or suggestions are appreciated.

    Cheers,
    Dragonman
    Visor Platinum-->Visor NEO--->M505--->Treo 300 Sprint--->Treo 600---> TREO 650 ---> Treo 700P ---> Treo 755 --->Touch Diamond--->Touch Pro ---> Palm Pre
    Check out the expert judges at http//:mobileappsshowdown.com
  19. Orsa's Avatar
    Posts
    4 Posts
    #19  
    Ok....thanks for pointing that one out, I didn't realize it. Now that the phone is on, all of the info is correct.
  20. #20  
    Quote Originally Posted by Dragonman View Post
    I did the USB form update with a HR prior and Backup buddy restore all wnt fine and it took about 38 minutes.

    All apps have the newer versions and Google Maps works with the contacts. I still have Lag going into Blazer especially and tonite I noticed the orange shadow in Blazer. Ptunes barely ever skips any more and SAG is MUCH faster.

    I have had MANY more resets. Almost every incoming txt message resets the device. I'm wondering if Dial by Photo may not be playing well with the update since all my resets are somehow related to the phone function. I'm going to uninstall DBP and see if it helps with the resets. Will report back with results.if I still have issues I'm going try running the phone with no 3rd party apps to determine if it is an app conflict or is firmware related.

    Any advice or suggestions are appreciated.

    Cheers,
    Dragonman
    give it a try using the SD version of the update. Something may not have transferred well under the USB teathered update. The SD is far more succesful.
Page 1 of 4 1234 LastLast

Posting Permissions