Results 1 to 8 of 8
  1. rpungin's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
       #1  
    After the MR update, my phone plays a sound when it goes in and out of coverage. This happens even if the Sound & Alerts preferences for Coverage In/Out and Signal Faded are set to Off.

    Does anyone else have this problem? Any solution?
  2. mal5z's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
    #2  
    Just discovered the same problem this morning. Couldn't make it go away even by turning off the sound for all phone alerts. In other words, I was willing to sacrifice the voicemail alert just to make the coverage in/out alert go away. (It's pretty annoying when you're listening to music on a subway car that goes in and out of coverage every 15 seconds.) I'm not a Palm basher, but I'm pretty surprised that Palm could screw this up.
  3. rpungin's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
       #3  
    Quote Originally Posted by mal5z
    (It's pretty annoying when you're listening to music on a subway car that goes in and out of coverage every 15 seconds.)
    Exactly!
  4. #4  
    I'm assuming you guys already tried going to the sound preferences, changing the application to "Phone Alerts", and turning "Coverage in/out" to off?
    ----

    Sprint Treo 700p
  5. rpungin's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
       #5  
    Quote Originally Posted by blackboxsocial View Post
    I'm assuming you guys already tried going to the sound preferences, changing the application to "Phone Alerts", and turning "Coverage in/out" to off?
    Didn't I make myself clear:
    Quote Originally Posted by rpungin
    This happens even if the Sound & Alerts preferences for Coverage In/Out and Signal Faded are set to Off.
  6. #6  
    Did you try setting it to on and then back to off?
    Regards,

    Robert
  7. mal5z's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
    #7  
    Quote Originally Posted by rbienstock View Post
    Did you try setting it to on and then back to off?
    That's interesting. I was flipping a lot of things around, so I would have thought I did, but maybe not. I'll check it out during the next subway ride (which is a great laboratory for this, since I can count on going in and out of coverage a lot). Thanks.
  8. mal5z's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
    #8  
    Well, that's one less problem with the update. I cycled the setting on and off a couple times before leaving it set to off. I didn't get a tone as I went in and out of coverage on the way home tonight. Problem solved.

Posting Permissions