Results 1 to 5 of 5
  1.    #1  
    I just received my Samsung WEP200, in a sealed box. I have it paired with my Treo 755, it shows in the Trusted Devices but it will not connect to the phone during a call. I've restarted the phone, deleted the device and paired again. Is there some trick to this light-weight headset or is it not compatible with the Treo 755?
    Last edited by slorandy; 06/05/2007 at 04:52 PM.
  2.    #2  
    More info...After trying to get the headset to connect it appears to be the 755's problem. When making a phone call the phone screen shows the BT as connected but by the time the Hold/Keypad/Mute buttons appear the BT icon has switched back to speaker phone.

    When I go back to the BT settings on the phone the WEP200 is still a trusted device and under "details", the most recent connection correlates with my last call.

    Any other 755 owners have a similar experience?
  3. #3  
    I have a 680, but I assume this is the problem:

    Under Preferences, choose the "Hands-Free" link.

    Check "Always route call to Hands-Free".

    Try it.
  4. #4  
    Try turning BT on and off and try resetting the phone. Also, make sure that your WEP200 is fully charged.
  5.    #5  
    Thanks for the suggestions. I'll give them a go and report back.

Posting Permissions