Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1. leonidm's Avatar
    Posts
    189 Posts
    Global Posts
    191 Global Posts
       #1  
    I have a seidio car kit that connects to the phone through headset jack. Before the update Bluetooth Heaset used to always override the headset jack, now it's opposite - if you have something connected to HS jack, your BT headset will not work. New checkbox in preferences screen doesn't help. This sucks big time -now i have to take the phone out of car kit every time i want to make or receive the call - I wish i could reverse the update as I didn't really had any problems with my 700p before, neither BT nor others. Is there a way to overlay the BT files back?
  2. #2  
    If you want to receive a call, can't you just turn the new option off, and press the button on your BT headset to answer it? That's what the option makes it sound like to me, but I guess I could be reading it wrong.
  3. leonidm's Avatar
    Posts
    189 Posts
    Global Posts
    191 Global Posts
       #3  
    it didn't work - I tried
  4. tc600's Avatar
    Posts
    305 Posts
    Global Posts
    306 Global Posts
    #4  
    Did you try deleting the bluetooth device, reseting, then re-adding the device? That's the procedure that the Softick team suggests between switching versions of SAG. Maybe it'll enable the new checkbox to work properly after?
  5. leonidm's Avatar
    Posts
    189 Posts
    Global Posts
    191 Global Posts
       #5  
    I think it could be just my phone - this mornig it got worse 0 now it always thinks headset is connected even if it's not and always routes sound to headset - built in speaker doesn't work anymore for phone calls, but works in ptunes. Same after Hard Reset. Time to bring the phone back to sprint
  6. llarson's Avatar
    Posts
    257 Posts
    Global Posts
    432 Global Posts
    #6  
    Quote Originally Posted by leonidm View Post
    I think it could be just my phone - this mornig it got worse 0 now it always thinks headset is connected even if it's not and always routes sound to headset - built in speaker doesn't work anymore for phone calls, but works in ptunes. Same after Hard Reset. Time to bring the phone back to sprint
    This is a known issue. The headphone sound jack in the phone is the problem.

    There is a piece of software, Volume Care I believe, that will allow you to bypass the jack all together and trick the phone into thinking nothing is plugged in.

    I know the jack thing sucks.
    LLARSON
    Treo 600, 650,700P, 755P and iPHONE
  7. leonidm's Avatar
    Posts
    189 Posts
    Global Posts
    191 Global Posts
       #7  
    the phone somehow healed itself, but the original problem is still there - if the phone detects something in Headset jack, it will refuse to forward calls to BT headset, so i need to eject the phone form car kit now to make a BT call - this is a software design change , that is a "bug" for me
  8. #8  
    I have the same problem and posted about it in other threads. I use a Insten adapter to listen to my audio books through the car stereo during my commute. I used to be able to place/recieve calls via my bluetooth headset while the Insten adapter was plugged in. No More!!! Ugh - very annoying.

    Overall - this MR did more harm than good for me. I wish I could roll it back.
  9. qqq
    qqq is offline
    qqq's Avatar
    Posts
    35 Posts
    #9  
    I've had four treos now replaced for that problem where the phone jack decides there's always a headset plugged in. Sometimes you can stick something in there and wiggle it around a little to get it to work again for a day or so, but in the long run you have to get it replaced. On the bright side, last time it happened to me they replaced my 650 with a 700p, so that was nice at least.

    I think the phone jack they use is maybe only good for a few hundred uses before it wears out, and once it does, you're stuck with this problem.
  10. llarson's Avatar
    Posts
    257 Posts
    Global Posts
    432 Global Posts
    #10  
    Quote Originally Posted by leonidm View Post
    the phone somehow healed itself, but the original problem is still there - if the phone detects something in Headset jack, it will refuse to forward calls to BT headset, so i need to eject the phone form car kit now to make a BT call - this is a software design change , that is a "bug" for me
    They have no idea what is going on. They have not tested a 700P with the MR in their products so have no clue what has happened.

    The short answer seems to be that if you use your phone in a cradel that utilizes the audio jack while in the cradle you can no longer use your BT headset while it has something in the audio jack.

    I have VolumeCare which has an Advanced Setting allowing one to bypass the jack but that doesn't even work any longer.

    SCREWED!
    LLARSON
    Treo 600, 650,700P, 755P and iPHONE
  11. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #11  
    I am having the same problem. This is in direct contradiction to what Palm stated about the update. Palm said on the update page (while it was up) the BT should have priority over the wired headset.
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  12. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #12  
    The prefs adjustment didn't do anything for me either. This really sucks big time.
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  13. leonidm's Avatar
    Posts
    189 Posts
    Global Posts
    191 Global Posts
       #13  
    I hope someone will develop a third party app to restore the original functionality ). I'm serious, btw
  14. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #14  
    If I uncheck the pref to always send to BT and use a stereo adapter with only 2 black lines (not three lines) then my BT headset will pick up the call when i hit the button on the headset. If i start the call from the treo then I will need to hit the headset button to route the call the headset.

    This is a total PITA!!!!!
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  15. #15  
    Yeah - total cluster F*&$.

    BAD PALM . . . BAD!
  16. #16  
    I realized today that the MR also ereased all my ringtones. Ugh.
  17. #17  
    I'm glad I found this post, but sad that there's no fix. It's so aggrivating that this used to work and the "upgrade" broke it. What good is a hands free cradle if you have to take the phone out of it every time you want to make or recieve a phone call.

    Grrrrr. and *sigh*

    I'll check out volumecare - but I'm with the previous poster - I would love to have an app/hack/overlay/anything to fix this!
  18. #18  
    It seems like someone's always doing something with files from the previous ROM or other ROMs to get functionality just the way they want it.

    Is anyone reading this thread that could look into what files from the 1.08 ROM might restore this functionality the way it used to be?

    I see some files name BTHandsfree & BTHandsfree_enUS. Maybe those could be replaced or deleted? But I'm guessing there's more than just those involved.
  19. #19  
    I went through 2 Live Chat's with Palm, one discussion with Verizon support, and one long discussion with Palm Voice support. Voice support agreed that they were sending this problem to Engineering for review. If you want to provide additional support for the problem, Voice Support is 877-426-3777, and the Support Ticket number for my report is 1-189353307

    I will report back if they come back with a solution.
  20. #20  
    I had identical issue: Seidio GPS kit + BT. I could receive calls via BT when in GPS craddle. After v1.10 'upgrade' BT does not work while in cradle. If I take it out of the cradle, I can answer the call. HORRIBLE!!!
    I think the ONLY option now is the wired headset. However, I have to make one myself because on Seidio the 'phone' & 'mic' jacks are separate.
    It is not stuck connector in Treo 700p. BT works perfectly IF you remove Treo from GPS craddle.
    Any other suggestions?
Page 1 of 2 12 LastLast

Posting Permissions