Page 9 of 20 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 399
  1. #161  
    This is a bunch of crap. Is there anything else that needs to be said?!
  2. #162  
    Quote Originally Posted by barakaspeed View Post
    Below is a chat session I had with Palm support. Hopefully its good news for us.
    This chat session seems a lot like a Turing test!

    (meaning that it sounds like the responses on the other end were from a computer program rather than a real person.)
  3. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
    #163  
    Quote Originally Posted by dvdmon View Post
    Oops, I spoke to soon. It took a while this time - maybe 2 or 3 hours, but I'm finally having the network problems again, doh! Guess I'll be calling Palm after all!
    Ok, now I feel silly. This wasn't an RTN wipe they had be do earlier, it was just resetting my Power Vision. Yesterday I called back and they did a real RTN. Things seemed to work fine, but without restoring any of my old stuff. I did however configure versamail to get mail via push as it arrived and didn't have any issues that whole day just with that. Then I restored my Treo last night and the constant "too many sockets" error in Chatter no longer appears. Everything seems to work now...
    Twitter: @dvdmon

  4. #164  
    Palm just released the v1.10 on it's website. Grab it here:

    http://www.palm.com/us/support/downl...e/verizon.html
  5. #165  
    Yaaaay! That means VZW users can now have their network disconnect every few minutes. Sorry dude, didn't mean to be so sarcastic.
    Matty
  6. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
    #166  
    Quote Originally Posted by dvdmon View Post
    Ok, now I feel silly. This wasn't an RTN wipe they had be do earlier, it was just resetting my Power Vision. Yesterday I called back and they did a real RTN. Things seemed to work fine, but without restoring any of my old stuff. I did however configure versamail to get mail via push as it arrived and didn't have any issues that whole day just with that. Then I restored my Treo last night and the constant "too many sockets" error in Chatter no longer appears. Everything seems to work now...
    Hahah, of course it wouldn't last. Eventually I started getting the same problem, it just took a while longer - maybe 6-10 hours this time? Anyway, I called Sprint again and they told me to go to a Sprint store, which I did. The Sprint store only did a soft reset and said, look you can now get onto the network! Ugh! After explaining to them this issue for the 10th time they finally said I needed to contact Palm. I just wish I had done this on Tuesday when I started all this! So I called Palm and they are sending me a new phone. What a pain! But at least I shouldn't have these problems anymore. Next time an update comes out I think I'll be waiting at least a month to see if people are having problems with it before I try it out!
    Twitter: @dvdmon

  7. #167  
    RTN, RTN, RTN...

    I am now up and running,without the timeouts, on the MR.

    I called Sprint again, and when someone finally picked up, I immediately asked if they knew what an RTN wipe was, they bumped me up to someone, who bumped me up, etc., till I got the "Treo Expert." He claims that Palm is aware of the issue now...

    But he walked me through the RTN. He claimed it would remove the MR. I told him that this contradicted what I read here, but gave it a go. It did NOT remove the MR, but it DID fix my problem. I've gone hours without losing my EVDO network connectivity.

    Now to get Cablevision to get my cable working again, Apple to ship me a working iMac, my plumber to fix my upstairs bathroom... it has been a rough week ;->
    KA1
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  8. #168  
    Take from the first one to have the rtn reset, your goodtimes won't last. The pv dropouts came back on me, about a week later. But, damn, right after the rtn reset, your phone runs like a charm don't it?
    Matty
  9. #169  
    Peridoc, I finally got my 755p. Just had it half a day, but it is a much better phone. Smaller, lighter, much faster(even after MR). Just a 100 percent better phone. Not had it long enough to check for any PV drops,yet. But, I will let you know. I love this phone(so far).
    Matty
  10. peridoc's Avatar
    Posts
    421 Posts
    Global Posts
    431 Global Posts
       #170  
    Very cool. Yeah...be sure to keep us updated about the PV as you use it more and more. Hopefully Palm will release a 1.11 firmware or something so that we all can get along happy. Thanks.
  11. #171  
    Quote Originally Posted by matty032 View Post
    Peridoc, I finally got my 755p. Just had it half a day, but it is a much better phone. Smaller, lighter, much faster(even after MR). Just a 100 percent better phone. Not had it long enough to check for any PV drops,yet. But, I will let you know. I love this phone(so far).
    I do not have the wonderful touch tone sound before any alert either. I miss it, truly I do.
    Matty
  12. #172  
    Quote Originally Posted by matty032 View Post
    I do not have the wonderful touch tone sound before any alert either. I miss it, truly I do.
    how did u get rid of?

    did u get a 700p with 1.08 or a 755?
  13. #173  
    It is so ****ing frustrating having to wait on Palm and or Verizon & Sprint to at least acknoledge that the problem exists!!!! Why can't they post the v1.06 firmware and instructions to downgrade??? What is so hard about this????
  14. #174  
    Quote Originally Posted by italiangspot View Post
    how did u get rid of?

    did u get a 700p with 1.08 or a 755?
    755p. But I take it back. The touchtone is there, I just didn't have the volume up enough for me to hear it.
    Matty
  15. #175  
    dd u get the 755 from palm or sprint? is your phone still under warranty? is it refurbished? is the 755 overall better then the 700 or same slugish platform n common issues...?
  16. #176  
    Quote Originally Posted by italiangspot View Post
    dd u get the 755 from palm or sprint? is your phone still under warranty? is it refurbished? is the 755 overall better then the 700 or same slugish platform n common issues...?
    Sprint replaced it for me. Brand new blue. My 700 was still under warranty, since I only got it in February. Not having it long enough, to know about the PV drop issue, but it's overall a 100% better phone. It feels like a phone in your hand, not a brick. Lighter, smaller, just much better. Speed is much faster than the 700p, even post MR. More responsive, more features out of the box. I could go on and on. Just get them to swap it if you can. If it goes without the PV issue, then I would not need another phone for a long, long time. This is what I thought I was getting with the 700p.
    Matty
  17. #177  
    the issue with mine is that it is older then a year and not under warranty anymore.... palm offered me a refurbished 700p havent tried for a 755

    i just think if they send me anther 700p its just going to be the same issues

    if i get a 755 the phone might be better but i also have to buy another SD card and all my form fitting cases are no good anymore
  18. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #178  
    Interesting turn of events for me.....I first had no problems after my first *228 Opt 1 and 2, then I started getting an massive number of "Error 3000" errors or data unavailable error messages a short time later. They continued immediately AFTER I did a complete data reset from Verzon on Monday followed with a *22899 without installing any 3rd party software. I could sit there and watch the network disconnect by itself via the Network Pref screen even though I selected the option to keep the Network connected while the phone was on. This is while I had 3-4 bars of phone service, so Verizon decided to replace my unit.

    That was Monday. I continued to have trouble connecting the rest of that day. However, it's now Wednesday, and I have had NO unexplained Network terminations since Tuesday morning! My phone went down when I was in the underground parking garage this morning, but the Network immediately and automatically reconnected when phone service come back on.

    I cannot explain why my phone is now working properly.
  19. #179  
    Don't worry that won't last. Every fix they tried for my phone, made it work much better for a few days to a week. Then it was right back to the network drops. Just give it time......
    Matty
  20. dcpmark's Avatar
    Posts
    560 Posts
    Global Posts
    562 Global Posts
    #180  
    Right on cue. I just had my first drop. I now wonder if it has something to do with location. I was home yesterday, and it didn't drop once. I am at my office in a different part of town today, and it's happening again. This is same location I was at on Monday when I was getting the drops after the data reset.

    However, I can live with the drops if the Network will re-connect when it needs to, like to get my email. What I can't tolerate is the "Error 3000" messages or data network unavailable problems. So far I haven't seen those since Tuesday morning.
    Last edited by dcpmark; 07/18/2007 at 10:42 AM.
Page 9 of 20 FirstFirst ... 456789101112131419 ... LastLast

Posting Permissions