Page 11 of 20 FirstFirst ... 678910111213141516 ... LastLast
Results 201 to 220 of 399
  1. #201  
    Well after I set the network to factory defaults, and got sprint to do a depro, repro, the 755 is pretty much stable. But even before that, I just had 2 net freezes, and one error 3000. No pv drops at all. My suggestion to you all, if you have a lot of money tied up in software, or you just love palm os, is get them to exchange for a 755. I have the touch tone sound, but that doesn't really affect me. Or you can wait on the patch, palm is working on to fix the network drops. And trust me, it is not just a 1X problem. my area is well covered in ev do. And I had the same problems if not worse.
    Matty
  2. #202  
    Just got off the phone with Palm. I had called 7/11 and they were sending me my 3rd 700p with 1.08 (Sprint) on it. It has not arrived yet. They said it was shipping on 7/26 due to some problem making them available. I guess they must be sending too many out. I asked if the PV drop was a known problem that was being addressed. They said it was and that they were working very hard to correct.
  3. #203  
    Does this cause your phone to want to re-provision all the time? My phone seems to drop into that state but it freezes when I try to click on the button to start the re-provisioning... I end up having to reboot the darn thing and do my re-provision manually through ##DATA#....
    "So long and thanks for all the Treos!"
  4. #204  
    Quote Originally Posted by BabelFish View Post
    Does this cause your phone to want to re-provision all the time? My phone seems to drop into that state but it freezes when I try to click on the button to start the re-provisioning... I end up having to reboot the darn thing and do my re-provision manually through ##DATA#....
    Yes it will cause that.
    Matty
  5. #205  
    I'm on my third verizon treo in 2 weeks. I dropped the first one (experion insurance). The next two have had the 1.10 firmware, and both have had horrendous network connection issues. I've been able to send one versamail email in 2 weeks. I get error 3000s, I get long "connecting" handshakes, etc. I'm in a 1x area but spent a couple days in DC and the issues are the same in EVDO areas. Today I spent half an hour on the phone with Palm. After the usual hard reset with no results, Palm told me to call Verizon, because the problem is obviously with them. I said "Wait a minute-- you are telling me that you are not aware of any verizon 700p data connection problems with firmware 1.10?" She said "That is correct. We are not aware of any such problems.

    Based on other posts in this thread, she was either lying or Palm is keeping its call center employees in the dark.

    I am finished with Palm.
  6. #206  
    As I typed the foregoing message I was on hold with Verizon to see what to do next. The "specialist" asked me if I had the EV block on my phone. I don't live where it is available; I have a "1x" connection. I told her this and she said "That is why are are not connecting to the internet." I said "Wait a minute ma'am I do not live in an area where Verizon makes EVDO available." She put me on hold. Amazing. Then she came back on and told me that I'm in an area with poor service..... Again, not true-- I'm in a 200,000 plus metro area... just unbelievable. Then SHE PUT ME ON HOLD AND HUNG UP ON ME.
  7. #207  
    Update on my fix (see page 10 of this thread) - I have only had a few Error: 3000's and random disconnects since trying this. It seems to be, although not fixed, at least better. I find that if I do get the error or a disconnect, that going into network prefs, selecting another service, attempting to connect, then reselecting the original service will fix it temporarily for about a day or so.
  8. #208  
    Also just received my third 700p from Verizon in last 2 weeks. Got it turned on, and first try to web I received the 3000 error. Verizon tech who helped turn on the phone had heard of no problems with the 700p. ??? So I am still guessing that nobody out there with the MR update is NOT having this problem. Maybe they don't know it because they don't use the web often, but that everyone has the problem. Does anyone know anyone without the basic issues since the update?? The data connection problems, and the Dial Tones when silent problem?

    Otherwise I am happy and don't want to change. Wish Verizon or Palm would publicly acknowledge the problems, then I'll wait it out. If not, gotta go with something else, gotta have my data when I want it.
  9. #209  
    matty032,
    You're saying 'palm is working on to fix the network drops' ...

    How do you know that? If you can share please.
  10. #210  
    Quote Originally Posted by cnewtonne View Post
    matty032,
    You're saying 'palm is working on to fix the network drops' ...

    How do you know that? If you can share please.
    Check this thread:
    http://discussion.treocentral.com/sh...d.php?t=148176
  11. #211  
    Got it from that same thread, unless the woman was lying to him. Which, now that I think about it, is highly likely.
    Matty
  12. #212  
    We need an online petition!
  13. #213  
    I have been talking to VZW network support and here is part of an email I just received from them:

    Palm has indicated that error 3000 is a data provisioning error.

    1. They would like to know if by doing *22899 resolves this problem?

    2. Also they would like know what is the ROM version listed on the phones
    that are having the problems.

    3. If someone could forward the Phone Info page from one of the affected
    devices, I will pass that information over to Palm.

    4. Were there any errors during the upgrade process?

    Also any sample devices would also be appreciated.

    I answered the four questions but am not providing my Treo!
  14. #214  
    People probably do not use the data part of their Treo, as much as I do. I even for some reason use it more to web surf, than my laptop. Don't know why. But unlike us, most people probably use the streaming, and web little if any on their Treo. Most I have asked at work, don't use theirs for more than phone, and email. And I've watched their Treo drop PV. And they just thought this was normal. None of the Treo users at work new anything about the palm patches for their phone. Much less the MR. So, only use power users will probably be the ones to get something done about this.
    Matty
  15. #215  
    Quote Originally Posted by Old Cornfuser View Post
    I have been talking to VZW network support and here is part of an email I just received from them:

    Palm has indicated that error 3000 is a data provisioning error.

    1. They would like to know if by doing *22899 resolves this problem?

    2. Also they would like know what is the ROM version listed on the phones
    that are having the problems.

    3. If someone could forward the Phone Info page from one of the affected
    devices, I will pass that information over to Palm.

    4. Were there any errors during the upgrade process?

    Also any sample devices would also be appreciated.

    I answered the four questions but am not providing my Treo!
    That's bull. If it were nothing but a provisioning error, we all would have been getting this problem both after AND BEFORE the MR update.

    This just means we can wait another year before they finally admit it is their fault and fix it... no, wait. that's not how Palm works. They will just create another new problem with the next "update".
  16. wig2ish's Avatar
    Posts
    18 Posts
    Global Posts
    62 Global Posts
    #216  
    Quote Originally Posted by Detroit View Post
    So I am still guessing that nobody out there with the MR update is NOT having this problem. Maybe they don't know it because they don't use the web often, but that everyone has the problem. Does anyone know anyone without the basic issues since the update?? The data connection problems, and the Dial Tones when silent problem?
    I believe you are correct. Most people without problems are probably not on these discussion threads to chime in. I performed the update and although I can tell differences in the way the connectivity occurs (I'm in an EVDO area) I am overall very pleased. I can connect, no dialing tones in silent mode, no lag, better responsiveness. I'm happy I did the update and am equally amazed at the amount of individuals with problems that Palm and Verizon don't seem to be willing to acknowledge or support other then replacing the device.
  17. #217  
    ****. i shouldn't have updated. my phone barfed and had to d a hard reset and figured i try out the update.
  18. MikeAllard's Avatar
    Posts
    9 Posts
    Global Posts
    45 Global Posts
    #218  
    Did *22899 work? I'm new to this board - I found the board be searching for a solution to the following message which occurs frequently after the 1.10 Update (which I understand this thread is about):

    Error 3000: Data Service is
    unavailable in this area. Please
    try again later 0v713E

    This morning the above error occurred while trying to access 3 different applications. I then checked my Email (which worked using the Broadband connection), and then the same 3 applications worked fine????
  19. #219  
    Mikeallard-- I just got treo 700p #4 from Verizon today. It would pull down versamail once, after a hard reset or turning the phone on and off-- and make me think it was working. Five minutes later it would not work. I hope yours continues to work but my experience has been that it will not keep working.
  20. marketing's Avatar
    Posts
    6 Posts
    Global Posts
    14 Global Posts
    #220  
    I received a replacement 700p from verizon with v1.10 preinstalled... I was excited as the phone worked much better. I was thinking I actually had a great working device after 1 yr of owning a total POS. Of course I shouldn't have gotten my hopes up, Error 3000. I surfed the net and here I am posting with the rest of you. Verizon is now sending out a "downgraded" meaning old phone with old software and advised that I DO NOT update to V1.10, that I wait b/c Palm has promised an update in 3 to 4 weeks. Wow an entire month? VZW wants me to wait because with the amount of calls and complaints they have received this really will force Palm fix these problems. So I asked why they didn't fix all the other complaints that people have had for over a year. "All devices we sell have their quirks." No kidding, finally the truth from VZW Customer Service? Almost every VZW phone I've had has not equaled in quality to GSM phones I had prior to moving here. At least Verizon does a good job at consistently sending you refurb replacements as often as you'd like during the 1st year. Maybe if they bought better equipment and stopped spending eternity locking them down they might save some money and customers might be happier. I'll quit ranting, it is very frustrating to have purchased a device that has given consistent trouble. This would be Treo number 7 I believe.
Page 11 of 20 FirstFirst ... 678910111213141516 ... LastLast

Posting Permissions