Page 9 of 11 FirstFirst ... 4567891011 LastLast
Results 161 to 180 of 206
  1. #161  
    I've noticed that unless my mind is playing tricks on my the tone may be changing in volume from time to time and may be more noticable at some times than others (yes I'm factoring in ambient background noise). There are times when and alert will go off or my phone will ring and I can very clearly hear the DTMF sound, there are other times when it is so faint in the same situation as to barely be audible. This almost sounds like some sort of debug tone in the system (maybe to test alerts or something) that someone forgot to turn off before making the MR public. In 90% of the situations where I use this phone it's not a big deal, but at the same time it is starting to get a bit annoying now, and it just makes the phone sound "sloppy".

    Too bad the iPhone would cost me > $1000 over two years if I were to switch (taking into account the ETF, the phone, and the increase over my SERO plan) as the geek within has been mighty tempted to switch even though I'm already well aware of the relatively crappy AT&T network connectivity.

    It would be really nice if Palm could patch at least this one issue before they are done with the 7xx series, not even another MR, forget that, I'll be an old man by then; but just a crappy 'load into RAM' patch would be fine at this point. This is the ONLY annoyance for me after the MR, aside from that my phone has been faster, and it hasn't crashed yet in almost a month.
  2. sasq's Avatar
    Posts
    55 Posts
    Global Posts
    56 Global Posts
    #162  
    I've noticed that even with the volume switch off, if my PDAnet disconnects, as it does after every 50k or so--another issue, the phone makes a little joyful noise, even when the sound is supposed to be off. Its not the same as the tone from space bar in the phone app. ANyone else experience this issue?
  3. #163  
    Quote Originally Posted by skydivewags View Post
    That doesn't work for me, but if I press the battery icon, then before the battery % goes away, I press somewhere else on the screen, I get the beep.
    Same here
    Matty
  4. #164  
    i kind of did a brief look through this thread, but maybe I missed it. Has anybody actually called Palm to complain about this, and are they aware of this problem?

    Unfortunately, we Treo users have inherited a kind of learned helplessness, that we try and hack our way out of problems that we shouldn't have to.
  5. #165  
    I'm not sure that calling Palm and complaining about this will do much more than having the tech run through their troubleshooting manual with you make you hard reset your phone, and when the noise continues to be an issue declare your phone defective and schedule an exchange for a refurb (assuming you're under warranty).

    It may be more effective to email their support with links to all of the forums covering this issue on the 700p and 755p. Or if one does call they will need to see the issue escalated to a high level tech.
  6. aixguru's Avatar
    Posts
    195 Posts
    Global Posts
    206 Global Posts
    #166  
    Quote Originally Posted by Druce MacFarlane View Post
    i kind of did a brief look through this thread, but maybe I missed it. Has anybody actually called Palm to complain about this, and are they aware of this problem?
    According to a posting on Palm's Blog they have logged the problem. Not sure what that means.

    http://blog.palm.com/palm/2007/06/sp...mment-74392846
  7. #167  
    As mentioned in a previous thread, Palm has replaced my 700p prior to re-releasing the update due to this issue. So the question that remains is why are they redistributing the patch with so many acknowledged bugs?
    Gregg Ginsberg, P-CLP
    http://www.ginsberg.org
  8. #168  
    exact same problem with my new 755!
  9. #169  
    Quote Originally Posted by treoneo View Post
    exact same problem with my new 755!
    To me, it is bordering on criminal for Palm to claim they have been "developing and testing" the MR/update for the last year. We know this to be a big fat hairy lie. Why would the brand new phone, 755p, have the same bug as an updated 700p? A new product does not equal a corrected 700p, unless all 700p phones are replaced for free with the new product. Palm has proven to the world they were working on the 755p and NOT correcting the 700p, as they claimed they were. They thought the hardware would be close enough to run the same software. Unfortunately for Palm, their shoddy practices exposed an obvious bug which appears on both phones. Palm should have released the update for the 700p first. That way, we would be their Beta testers (again) for the new code for the new product (755p).

    The DTMF tone is OBVIOUS to anyone that uses these phones with this version of the software. Call it a 755p or a 700p 1.10.

    How did this pass QA for either phone???!!!
  10. #170  
    Quote Originally Posted by treoneo View Post
    exact same problem with my new 755!
    Ditto!
    Both my 755P and 700P do this. At least for me, I only hear it when I have a "error" noise, like when you tap the battery icon, and then tap the wall paper before the pop-up is gone. I hear the normal "system error" beep and a faint DTMF noise. When I turn the system volume up louder, then it's harder to hear becasue the DTMF sound seems to stay at a contant level, veres the system sounds that can go up to "7".

    For those that can't hear it, try your system volume set to "1" then go to the application launcher and tap the battery icon and then tap somewhere else before the pop-up is gone.

    If I have the system sounds on "0", the DTMF is gone, is this the same for everyone?

    Regards, Matt
  11. #171  
    Quote Originally Posted by ceb View Post
    Now I get this sickly sounding tone whenever I get a page. I had this down to a science - I had the brightness turned down to a point where it didn't bother anyone but I just just barely read the page in a dark theater (at least enough to judge the importance) and the two shakes weren't felt (or heard) by anyone but me.

    Because of this new "feature" I'll have to get another device to replace the palm so that I can turn it off - along with a tool belt to carry my Blackberry and office cell phone (both set permanently to vibrate and both turned off in movie theaters and the like), my personal Treo and now the pager.
    How about going into prefs via the application launcher and setting system sounds to "off"? Does that work for you? I did hear the noise, even with the switch on top turned to off (cut speaker) and that makes sense since we are hearing it from the phone ear piece. When I put the system sounds to "off" I don't hear it any more.

    Perhaps the work around can be setting the System Sound to "off"; untill we get a fix. It seems odd at first with no beeps from the UI when you use it, but you get use to it fast and in your case, it beats the batman utility belt...

    See if that works for you and reply back.

    Regards, Matt
  12. #172  
    Burkhardi,

    Works for me...!
  13. PSM
    PSM is offline
    PSM's Avatar
    Posts
    259 Posts
    Global Posts
    340 Global Posts
    #173  
    I just got a 700p from Verizon yesterday, with the new MR (although apparently they are denying publicly that it's been released ). I heard the tone right away, but I have never had a 700 before so I didn't know if it was just a setting I had wrong somewhere. I'm not surprised to hear that it's just Palm screwing up. Hopefully in another year they'll release a fix for it.

    I can reproduce it with the spacebar in the phone app, but turning system sounds off makes it go away for me. Not a big deal for me at all to turn that off, but it's a disgrace that everybody seems to have it and Palm never noticed.
  14. #174  
    OK, here are some things I found with my set up.
    1. I performed a hard reset on my 700P (for another reason) and its still there.
    2. The 755P does it too.
    3. On the 700P, I can turn the systems sounds (via the "prefs" app in the application launcher) and the issue is not heard.
    3.5 This work around will not work on the 755P.
    4. unlike the 700P, the 755P also has this noise when you get a new SMS (and I am sure more).
    5. So it seems it's a bug or undocomented feature since both the 700P (post MR1.10) and 755P have it.
    6. People say since the 755P is the 700P replacment, that we are not going to get a fix, but since the two are so simular, and the 755P has the issue, we may see a fix for the 755P and Palm may easily complie it for the 700P?

    As always, just my 2-cents worth and your milage may vary, Matt
    Last edited by Burkhardi; 07/04/2007 at 08:14 AM. Reason: More info
  15. PSM
    PSM is offline
    PSM's Avatar
    Posts
    259 Posts
    Global Posts
    340 Global Posts
    #175  
    Quote Originally Posted by Burkhardi View Post
    2. The 755P does it too.
    Oh my God they're idiots. So Palm, Sprint and Verizon all independently somehow missed this glaringly obvious bug (as in I noticed it within 5 minutes of using my 700p), and then missed it again when testing the 755.

    Why do we wait all this time for them to do their precious "quality testing?"
  16. #176  
    Quote Originally Posted by PSM View Post
    Oh my God they're idiots. So Palm, Sprint and Verizon all independently somehow missed this glaringly obvious bug (as in I noticed it within 5 minutes of using my 700p), and then missed it again when testing the 755.

    Why do we wait all this time for them to do their precious "quality testing?"
    Maybe its some sort of jacked up feature?

    Just to make sure we are on the same page, this tone is a tone like you would hear from a phone pad (DTMF) and it comes out the ear piece and I hear it when I hit the space bar in the phone app or tap the wallpaper when the battery icon is pulled up in the application launcher. Also, I hear it on my 755P with the anoying addition of the tone playing when you get a SMS and the workaround for the 700P does not work in the 755P.
  17. #177  
    Quote Originally Posted by PSM View Post
    Oh my God they're idiots. So Palm, Sprint and Verizon all independently somehow missed this glaringly obvious bug (as in I noticed it within 5 minutes of using my 700p), and then missed it again when testing the 755.

    Why do we wait all this time for them to do their precious "quality testing?"
    Actually Verizon didn't miss it. They've rejected the 755 due to their testing and it'll be awhile before Verizon users see the 755. The good thing about it is if Palm's forced to fix the problem just so Verizon will accept it that fix might find its way over to Sprint users and the 700p. Maybe.
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  18. #178  
    Guys I'm having the same problem. Thought I was nuts to. This phone should not make one freakin' sound when it's on vibrate and it does now!!! This is absolutely not acceptable - DO YOU HEAR ME PALM? It's time for Small Claims court.
  19. #179  
    I dont think its a bug, I think its a screwed up feature that Palm included in the new ROMs...who knows??
  20. PSM
    PSM is offline
    PSM's Avatar
    Posts
    259 Posts
    Global Posts
    340 Global Posts
    #180  
    Quote Originally Posted by CountBuggula View Post
    Actually Verizon didn't miss it.
    Maybe not on the 755, but they sure as hell missed it on the MR, despite taking longer than Sprint to release the MR for more of their "quality" testing. And I guess they didn't notice that you can't connect to data with a 1X connection. Oops.
Page 9 of 11 FirstFirst ... 4567891011 LastLast

Posting Permissions