Page 10 of 11 FirstFirst ... 567891011 LastLast
Results 181 to 200 of 206
  1. #181  
    With my luck, if I mail the pieces of my smashed 700p to Ed Colligan at Palm (after I throw it against the wall), Homeland Security will come take me away in the middle of the night for mailing a hazardous device...
  2. #182  
    DANG IT.

    Here's the weird thing.

    I have the same network problem that everyone else is having with their post-MR 1.10 700p. But the one thing I never really noticed was the dtmf tone.

    My phone was acting real quirky this morning (would get phone calls but could not answer them - traced it to a custom ringtone that was screwing things up all of a sudden - wierd...), so rest several times, and even hard reset and restored several times - both partial and full restores until I figured out the problem.

    NOW I HAVE THE FREAKING TONE PROBLEM.

    And it is BAD.


    What was the temp fix for people that I saw around here at one point? Just turn the system volume off?

    GRRRRR.....

    PLEASE, oh PLEASE, let iPhone 2.0 have a keyboard and be on Verizon by next August...
  3. PSM
    PSM is offline
    PSM's Avatar
    Posts
    259 Posts
    Global Posts
    340 Global Posts
    #183  
    Yes, turning off System Sounds reduces the number of DTMF tones, at least. I still get them occasionally, but it's much fewer.

    BTW, what custom ringtone program are you using? I have mRing and have now had to disable it because my phone would light up when a call came in, but not ring. I never bothered to troubleshoot it because I don't have another phone to make test calls with.
  4. #184  
    I'm not using a custom ringtone app. I use Audacity to crop my mp3's into ringtone sized lengths, then convert those to a ringtone using minitones.

    I just can't believe how badly Palm has screwed up with the 700p especially (and a bit with the 755p too)... how they are going to survive this as a company is beyond me...
  5. #185  
    Hi all,

    I can't say I've tested these on a 700p, but I created some "padded" tones for the 755p that have enough leadtime that the DTMF tone doesn't interfere with the actual tone's sound.

    http://discussion.treocentral.com/sh...d.php?t=149810
  6. #186  
    heres what i did to fix my issue... i had been using ringo... but the MR broke that... so i deleted it... i think found all my other tones were broken (msg'n, calendar, etc) so i went in one by one and fixed them and heard that tone everytime... i set the system sounds to 0 then reset my phone (battery pull) and went back and set the system sounds to 7 and it no longer makes the noise

    all my standard non-mp3 ringers work fine and all regular system sounds for events are normal again... musta been a fubar thing
  7. #187  
    Quote Originally Posted by scrupul0us View Post
    heres what i did to fix my issue... i had been using ringo... but the MR broke that... so i deleted it... i think found all my other tones were broken (msg'n, calendar, etc) so i went in one by one and fixed them and heard that tone everytime... i set the system sounds to 0 then reset my phone (battery pull) and went back and set the system sounds to 7 and it no longer makes the noise

    all my standard non-mp3 ringers work fine and all regular system sounds for events are normal again... musta been a fubar thing
    It can't be that easy, can it? Worth a try!
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  8. kludge's Avatar
    Posts
    33 Posts
    Global Posts
    52 Global Posts
    #188  
    No luck here. Tried both a battery pull and soft reset through the soft reset program and I still get the DTMF tone before other sounds and when on silent when I restore system volume to 7 from off. However, this new phone does not do the tone with the space bar while in phone app like my old phone did post MR and the volume of the DTMF tone is about 1/4 of what it was on my old phone. It was so loud on my old one that I had to turn system volume off.
  9. #189  
    The tone is present in each sound file, including the no sound file. Is there no way to pull out the alerts, ringers, and erase, or record over the touchtone? Then place the sound files back in the device? Or is there any software out there that will allow us to edit the audio files in the device?
    Matty
  10. #190  
    Quote Originally Posted by matty032 View Post
    The tone is present in each sound file, including the no sound file. Is there no way to pull out the alerts, ringers, and erase, or record over the touchtone? Then place the sound files back in the device? Or is there any software out there that will allow us to edit the audio files in the device?
    The tone is not present in each sound file... The DTMF tone is a separate sound created by the phone part of the treo that is triggered by the alert... That is why this sound comes out of the earpiece while all of the "affected" alerts are coming out of the speaker on the back. Nothing but another firmware update (good luck with that...) can solve this issue. It's a bug, but I find it baffling that nobody at Palm noticed or cared about it enough to do something about it...
  11. #191  
    Quote Originally Posted by nonobeez View Post
    I was checking my voicemail and the touchtone sound actually deleted my new message...

    Has anyone seen this? I was actually able to listen to the deleted message, so I was ok.
    Same thing happened to me, I got a txt message and my voicemail responded to the "*" key/tone. How absurdly ridiculous is this?!
  12. #192  
    So is there a solution to the tone yet?
  13. spotter's Avatar
    Posts
    316 Posts
    Global Posts
    327 Global Posts
    #193  
    a solution was posted a long time ago (soon after the MR came out), you just had to sync some pre MR files to your treo and the touchtone sounds were gone.
  14. #194  
    Which solutoin are you referring to? I thought that was a solution to a different issue - where alarm sounds would have a beep in them or something like that. My only solution has been to turn off the system sounds, which works fine but still I get the DMTF tone every once in a while.
  15. #195  
    Hmm.. need the solution to fix the muted tone beep that comes on before the selected alert sound for text messages.

    I found this thread for the escalating volume..
    http://discussion.treocentral.com/sh...d.php?t=145262

    If there was a solution soon after, it's odd how people were posting the issue still around Aug 1st.
  16. #196  
    That's because we're talking about a related, but different issue - this is where you are on the phone, and you try to look up a contact while you're talking and the DMTF tones come on while you press the 0-9 buttons.

    The beep before alarm sound can be fixed, but there's no fix to the above issue unless you turn the system sound off.
  17. #197  
    How about the sound when no signal available? Regardless of the setting/no sound switch, it's there.
  18. #198  
    ...and Palm lays off more employees. Gee, Palm, maybe your stock would stop diving into the deep end if you simply gave your existing customers better service and corrected problems like this???
  19. #199  
    I've been having this problem as well with my Treo 700p on Verizon. While I was in the store, I tried reproducing the problem on the demo device, which was running 1.06. I couldn't get it to produce the issue, so that has me thinking that it might be something between 1.06->1.10. This problem is extremely annoying and has me quite pissed off at Palm. If anyone has a link to the "fix" for the issue, I'd appreciate it.
  20. #200  
    Has anyone heard of any progress on these issues?

    The microphone on my 700p went bad, so I got a replacement from VZW that came yesterday. My old phone was running 1.05, and this new one runs 1.10.

    I moved all my data by doing a ful backup with BackupBuddyVFS on the old phone and then restoring on the new one. Everything seemed fine until my first incoming call. For some reason while the phone was ringing it wouldn't do anything else, especially answer the call. After the call finally went to voicemail I'd get a missed call notification and then a vm notification. Outgoing calls worked fine and everything seemed to work fine excetp answering new calls (switching to a call waiting was fine).

    I think I fixed the inability to answer problem by selectively not replacing some files while restoring the BackupBuddyVFS backup from SD. Now this stupid touchtone/DTMF noise thing along with the fact that most of my custom ringer/alert sounds arent' working riht anymore is driving me nuts.

    All I wanted was a phone with a working microphone.

    Is there any likelyhood of getting another phone with older firmware? Everything I needed worked fine on the old version and it was very stable compared to my previous 650. GRRRR

    I haven't really seen any useful news since the maintenance release came out.

    Thanks for any help,

    Greg
Page 10 of 11 FirstFirst ... 567891011 LastLast

Posting Permissions