View Poll Results: How successful was your update?

Voters
158. You may not vote on this poll
  • Update successful, all data\programs were restored automatically.

    40 25.32%
  • Update succesful, but data\programs were lost.

    10 6.33%
  • Update succesful, did my own backup, manually restored data\programs.

    69 43.67%
  • Update unsuccesful, phone is hosed right now or took multiple attempts to work.

    39 24.68%
Page 1 of 2 12 LastLast
Results 1 to 20 of 39
  1.    #1  
    This is a poll to see how reliable the Sprint update process has been.
    Last edited by rgreene07; 06/11/2007 at 10:53 AM.
    <p style="margin-top:10px; margin-bottom:0; padding-bottom:0; text-align:center; line-height:0"><a href="http://blog.thetechnonaut.com"><img src="http://feeds.feedburner.com/TheTechnonaut.1.gif" alt="The Technonaut" style="border:0"></a></p><p style="margin-top:5px; padding-top:0; font-size:x-small; text-align:center"></p>
  2. #2  
    Still trying to get it to work...the update seems to prematurely update the Windows screen saying it's done when, in fact, it's not. I haven't gotten successfully to the screen recalibration, etc. Also, be advised that a bad update doesn't clean up after itself. It still leaves the ROM update and CDMA update .prc on the Treo which causes another error - not enough memory! Doesn't seem to be a very well tested update, unfortunately.
  3. #3  
    Great idea, but you forgot to add the poll . Feel free to give an in depth review of the changes you have observed in this thread:

    http://discussion.treocentral.com/sh...d.php?t=144615
  4. #4  
    My TREO 700P JUST B*TCH-SLAPPED ME

    The MR is real yo!!!!!! My Bluetooth acts like a sexy chick ....always ready ...always willing ...I turned it off...turned it back on and the lil sexy headset icon popped back up on the screen like a hot chick in HEAT!!! Like as if it was saying....You want some more talky talky Daddy?
    Then the Hairy hand of Freakin Paul Loeffler Popped out of my Treo Screen and B*tch SLAPPED me for that post sayin he didn't exist. I am humbled...but do it again motha f***** ...and its ON!!!! P.S......the setup for upgrade is well executed ....you aint gotta do sh**!!!!! except plug the phone in and have your sync act together. Watch yur PDA for 2 little things...the stylus and the time set ...and it does everything ...I mean EVERYTHING ELSE. Dont touch the Treo til its done...keep yur grimy mitts off until you computer says Finish.
    Nice Palm ....Nice.....k....Ima need some Ice for my broke face. lata.

    --------------------------------------------------------------------------------
    Last edited by Bill Gamble; 06/04/2007 at 02:19 PM. Reason: language
  5. #5  
    Lol
    "Everybody Palm!"

    Palm III/IIIC, Palm Vx, Verizon: Treo 650, Centro, Pre+.
    Leo killed my future Pre 3 & Opal, dagnabitt!
    Should I buy a Handspring Visor instead?
    Got a Pre2! "It eats iPhones for Breakfast"!
  6. #6  
    My TREO 700P JUST B*TCH-SLAPPED ME

    The MR is real yo!!!!!! My Bluetooth acts like a sexy chick ....always ready ...always willing ...I turned it off...turned it back on and the lil sexy headset icon popped back up on the screen like a hot chick in HEAT!!! Like as if it was saying....You want some more talky talky Daddy?
    Then the Hairy hand of Freakin Paul Loeffler Popped out of my Treo Screen and B*tch SLAPPED me for that post sayin he didn't exist. I am humbled...but do it again motha f***** ...and its ON!!!! P.S......the setup for upgrade is well executed ....you aint gotta do sh**!!!!! except plug the phone in and have your sync act together. Watch yur PDA for 2 little things...the stylus and the time set ...and it does everything ...I mean EVERYTHING ELSE. Dont touch the Treo til its done...keep yur grimy mitts off until you computer says Finish.
    Nice Palm ....Nice.....k....Ima need some Ice for my broke face. lata.

    --------------------------------------------------------------------------------
    Ummm, wow!

    So there are people out there that had their info automatically restored afterwards? Not me! But I am glad that my install went well...there are some horror stories out there!
  7. #7  
    I thought i had mine done, the phone info says 1.10

    but i dont get the recent apps menu when I hold down the Home button..

    and I didnt get a screen recalibration.

    so hard reset and try again.
  8. #8  
    I would say the update went fine, but I don't notice a significant change in going in and out of Blazer, which was one of my main delays. Phone is updated, but I'm not sure it's much better. Ah well...
  9. #9  
    Sweet! And the Blazer lag is FIXED on mine!
    Exterminate!

    Palm Pilot-> Palm Pilot 1MG upgrade-> Palm IIIx-> Visor Deluxe-> Visor Prism-> Clie N610c-> Verizon Kyocera 7135-> Verizon Treo 600-> Sprint Treo 650 -> Sprint Treo 700p -> Sprint Touch -> Sprint Diamond
  10. #10  
    My response (update OK, data lost) is a bit deceptive. The update appears to have gone well, but one or both of the following did not play nice: Goodlink backup and/or Reset Doctor. Had to spend about 15 minutes redo'ing some settings, lost some old appointments on the treo (but not on outlook, where good is synched)

    Switching apps much quicker EXCEPT when going out of Good, which strongly implies that it is the issue now...
  11. #11  
    Worked like a champ! I did a back-up using NV, the hard reset, the MR. Took about 33 minutes, no hassles, restored from NV. Everything seems A-OK; bluetooth and some lag were my only real problems prior to the MR. Now I don't have go thru my usual ritual with my Jabra JX10. pairs up fast and seems to be holding. Blazer is quite a bit snappier. We'll see as the week marches on. Woo Hoo!
  12. #12  
    Update finished with a continuous resetting loop only showing the Palm and Access logos.After a hard reset it seems to function again.
  13. fwinst's Avatar
    Posts
    715 Posts
    Global Posts
    844 Global Posts
    #13  
    Actually, my phone is completely hosed now. I can't even get it out of the "Access Powered" loop. I've tried hard resets. Nothing works.
  14. #14  
    It took 52 minutes.
    The only thing I did to prepare was delete Express (to free up the space I needed to get to 24mb) and back up splash ID, just in case.
    I gritted my teeth the whole time and maybe sweated a little because it didn't LOOK like it was doing anything most of the time.
    After all is said and done, everything's back to normal. The only thing that was changed was my fave buttons on the phone screen. Even my zlauncher preferences are restored. All programs functioning.
    Blazer has some extra's I think?? I never noticed "Page Info" or "send Page" before.
  15. #15  
    I never could get the Windows update to work. The update kept telling me it was over, but it never ran the actual update application on the Treo?! In fact, upon restarting it - I got errors that there wasn't enough memory (because of the remnants of the failed update). Sigh...

    Switched over to the Mac which requires doing the SD Card based update. The update worked! (NOTE: Although I'd love to interject a "Mac is better than Windows" plug here, I really can't. The process had little to do with Windows and had more to do with the fact that the SD Card based update is more robust). If you're having problems with the update, consider doing the SD card update.

    Only downside - make sure you have a great backup - not just the Palm backup. I used Backup Buddy and had to do a restore after that to get all my applications and settings back.

    Am in the process of testing applications - so far, so good. Blazer lag seems a little better, or is that my imagination? I had to re-pair my BT headsets. A little time and more usage will determine if there are any improvements there.

    Joe
  16. #16  
    I'm also in continuous reboot loop after upgrade. I tried a hard reset and still have the issue. Anyone figure a way out of this?

    I used the SD card upgrade method.
    Sprint Pre, Mugen 2800mah battery
  17. #17  
    We ran into the same issue on several users Treo's today when we were performing the hotsync install method. It seems that if you are stuck in the loop you can perform a hard reset twice in a row. You should then get to the screen calibration window. Instead of clicking simply press the reset button inside the battery compartment. We then were able to get back to the OS to put the SD card in the phone for the update to run again. We simply plugged the phone into the normal wall charger, inserted the SD card and let it fly. Out of 30 phones the 6 that tanked were fixed this way. Hope this helps.
  18. sasq's Avatar
    Posts
    55 Posts
    Global Posts
    56 Global Posts
    #18  
    Mine was precarious for a while, I got the reset loop, broke out, clicked the rom update app, its started again, then looped again. Said error was mismatch in versions, so I gave up on the hotsync method, and did a hard reset, and went from the card.

    Fixed it. Seems to run faster. My only problem was the loss of Bluetooth connections, so i'll have to wait to see how that works.
  19. #19  
    How do you break out of the loop? When I get the digitizer setup, I hit reset but it goes right back to digitizer setup. Tried hard resetting twice in a row. No matter what I do, it goes back to digitizer. How do you break out of the loop?
    Sprint Pre, Mugen 2800mah battery
  20. #20  
    When I first tried to install, my hot sync cable messed up and the program said there was a connection problem. When I plugged it back in, it said it was done. My Software revision said 1.10, but it had not done the whole ROM update, Radio thing. So I tried it from my SD card. Same thing. Wouldn't work. So I finally hard reset my Treo and installed from the SD card for a perfect installation!
Page 1 of 2 12 LastLast

Posting Permissions