Page 1 of 3 123 LastLast
Results 1 to 20 of 49
  1. cl191's Avatar
    Posts
    112 Posts
    Global Posts
    148 Global Posts
       #1  
    I just installed the MR and to be honest, I didn't notice much of a difference in terms of lag between switching programs and Blazer, did any of you notice any differences or any other bug fixes after installing the MR?
  2. #2  
    Quote Originally Posted by cl191 View Post
    I just installed the MR and to be honest, I didn't notice much of a difference in terms of lag between switching programs and Blazer, did any of you notice any differences or any other bug fixes after installing the MR?
    Took away my ability to connect BT with my Camry but they did give me native support for my 8 gb card. (so I don't have to use a 1- 4 gb card to reinstall the driver. That is good. I am doing the complete restore now from my 8 gb sd card.
  3. #3  
    What I would like to know... is Stability in the Treo 700p ? Over the weekend i turned off my bluetooth on the unit and it still manage to reboot.
    "A reset was caused on X/X/XX at X:XX whiel running "Phone" or "Applications" or "unknown"

    I guess time will tell if this sort of issue goes away.
  4. #4  
    Quote Originally Posted by cl191 View Post
    I just installed the MR and to be honest, I didn't notice much of a difference in terms of lag between switching programs and Blazer, did any of you notice any differences or any other bug fixes after installing the MR?
    I just checked when on the main phone screen you touch phone log or something else and then click contacts, I would see a short lag before NOW THIS IS GONE! So their are two plus and one minus. Let's get a running scoreboard and see if Palm scored with this release. I sure hope so!!
  5. #5  
    MR update - near flawless, apps all restored w/o problem.

    GoogleMaps - causes crash on start. Reinstall didn't help.

    Everything else seems to work (BART schedule, Caltrain, FlightStatus, Audio Gateway (not tested extensively))

    UPDATE: GMaps not dead. Had to delete card and Device copies, then reinstalled OTA (over the air).
    Last edited by cybe; 06/04/2007 at 01:53 PM. Reason: CORRECTION
  6. #6  
    p tunes crashes
    Matty
  7. spotter's Avatar
    Posts
    316 Posts
    Global Posts
    327 Global Posts
    #7  
    googlemaps resets for me as well.
  8. spotter's Avatar
    Posts
    316 Posts
    Global Posts
    327 Global Posts
    #8  
    as did pocket tunes (3.0.9) built into rom.
  9. #9  
    You can now close the call duration screen by clicking the ok buttton.

    Blazer seems snappier. So does the messaging program, actually. Much snappier actually.

    I am finding less lag on switching between apps. Especially from Blazer to anything else. My treo seems to be picking up signal faster when switching between roam and home networks. Maybe that's why there's less lag? Looking good so far.
  10. spotter's Avatar
    Posts
    316 Posts
    Global Posts
    327 Global Posts
    #10  
    put PocketTunes 4.0.2 back in place, and it seems to work fine.

    wondering if it left something around in RAM that caused 3.0.9 to crash? (jpeg library maybe?)
  11. #11  
    Quote Originally Posted by thetoad View Post
    as did pocket tunes (3.0.9) built into rom.
    The install appears to reset pTunes to the ROM version, which crashes. Reinstalling and re-registering from PC appears to fix things. So just Google Maps is dead for me.
  12. spotter's Avatar
    Posts
    316 Posts
    Global Posts
    327 Global Posts
    #12  
    google maps is now working for me. Used zlauncher to purge it all, and then downloaded it again from www.google.com/gmm and it works fine.

    i'm guessing that it might be the 755p's google maps that was causing me problems?
  13. #13  
    I have repaired p tunes, is the google maps included? I just saw the recent apps as being there.
    Matty
  14. cl191's Avatar
    Posts
    112 Posts
    Global Posts
    148 Global Posts
       #14  
    Quote Originally Posted by cybe View Post
    The install appears to reset pTunes to the ROM version, which crashes. Reinstalling and re-registering from PC appears to fix things. So just Google Maps is dead for me.
    My pTunes went back to 3.1.6 (the rom version) as well, as for google maps, mine is working fine.
  15. #15  
    Kinoma seems broken for me - it won't go online at all after the update (and I had to reactivate manually off the website). Anyone else have the same problem?

    EDIT: I posted a thread on the issue over at the Kinoma forums.
    Last edited by rufo; 06/04/2007 at 01:54 PM. Reason: Added link to Kinoma forum
  16. #16  
    Quote Originally Posted by cl191 View Post
    I just installed the MR and to be honest, I didn't notice much of a difference in terms of lag between switching programs and Blazer, did any of you notice any differences or any other bug fixes after installing the MR?
    Took away my ability to connect BT with my Camry but they did give me native support for my 8 gb card. (so I don't have to use a 1- 4 gb card to reinstall the driver. That is good. I am doing the complete restore now from my 8 gb sd card.
  17. #17  
    Quote Originally Posted by rufo View Post
    Kinoma seems broken for me - it won't go online at all after the update (and I had to reactivate manually off the website). Anyone else have the same problem?

    EDIT: I posted a thread on the issue over at the Kinoma forums.
    I had the issue with kinoma as well. At first it wouldn't connect online but after a bit it connected fine. I guess it was something with the server. I had an issue with sprint tv as well but everything is back up and working the way it should..
    The only time I ever made a mistake was when i thought I did and was mistaken.
  18. cl191's Avatar
    Posts
    112 Posts
    Global Posts
    148 Global Posts
       #18  
    Been trying kinoma for a while after the MR, but still won't connect online.
  19. #19  
    My phone was the same after the MR update, I only used it for about half an hour and put it in the UPS box and sent it away since the main issue it did not address for me is LAG, I have a 755p on 30 day trail and have been using them since the launch date and its just an insult to 700p users that the phones have the same processor and amount of memory yet the 755p is dramatically faster at launching applications and most importantly opening the phone application.


    I didnt even bother to try out the BT after the update... The lag is the issue that pissed me off the most.
  20. #20  
    After the update, I lost all my speed dial favorites. Everything else seems okay although the lag still exists going from blazer to phone app.

    Anyone else lose their favorites?

    Nick
Page 1 of 3 123 LastLast

Posting Permissions