Page 3 of 10 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 184
  1. #41  
    I simply did a restore, which had the latest Chatter, and have had no problems thus far.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  2. #42  
    Sorry, I should have noted I have no exchange accounts, only IMAP.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  3. #43  
    Chatter works fine for me, even for an exchange account. I just did a restore using NVbackup though.
  4. Rogus's Avatar
    Posts
    117 Posts
    Global Posts
    203 Global Posts
    #44  
    PDAnet is working fine for me with a USB connection.
  5. #45  
    Quote Originally Posted by Rogus View Post
    PDAnet is working fine for me with a USB connection.
    God bless you.
    Now if someone verify hack for verichat works and I click UPDATE on my downloaded and ready for update MR.
    Technological superiority has never won a product battle. If that were the case we would all be flying in supersonic Concordes and using Apple computers.

    The key to winning the battle is a combination of price, convenience, marketing, sound business model and a bit of luck.
  6. #46  
    I have used the 700p for a year and I have not had a single problem with it. Bluetooth worked fine and no lags. Now that I have done the MR, I do not see much difference, and still don't have any problems.
  7. mcwheeler's Avatar
    Posts
    47 Posts
    Global Posts
    96 Global Posts
    #47  
    Towards the end of the installment my treo asked me to plug in the charger and tap OK on the screen(I thought the phone also charges when its plunged in through the HotSync cable, weird huh?) and then it self through a series of of resets. Now its been at it for an hour. I took the battery out for two minutes and tried to preform a hard reset with no positive result. HELP PLEASE!!!!!!!!!!!
    A.S.d.l.C
  8. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #48  
    Provisioning. Update and Restore have gone flawless so far.
  9. meinken's Avatar
    Posts
    214 Posts
    Global Posts
    218 Global Posts
    #49  
    Since doing the MR, I've had 3 resets while my phone was on the application screen. Each time the error was...A reset caused on 64/07 at x:xxpm while running "Applications"

    BGNetTaskImpI, Line 527, BGTask q is full.

    Any ideas?
    It is more important to affix the blame, than it is to fix the problem
  10. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #50  
    Whoops wrong thread
  11. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #51  
    Looks like I was able to log into Paypal.
  12. #52  
    My chatteremail rebooted the phone the first few times I tried it. Finally, I did a hard reset, clearing everything from the phone. Then, I installed the latest chatteremail and set it all up. It worked fine at that point. Then, I manually installed each application that I wanted on the phone. After awhile of this and some additional configuration, my phone is working with all of my programs, including chatter.
  13. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #53  
    so far:

    had to reinstall ptunes. it seems to work alot better now but not perfectly.
    blazer is faster but still has some lags
    had to reinstall google maps
    had to manually import phonecalldb


    i'm cautiously optimistic so far
  14. #54  
    This may or may not be new, but it's the first time I've seen it; under Preferences / Communications / Network / Menu there is an option to route ca's to voice mail during Power Vision.
  15. mike3000's Avatar
    Posts
    37 Posts
    Global Posts
    93 Global Posts
    #55  
    where is the google button in contacts everyone is referring to? i dont have it. Can someone please help me find it???
  16. #56  
    Quote Originally Posted by mike3000 View Post
    where is the google button in contacts everyone is referring to? i dont have it. Can someone please help me find it???
    I got mine to work when I installed GoogleMaps into my palm RAM as opposed to my SD card. It shows up on a contact that has an address defined. The button shows up to the right of "New Contact"
    Palm 700P (Sprint) <- Audiovox SMT5600 (AT&T/Cingular) <- Sanyo PM-8200 (Sprint) <- Sanyo 4900 <- LG 5250
  17. dlai's Avatar
    Posts
    206 Posts
    Global Posts
    211 Global Posts
    #57  
    Kimona 4EX Version 4.1.2 is acting weird for me. It won't show any videos, just a black screen. I reloaded JVM, but that didn't do anything here. Anyone have any ideas? It plays sounds (music, podcasts, etc) fine, but just won't show any video...
  18. amell's Avatar
    Posts
    205 Posts
    Global Posts
    217 Global Posts
    #58  
    Quote Originally Posted by smrs View Post
    OK, after updating and restoring, I did a fresh install of the most recent version of Chattermail+ and it sent my phone into an endless reset loop after attempting to configure an exchange account. I was hoping they would enhance Versamail... very disappointing. http://discussion.treocentral.com/im...milies/cry.gif
    Since Chatter is the #1 program for me, I fear rocking the boat. If Marc were still on his own, he likely would have written a Chatter upgrade comaptible with the updated ROM by tonight, or, at the latest, tomorrow morning! But alas, Chatter is now part of the corporate body. I will sit out the MR for now, and live with occasional resets and lags.
  19. frediev's Avatar
    Posts
    112 Posts
    Global Posts
    114 Global Posts
    #59  
    When I go to options and phone info my software still comes up trio 700p=1.08 spnt. I would of expected it to go to 1.10.
  20. #60  
    Anybody else not able to beam via IR?
Page 3 of 10 FirstFirst 12345678 ... LastLast

Posting Permissions