Page 2 of 10 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 184
  1. #21  
    does Tomtom work??
  2. #22  
    Chatter doesn't work for me. It resets when you try to update your account.
  3. #23  
    Quote Originally Posted by cl191 View Post
    I just tried BT (a cheap car kit) which worked before the MR, but now it won't connect. It will pair, but just won't connect.
    Highlight it in the trusted devices list and then press menu then click connect. Some devices need this initial push the first time they connect.
  4. #24  
    FYI, I'm having problems with Kinoma 4.1.2 EX (the very latest). Looks like some of the other people are having problems with different versions.
  5. #25  
    I can't find mundu IM now. can anyone confirm this on theirs?
    ----

    Sprint Treo 700p
  6. #26  
    When trying to launch mundu from resco explorer, it says "the application cannot be launched because of a system error"
    ----

    Sprint Treo 700p
  7. jt999's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
    #27  
    Quote Originally Posted by sweteg View Post
    I just remembered that IBM JAVA was the only program that had to be reinstalled, but that was easy...
    One nice feature of Resco Backup is that it restores IBM JAVA perfectly.
    I did not need to reinstall JAVA.

    All of my programs are still working; except Kinoma.

    Overall, I do not notice any appreciable performance improvements.
    I still have a frequent delay when loading Blazer.
    I have no other significant delays; but I cannot say they are "snappier" now.

    I keep 20-24MB free and do not use bluetooth or Chattermail.

    Jeff
  8. hlazar's Avatar
    Posts
    284 Posts
    Global Posts
    313 Global Posts
    #28  
    I can't get express to work. It seems to think I have a trial version
    Henry L lazarus hlazar@netaxs.com
    www.netaxs.com/~hlazar/
    www.netaxs.com/~hlazar/god.html
  9. #29  
    reinstalling mundu IM fixed the issue and resumed the license.
    ----

    Sprint Treo 700p
  10. hlazar's Avatar
    Posts
    284 Posts
    Global Posts
    313 Global Posts
    #30  
    Quote Originally Posted by alohatofu View Post
    does Tomtom work??
    Yes, but I had to run it first from the card. It seemed to have erased the version on the device.
    Henry L lazarus hlazar@netaxs.com
    www.netaxs.com/~hlazar/
    www.netaxs.com/~hlazar/god.html
  11. ljcobb's Avatar
    Posts
    68 Posts
    Global Posts
    69 Global Posts
    #31  
    I have Kimona 4.1.2 and it is working on my phone. I just played a short video clip.

    I had to re-install Java and upgraded some older applications ( DA, Flight Status )

    Google maps did work but I found 2 copies with different names in the file list so I deleted it and put in a fresh copy (1.1.1 ) it needed up dating anyhow.
  12. #32  
    The Update worked well with a few minor issues during the restore.

    1) NV Backup did not work at all! It gave me an error under every file it tried to restore. I guess their caveat on updating ROM and restoring is true.

    2) The restore from the HotSync did work well. For some reason it deleted SlingBox, and all the apps I loaded from the CD from Palm (Audible and VoiceSignal), and Invisible. (no worries I'll just reload these).

    3) Blazer is faster and switching between phone and blazer is fast. [except for the first time I visit Blazer after a restart (a bit slower) ]

    BLUETOOTH- It works thus far and stays connected. Interestingly, it sometimes disconnects but immediately reconnects with my headset (logitech Mobile Traveler). The bluetooth set up was immediate and worked the first time.

    We'll see how it works over time but thus far, so good.

    Kudos to Bob-C and to Palm! Palm it looks like you came through in the end!
    Palm Professional -> Palm III-> Sprint Handspring Visor Deluxe -> Sprint Handspring Treo 300 -> Sprint Handspring Treo 600 -> Sprint Treo 650 -> Sprint Treo 700p
  13. #33  
    Blazer has some extra's I think?? I never noticed "Page Info" or "send Page" before.
    maybe I just wasn't paying attention because it was too damn slow.
    seems to be easier to enter/exit now.

    My phone didn't freeze while I was browsing on the elevator (while it was looking for the signal I was still able to scroll!)

    *2 works now too without that 'phone off' hanging screen.

    other than that...I'm getting some lag between apps still but I think I have too many hacks on the phone.
  14. #34  
    The recent apps, when ported from the 755P ROM, used to have a configuration menu, it seems to have gone away. I deleted the file in RAM ported over. Now when I bring up recent apps and press the menu button, it goes to the menu of whatever app I happen to be in.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  15. #35  
    Can someone post the version with filez after the rom update Thanks
  16. #36  
    Sideman7,
    If you check Preferences, Hands-Free, there's a new option (I think, I don't recall seeing it before) that you have to tick to always route calls to your hands free device.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  17. #37  
    Quote Originally Posted by NachoB View Post
    Sideman7,
    If you check Preferences, Hands-Free, there's a new option (I think, I don't recall seeing it before) that you have to tick to always route calls to your hands free device.
    Cool. Thanks for spotting that, that is definitely new, and checking the box did fix the annoying delay. There should be a readme or something to point that out... Well, that's one problem solved...

  18. #38  
    Hey, this also solved the issue with no audio going to the other headset as well...

    There should be a sticky for this, because this is a major change in how the headset operate. This will solve problems for a lot of people...
  19. smrs's Avatar
    Posts
    26 Posts
    Global Posts
    27 Global Posts
    #39  
    OK, after updating and restoring, I did a fresh install of the most recent version of Chattermail+ and it sent my phone into an endless reset loop after attempting to configure an exchange account. I was hoping they would enhance Versamail... very disappointing. http://discussion.treocentral.com/im...milies/cry.gif
  20. #40  
    Verichat and USBModem anyone???
    Technological superiority has never won a product battle. If that were the case we would all be flying in supersonic Concordes and using Apple computers.

    The key to winning the battle is a combination of price, convenience, marketing, sound business model and a bit of luck.
Page 2 of 10 FirstFirst 1234567 ... LastLast

Posting Permissions