Page 9 of 43 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 857
  1. #161  
    took 37 minutes to get to the touchscreen alignment. When it became usable it was a clean install meaning it hadn't restored my files yet. As soon as I tried to do something it shut off and went into the completing update screen. So just because you've aligned your screen, don't unplug or do anything else, you still have the final steps to complete.
    Pixi: Sold. Pre: Passed off to another rep. Touchpad: Just a toy until Cloud syncing arrives, and a better doc editor.
  2. #162  
    FWIW, I was able to resolve the endless reboot problem by holding down the red power button and pushing the reset with the stylus -- this resulted in a prompt to clear all data (which I did), and the phone rebooted fine thereafter. Of course, I have to restore everything manually at this point, but that's better than a dead phone.
  3. wachie's Avatar
    Posts
    137 Posts
    Global Posts
    139 Global Posts
    #163  
    Quote Originally Posted by sideman7 View Post
    The Palm folder I am copying over only has "start.prc" and a folder "DeviceCustomizer"...
    I have the same files on my sd card.
    I am having the same problem of not getting the update to automatically launch.

    Anyone? Help! This is killing me.
  4. #164  
    Hi guys,

    I created a new thread to track the actual verified changes to working/nonworking programs. Please post your findings as they happen. Thanks!

    http://discussion.treocentral.com/sh...d.php?t=144608
  5. #165  
    Plugged power cord into phone, removed the battery, then hit the rest button. Came up to the phone screen in brand new condition. Started the rom update again (Firmware show 1.08 still).
  6. #166  
    Mine took a little under an hour.
    At first I couldn't connect with Vision but it's good now.
    Moving around blazer is quicker.
    App delay is gone.
    I never had any BT issues.
    Best part was the only thing that was changed was my home page.
    All my other preferences were not touched.
  7. #167  
    What's the word with bluetooth devices?
  8. IIJBII's Avatar
    Posts
    112 Posts
    Global Posts
    738 Global Posts
    #168  
    Quote Originally Posted by tymerock View Post
    endless reboot loop during the reset stage of the rom update. it will not stop. it tried soft reset, hard reset, nothing is working.
    Same here and I followed the directions to a T.....Any thoughts? I've tried the suggestions on the troubleshooting page as well...
  9. #169  
    My update was not totally trouble-free, but OK. I think that Hobbyist Softwares Reset Doctor is what gave me some fits-- might not be a bad idea to uninstall this before you start
  10. #170  
    Quote Originally Posted by Jbcellular View Post
    Same here and I followed the directions to a T.....Any thoughts? I've tried the suggestions on the troubleshooting page as well...
    Take it to a Sprint store.
  11. #171  
    Quote Originally Posted by Homie View Post
    BTW, I tested the recent apps feature by holding the home button right after my device finished and before any of my data was restored. It worked.

    It looks like the recent app feature is on the Rom.
    Pardon my ignorance, but what is the "recent app feature"? Thx!
  12. #172  
    Doing my second install now.. 1st one acted very weird
  13. #173  
    Quote Originally Posted by adkent View Post
    FWIW, I was able to resolve the endless reboot problem by holding down the red power button and pushing the reset with the stylus -- this resulted in a prompt to clear all data (which I did), and the phone rebooted fine thereafter. Of course, I have to restore everything manually at this point, but that's better than a dead phone.
    i that this also, but i am still getting the resets once i tap on the target screen
  14. #174  
    Quote Originally Posted by wachie View Post
    I have the same files on my sd card.
    I am having the same problem of not getting the update to automatically launch.

    Anyone? Help! This is killing me.
    Make sure you keep "PALM" folder in your SD card. Your SD card's root should only have one folder called "PALM" and no other files. All update files are inside the PALM folder.

    I use 4GB SD card to do the update and it works fine. :-)
  15. #175  
    Unrecoverable error.

    Important:
    There was an unrecoverable error, please:

    1. Disconnect and reboot your device.

    2. Restart this updater.



    DAMN!
  16. wachie's Avatar
    Posts
    137 Posts
    Global Posts
    139 Global Posts
    #176  
    Quote Originally Posted by wachie View Post
    I have the same files on my sd card.
    I am having the same problem of not getting the update to automatically launch.

    Anyone? Help! This is killing me.
    OKAY!
    I tried doing a hard reset and then I inserted the card and BINGO!
    It going through the process now.
    There must have been a program that wasn't playing nice.
  17. #177  
    Was in the same endless loop that is posted. Soft reset, pulling the battery did not work. Finally did a hard reset and phone started as if it was new out of the box. I checked version and it has the update. Not sure what was causingthis other then maybe an app that was installed. Going to re-sync and see if that loop reappears, but first going to check and see if issues that I had with bluetooth in my Audi A6 is better/fixed.
  18. #178  
    I kept getting "Unable to connect to device" at various stages, finally decided to hard reset and then update. I'm in the middle of updating now, though funny thing after the hard reset my phone was blazingly fast switching to the phone screen. I wonder what I have installed that makes my phone crawl?
    "Oooh oooh aaah aaah! Slap!" - MAdMoNKEY
  19. IIJBII's Avatar
    Posts
    112 Posts
    Global Posts
    738 Global Posts
    #179  
    Quote Originally Posted by tymerock View Post
    i that this also, but i am still getting the resets once i tap on the target screen
    Try removing the batt with it plugged in...For some reason this worked for me now the phone won't turn on.

    When I turn on the phone it just resets with the phone still off.
  20. #180  
    Finished installing. Installed just fine. My resync (using missing sync on Mac OS) didn't work so well, but i do a nighly backup with RescoBackup, and it restored just perfectly!

    odd note: after restoring all my stuff, the device wanted to get provisioned (and it didn't work). however, once fully rebooted, i checked email, browsed the web with the problems...
Page 9 of 43 FirstFirst ... 456789101112131419 ... LastLast

Posting Permissions