Page 6 of 43 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 857
  1. #101  
    Here's the least painful way to upgrade (IMO):

    1) Backup to Card, remove from device
    2) Hard Reset
    3) Unzip files to DIFFERENT Card using card reader
    4) Put DIFFERENT Card in Treo
    5) Click Proceed
    6) Wait

    I'm still at step 6
    A new Avatar to commemorate Silly Season.
  2. adz1966's Avatar
    Posts
    150 Posts
    Global Posts
    170 Global Posts
    #102  
    Have to agree with Mooch, Blazer much faster than before. Recently Used App function works but GoogleMaps from Contacts does not. (I had taken them from the 755p ROM).
  3. efudd's Avatar
    Posts
    697 Posts
    Global Posts
    728 Global Posts
    #103  
    Quote Originally Posted by jamesgangut View Post
    It is actually different. It does not have a *-palmos.zip it is a .rom file. This won't work the same as the 680, sorry I spoke to soon.
    actually I can get the grack romtool to open it- but help a guy out- it's been a couple years from when I had to fiddle with my 650- how do I export it from the grack romtool to something that I can get the files out of myself? I export to a directoy and an ace fileI'm not lookign to create a rom just yet- but rather I'd like to experiment with compying some of the sprint files to a vz 700.

    Short question- how do I extract files from the rom?
  4. #104  
    Quote Originally Posted by BabelFish View Post
    whose first!!! quick!!! there is NO way I am going first!
    cmon give it a try; two minutes left on mine, in fact it's resetting now updating the device Rom. I wonder why it said 10 to 30 mins when it does take 30 min. Updating the ROM (says it takes 5 minutes)


    Update is installed. Will start installing apps now!

    As expected the BT does not work with the Camry 2007 where as the 700p pre MR did work. Same with the 755p, it would not pair with the car.
    Last edited by Gas Man; 06/04/2007 at 12:51 PM.
  5. #105  
    Provisioning seems to be working now. All is good in the world. Although I have FAR from tested all of the update, for my purposes I deem this update "Good and Safe"
    ------------------------------------------------------
    If at first you don't succeed...skydiving is not for you.
  6. #106  
    I find it odd that when I exit Zlauncher and look under info for memory, when I roughly scan all files and add them up, it seems to be off by like 20mb.

    So 20mb is in thin air? Cause I dont have 64mb of stuff installed. I calculated about 40mb.

    Just seems odd.
  7. #107  
    followed by Sprint logo ...welcome.


    I did a hard reset and it did not break the loop.
  8. BJ2
    BJ2 is offline
    BJ2's Avatar
    Posts
    25 Posts
    #108  
    41 Min and I'm finally to Completing Update
  9. #109  
    This has got to be the fastest growing thread of all time!
    UniPalmer
    -------------
    It's not the heat; it's the stupidity!
  10. #110  
    Quote Originally Posted by adz1966 View Post
    Have to agree with Mooch, Blazer much faster than before. Recently Used App function works but GoogleMaps from Contacts does not. (I had taken them from the 755p ROM).
    Wow...Now that I have the provisionig done, I see that Blazer speeds (both loading and downloading) have reached the level of goodness. VERY HAPPY with the update so far.


    I may be the only one so far, but IMO, Good Job Palm. It was long in coming, but worth it....so far.
    ------------------------------------------------------
    If at first you don't succeed...skydiving is not for you.
  11. #111  
    39 min and am at completing update
  12. #112  
    Quote Originally Posted by adz1966 View Post
    Have to agree with Mooch, Blazer much faster than before. Recently Used App function works but GoogleMaps from Contacts does not. (I had taken them from the 755p ROM).
    Anyone check out the tether hack to see if it still works using the RAM modification to PhoneInterfaceLibrary?
  13. Rob_T's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #113  
    I tried to run this and it says I have an unsupported device. It says I have to have a Sprint Treo 700P (which I have) and the update is only for Sprint Treo 700P's. This even after a hard reset.

    Basically after a hard reset it's like new out of the box. I have no 3rd party software.

    WTF?
    Late '08 MacBook Pro, 2.53 GHz, 8 GB RAM, 500 GB HD 7200; Mid 2011 MacBook Air 11" 1.6GHz, 4 GB RAM, 128 GB SSD; 32GB iPhone 4; 32GB WiFi iPad 2 (White); Apple TV; Nikon D300; AND (Hopefully) a 16GB HP Touchpad from the fire sale! TWITTER: @RobT43
  14. #114  
    Anyone try PAM after the update?
  15. #115  
    I just did the update, and my 700p turned into Foleo. CRAP!

    (ok I didn't do it yet, but you never know)
  16. #116  
    All done. Version 1.10-SPNT. Now time to restore from my 4GB SD. I DID fire up Blazer before the restore and it didn't seem any different than a hard reset device before the update.
    A new Avatar to commemorate Silly Season.
  17. #117  
    BTW, I tested the recent apps feature by holding the home button right after my device finished and before any of my data was restored. It worked.

    It looks like the recent app feature is on the Rom.
  18. #118  
    My restore from SD with RescoBKUP went great. All is well.

    Testing the BT now
  19. #119  
    Quote Originally Posted by TheMooch View Post
    Wow...Now that I have the provisionig done, I see that Blazer speeds (both loading and downloading) have reached the level of goodness. VERY HAPPY with the update so far.


    I may be the only one so far, but IMO, Good Job Palm. It was long in coming, but worth it....so far.
    You are making me GIDDY! I have to wait until tonight to do this. I just hope I'll know what I'm doing.

    This sounds more complicated than adding regular apps... and even those sometimes confuse me.
    bouncing off the top of this cloud. I'll be on VIRB.
  20. #120  
    Quote Originally Posted by adkent View Post
    Okay, now this is great -- the updater just finished, and now my phone is stuck in an endless "Access Powered/Palm" loop.
    I have this problem too.
    I am trying to make hardreset and update again.

Posting Permissions