Page 43 of 43 FirstFirst ... 33383940414243
Results 841 to 857 of 857
  1. #841  
    even better , the timer just reset to 0:00:00
    i'm boned.
  2. #842  
    ok...well, i got tired of waiting and unplugged the device. it was still unresponsive. to all buttons and even the reset button. i i gritted my teeth and pulled the battery. popped it back in. and reconnected to the cable. it went through the usual start up stuff. and the PC screen said "you've compelted the update.

    i'll keep things updated if it acts all wonky.
  3. #843  
    and now...it worked fine. i restored everything. i went online with it just fine. the screen went blank. i figured that the screen had just dimmed after 30 seconds per settings.

    Now it will not respond to multiple batteries, the power cord...nothin'.
  4. magic rat's Avatar
    Posts
    44 Posts
    Global Posts
    87 Global Posts
    #844  
    The update worked fine for me, the first time.

    At about 25:00, the 700p's screen said it will now update the ROM, and that it would take five minutes. I became concerned because at that point, the elapsed time counter on the PC software froze. But then five minutes later, the update finished and the elapsed time counter continued at 30:-something. They shouldn't have that counter stop because I had no way of knowing if it was still working or totally frozen. Anyway, the 25 minutes before that and the few minutes after that were completely uneventful. Nice however that the whole process only took about 32 minutes instead of the 45 minutes it predicted.
  5. #845  
    Quote Originally Posted by Jaggrey View Post
    you could press and hold the center button for alerts starting with the 650 I think.
    Never knew that. The phone had a screen telling me I could do that - never saw that screen before.
  6. #846  
    Last night I spent 4 hours trying to install the patch.
    First I hotsynced to backup.

    I then tried the desktop installer. At the same point Onederer's install ran into problems so did mine. It got stuck in a boot loop. I then prepared an SD card and did a warm reset as per palms instructions and tried to recover using an SD install.

    At first it said a file on SD was corrupted. So I reinstalled the files on SD, it once again got stuck in a boot cycle. At this point I'm thinking I'm screwed. So I do a warm reset and pop the SD card in, same thing. This went on for a bit, until I decided to go against palms warnings and do stuff on the treo. I looked to see what was on the treo. I found many files that seemed to belong to the updater. So I deleted them and inserted the SD card.

    Of course it went into a boot loop. So I tried warm resetting and reinserting card several more times. with same results. I then decided to look at the phone info. ESN was gone, the software version was cryptic. I figured my phone was bricked and the next thing I was going to do couldn't make anything any worse.

    So I decided to do a proper SD install. That is perform a hard reset then insert card. Finally progress. It installed with no problems thus far. Things definitely run faster, don't know if it's just because I did a "format c and reinstall windows", thus getting rid of junk that slowed things down.

    Moral of the story= hard reset, insert sd card with installer. Desktop method is just too unreliable.

    @Onederer's
    you might want to try a hard reset and do an sd install. It worked for me.
    --Nextel Blackberry 7520 -> Sprint Treo 700p -> Sprint Treo 755p -> Sprint Pre
  7. #847  
    So, anyone tried using a 4gig SDHC card with a 700p after the MR? Any issues? I'd like to use one for MP3s...but want to know if it works before ordering...
    Dave
    Sprint Pre User Who LOVED his Pre but left for a more supported phone (EVO Shift)...maybe one day Sprint & HP will see the light and bring us a great 4g capable Pre replacement!
  8. Feldhege's Avatar
    Posts
    57 Posts
    Global Posts
    228 Global Posts
    #848  
    Yep. Mine works just fine.

    Robb
  9. #849  
    Quote Originally Posted by StormChaser View Post
    So, anyone tried using a 4gig SDHC card with a 700p after the MR? Any issues? I'd like to use one for MP3s...but want to know if it works before ordering...
    I've been using an 8 gig SDHC with no issues on my previous Treo700 + MR. Even after I threw the Treo700p against a wall at sheer frustration about something else...the SDHC still worked. Now I have a replacement Treo 755p and I'm regulated to 4 gig mini SdHC's. I miss my Treo700p.
    Regards,

    2smart4phone
  10. #850  
    Quote Originally Posted by StormChaser View Post
    So, anyone tried using a 4gig SDHC card with a 700p after the MR? Any issues? I'd like to use one for MP3s...but want to know if it works before ordering...
    I have a 4GB card in my 700p and seems to work fine with music and photos, but it didn't seem to like NVBACKUP. Since this little gem saved by hide a couple of times, I'll use my 2GB Sandisk... I mean how many tune can you listen to in a day? Oh yeah, I also tried an 8GB and formatted it in the Treo and it only saw 4GB... Reformatted in a PC and the 8 was back, just need a current reader.

    It's not a name, it's a state of mind!"
  11. #851  
    My 8GB SDHC works fine (I see all 8GB), prior to the MR I had to load the special card driver to get the SDHC to work, but after I didn't.
  12. #852  
    I didn't see any improvement on anything after doing the firmware update. There are now added beeps before every single audible sound. When the phone boots up, it beeps like 5 times. If a text comes in, I get "beep" followed by whatever tone I select. If the phone rings, I get "beep" before the ringer starts.

    The Treo reboots itself out of nowhere even more often since the update.

    I'm now having trouble getting my latest bluetooth device to be accepted into the "trusted devices."

    It's enough to make a person chunk it against he wall.

    The device itself is neat, but it sure is buggy and I don't know if it's worth it. I may go a differnet route than Palm on my next purchase.
  13. #853  
    Strange that some are having problems, others are not with the same software. I have a feeling it's due to other software that's on the ones having problems. My 700p is essentially out of the box stock, except for TomTom6. No mods/cracks and no other added software. No reboots not even one) since the MR was instaleld and all is workingh as expected. The MR certainly did good things for my T600p.
    Dave
    Sprint Pre User Who LOVED his Pre but left for a more supported phone (EVO Shift)...maybe one day Sprint & HP will see the light and bring us a great 4g capable Pre replacement!
  14. #854  
    Quote Originally Posted by spoookee_sgh View Post
    I didn't see any improvement on anything after doing the firmware update. There are now added beeps before every single audible sound. When the phone boots up, it beeps like 5 times. If a text comes in, I get "beep" followed by whatever tone I select. If the phone rings, I get "beep" before the ringer starts.
    Same thing happens to my 700p. The overall amount of resets is about the same prior to the update I did several months ago. I got used to that phone tone or beeping noise prior to every ringtone or alert. Just waiting for Sprint to get the Curve and I'm gone.
    Sprint Treo 600 (since October '03) --> PPC 6700 (exactly 29 days) --> Sprint Treo 600 --> Sprint Treo 700p --> BB Curve 8330.
  15. #855  
    dumb question - i upgraded my 700p way back when but recently had to do a full hard reset - i'm guessing i need to reinstall the update?
  16. #856  
    Quote Originally Posted by eddieras View Post
    dumb question - i upgraded my 700p way back when but recently had to do a full hard reset - i'm guessing i need to reinstall the update?
    No, hard reset does not affect the ROM........

  17. #857  
    great- thanks!
Page 43 of 43 FirstFirst ... 33383940414243

Posting Permissions