Page 4 of 43 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 857
  1. #61  
    Mooch, what happened? All looked good at your 1:04pm posting.
  2. #62  
    Quote Originally Posted by conspir8r View Post
    I'm running the update from my SD card (as per instructions for Mac users). Hope it makes this blasted device work better!
    Are you using a blank SD card?
  3. #63  
    A message will pop up and tell you which files (IF ANY) are not going to be backed up. It gives you 3 options
    1- Proceed without the backup of those files
    2- Try the back up agian
    3- Exit the update.

    I have not gone further yet. I just downloaded Chatter again and noted down my account settings, just incase.

    I am going to choose #1 now
  4. #64  
    It finished the update, did the final reset and went to the setup you would expect the first time you turn the phone on. Everything on the handhel appears to have gone well, the Windows installer seems to be hung up though as it still shows "in progress - executing update" phase. This isn't a huge deal for me as I do multiple daily backups. I'm restoring from my last backup now though.
    ------------------------------------------------------
    If at first you don't succeed...skydiving is not for you.
  5. #65  
    I went ahead and did a hard reset before I started the update. I'm not taking any chances.
  6. #66  
    Mine isn't working, saying it only works on Sprint branded phones. Mine is Sprint, however, when I look at the phone info, it says "Software: -/1108/108-"

    What software version do you guys have prior to updating?
  7. #67  
    Quote Originally Posted by cmille34 View Post
    Installing the update now. Im letting Good Mobile Messaging get blown away, reinstalling is no big deal for me.
    I am 3 minutes into the update. I made it a clean install and I will reinstall programs one by one.
  8. #68  
    Quote Originally Posted by kerrys914 View Post
    A message will pop up and tell you which files (IF ANY) are not going to be backed up. It gives you 3 options
    1- Proceed without the backup of those files
    2- Try the back up agian
    3- Exit the update.

    I have not gone further yet. I just downloaded Chatter again and noted down my account settings, just incase.

    I am going to choose #1 now
    Do you recall which Chatter files it said it can't backup? I'm wondering if they are your mailbox files that might come back once Chatter hits your IMAP server again.
  9. #69  
    Quote Originally Posted by ALooneyGuy View Post
    Mine isn't working, saying it only works on Sprint branded phones. Mine is Sprint, however, when I look at the phone info, it says "Software: -/1108/108-"

    What software version do you guys have prior to updating?
    I had the 1.08 I believe (I did check it before starting)

    First thing I will do is to check and see if my phone will BT connect to my Camry the 700p would but not the 755p. All's well that ends well.
  10. #70  
    Unintall Sandbox came up during the installation. I had to hit "cancel" to proceed. It is still updating. As a precaution, it might be safe to turn off the sandbox feature if you have Unintall program.
  11. #71  
    MARKY:
    Yeah, I had a blank SD card in my digital camera. I formatted the card as per palm's instructions (cuz, as we all know, if you don't do things 'exactly' the way they say, and it doesn't work...tech support will be happy to point that out as to the reason your device just died...)

    I'm at the "Updating Treo" phase of the update...7 minutes into the update...

    Quote Originally Posted by MarkY View Post
    Are you using a blank SD card?
  12. mal5z's Avatar
    Posts
    137 Posts
    Global Posts
    142 Global Posts
    #72  
    Quote Originally Posted by morningstar1844 View Post
    I am 3 minutes into the update. I made it a clean install and I will reinstall programs one by one.
    Does anyone have a view as to whether it's necessary to reinstall programs one by one? I know that's preferred when you move up in phones (i.e., when you go from a 650 to a 700p), but is that necessary here? I was thinking running a backup using Backup Buddy, then hard resetting the phone, then running the update, and then using Backup Buddy to dump everything back onto my 700p after the update is completed.
  13. #73  
    Quote Originally Posted by kerrys914 View Post
    It seems to be having an issue with Chatter during the update process. It is trying to "back-up" things and can't?? Anyone else have Chatter on their phone that has gotten the update to work??
    I got this as well, but it looked like it was only the mailbox files, not the chatter application that it couldn't back up so I went ahead and continued anyway. Since I use IMAP email, I can just have it download my mailboxes again and nothing will be lost. Even if I have to re-install the chatter app itself, not a big deal.

    Now that I think about it, it might be because chatter is running while it's trying to back it up. Perhaps try shutting down chatter and uncheck auto start on reset in the preferences and see if that works.
  14. #74  
    It appears to be the settings files for chatter which it is unable to backup... Strange since Marc works for them now?! I'm just writing them down and will re-apply if they don't just hotsync back after the mr?
  15. #75  
    Quote Originally Posted by morningstar1844 View Post
    I had the 1.08 I believe (I did check it before starting)

    First thing I will do is to check and see if my phone will BT connect to my Camry the 700p would but not the 755p. All's well that ends well.
    Did it say "Sprint" in there anywhere? Mine doesn't, and I'm wondering if that is what's causing the problem...
  16. #76  
    I'm not a power user - will a simple restore using NVBackup do it after the update?
  17. adz1966's Avatar
    Posts
    150 Posts
    Global Posts
    170 Global Posts
    #77  
    Mine has completed. Going to try BT headphones.
  18. cl191's Avatar
    Posts
    112 Posts
    Global Posts
    148 Global Posts
    #78  
    mine said "Software: -/1108/108-", I did a hard reset and running the update from a SD card, it's taking it so far (at the "backing up" screen)
  19. #79  
    Restore for my SD card went smooth. Data speed (checking email) seems to have quadrupled compared to speeds I normally get. YMMV
    ------------------------------------------------------
    If at first you don't succeed...skydiving is not for you.
  20. #80  
    Quote Originally Posted by Asystole View Post
    Has the following screen during the 'Executing Update' phase:

    Welcome to the Device Updater
    ROM Build: 1108
    Built May 22 2007 15:34:13

    SD Card VolRefNum: 0x0002
    Board ID: VENT
    HW Rev: dvt

    PLEASE MAKE SURE YOUR DEVICE IS PLUGGED INTO A CHARGER!

    CheckLowRiderDeviceVersion: does not start with part type set to dulPartMSysLow


    You all have this as well?
    Yes, and I've appeared to hang with the update bar about 3/4 of the way through "Executing Update." I'm at 22 minutes and the bar has not moved in about six or seven minutes. Anyone else?
Page 4 of 43 FirstFirst 12345678914 ... LastLast

Posting Permissions