Page 36 of 43 FirstFirst ... 263132333435363738394041 ... LastLast
Results 701 to 720 of 857
  1. #701  
    Installed MR via SD......flawless...Phone is fast now.....finally an "almost perfect" treo"

    IGO
    GIVE DEBBIE THE CHIMP.....GIVE DEBBIE THE CHIMP!!!
  2. #702  
    Quote Originally Posted by TreoNewt View Post
    I can not honestly say I have noticed this behavior yet.

    Today my Treo did freeze twice while SMS texting, never had this problem before the MR; can not say if this is a pattern yet, I use SMS constantly for communication, so twice in hundreds of messages today alone is not much to speak of.
    This is a pretty subtle effect actually (it's not like its a loud tone, in fact you wouldn't be able to hear it at all in a noisy/open area) it's just one of those things that gets pretty annoying once you notice it's there. One sure way I found of getting it to happen is go to the World Clock, and try to configure the alarm sound. When you click on each alarm sound it plays a preview of that alarm. Now, while an alarm is playing if you click anything that interupts it using the 5-way (like reopening the pulldown to choose another alarm) you will hear a touch-tone sound come out of the headset. It isn't that loud but it is there. It also happens after some system beeps. It depends on the situation, but it's not that difficult to run into.
  3. #703  
    To anyone else who tries this process try the following, it worked for me. I'm not sure how effective it is and so I make no guarantees it'll work or that you won't be the first person to prove me wrong.

    1) Prep your SD card exactly as instructed on the Palm site

    2) Backup your info or hotsync

    3) Hard Reset (hold power button, press reset, let go of power button press up when prompted), answer all of the initial questions afterwards and get to the phone screen.

    4) Once everything has started up, REMOVE THE BATTERY and wait at least five minutes.

    5) Reinsert battery allow the phone to start up, answer any questions to get to the home screen

    6) Plug into the wall charger

    7) Insert the SD card and when prompted start the update

    8) Wait and pray (do not touch the phone in any way, and leave it in a ventilated area, it gets hot)

    9) Assuming it all works, and finally restarts itself after 30 mins or so, again answer all questions to return to the phone screen.

    10) Hotsync PIM data only with a clean profile and re-install apps (best) OR restore backup (less preferable, as there is a greater risk you will reintroduce corrupted data, but should work)


    The key difference that I haven't heard anyone mention with this whole process is the remove battery part. The reason this is key is that I've noticed in the past removing the battery can be more effective at clearing certain issues up than a soft reset. The phone component is a distinct hardware module, the idea with the battery removal is that though the hard reset may clear the ROM, it may not completely reinitialize the other hardware modules in the phone. The idea here is to cut the power to as much of the phone as possible and have it reinitialize in a clean state before the update.

    At any rate this worked perfectly for me. I may have just gotten lucky with a phone that would've even flashed over hotsync with me dancing on it (no way to know now) but it did work, and since I'm sure others will still try to go through with this I just thought it may improve your chances at success.
    Last edited by ajabbari; 06/08/2007 at 03:14 AM.
  4. #704  
    As I have said in another thread...different results along with different methods. I used the SD card method. The one thing I did different is I didn't hard reset before I started the update. I updated my device as is and after I finished I backed up with RescoBackup. All I know is my Treo has been rock solid going on the third day. No problems with blurry text, no lags, no white screen, better BT, and improved battery life. And I have a healthy amount of apps piled on my device and concider myself a moderate to poweruser. Oh yeah, one crash due to application.
    at&t iPhone3G
  5. mflauer's Avatar
    Posts
    38 Posts
    Global Posts
    42 Global Posts
    #705  
    Quote Originally Posted by ERicJ View Post
    That is not a Beta OS release.

    The memory that stores your Software release, along with your HS SN (Hand Sprint Serial Number) and Hardware revision has become corrupted.

    This has happened to me twice now. Both phones started out with the standard 1.08 release then got corrupted to "-/1108/108-". For proof of this with pictures read a few posts starting with this one.

    I've seen no explanation for how this could happen, but obviously it does. The only known solution (to me anyway) is to get a new phone.

    The effect this has is that some software will not run if it first verifies HSSN for registration (e.g. LauncherX) or Software release (e.g. Sprint Updater).
    THANK YOU. I read that thread. At least I found out the reason for this. It would be nice if Palm techs or Sprint would be as knowledgable about their own product.
  6. #706  
    Quote Originally Posted by ajabbari View Post
    This is a pretty subtle effect actually (it's not like its a loud tone, in fact you wouldn't be able to hear it at all in a noisy/open area) it's just one of those things that gets pretty annoying once you notice it's there. One sure way I found of getting it to happen is go to the World Clock, and try to configure the alarm sound. When you click on each alarm sound it plays a preview of that alarm. Now, while an alarm is playing if you click anything that interupts it using the 5-way (like reopening the pulldown to choose another alarm) you will hear a touch-tone sound come out of the headset. It isn't that loud but it is there. It also happens after some system beeps. It depends on the situation, but it's not that difficult to run into.
    I played with WorldClock as you suggested, the only thing I notice is an almost imperceptible soft click when I press menu or the 5-way button while the sound is playing. I don't know if this is what you are referring to or not, the sound is very brief and low pitched. I haven't noticed a loud enough sound yet to be disturbing...I will keep testing this weekend and report back.
    Have a great one...Doc D.

    Phillips VELO > Palm III > Palm V > Palm 505m > Treo 180 > Treo 300 > Samsung i500 > Treo 700p > HTC 6800 > Treo 800w > Treo Pro > Palm Pre > HTC Evo
  7. #707  
    Quote Originally Posted by mflauer View Post
    ...It would be nice if Palm techs or Sprint would be as knowledgable about their own product.
    It is more reasonable to expect pears from an apple tree than this
    Have a great one...Doc D.

    Phillips VELO > Palm III > Palm V > Palm 505m > Treo 180 > Treo 300 > Samsung i500 > Treo 700p > HTC 6800 > Treo 800w > Treo Pro > Palm Pre > HTC Evo
  8. djraw's Avatar
    Posts
    370 Posts
    Global Posts
    393 Global Posts
    #708  
    2 days now. No problems yet. (SD card method) I did notice that while I'm typing in a text message, the text has a brown tint to it instead of the standard black. But, when I send it, it shows up normal in the chat tread. Come to think of it the only time I had a reset since I updated was when I tried to install exchange active sync. Other than that, no other issues.
    IT'S NOT A DAMN BLACKBERRY!....
  9. #709  
    Phone works great. There is no denying the speed increase.

    I prepped a formatted down SD card and popped it into my 700p. It took around 30min and came back up fine after it reset itself.

    I used MissingSync to restore from backup via bluetooth. That took hours.

    Everything works perfectly. Had to reinstall warden, nothing else.
  10. #710  
    2 days now. No problems yet. (SD card method) I did notice that while I'm typing in a text message, the text has a brown tint to it instead of the standard black. But, when I send it, it shows up normal in the chat tread. Come to think of it the only time I had a reset since I updated was when I tried to install exchange active sync. Other than that, no other issues.

    Updated via SD card

    If you are having to install the EAS update, then you have a failed install. The EAS update is included in the MR. You should not be having to install it.
    Matty
  11. djraw's Avatar
    Posts
    370 Posts
    Global Posts
    393 Global Posts
    #711  
    Quote Originally Posted by matty032 View Post
    If you are having to install the EAS update, then you have a failed install. The EAS update is included in the MR. You should not be having to install it.
    I didn't relalize it was included. No wonder it crashed. All is well then.
    IT'S NOT A DAMN BLACKBERRY!....
  12. #712  
    Quote Originally Posted by djraw View Post
    I didn't relalize it was included. No wonder it crashed. All is well then.
    Wierd thing is the tethered MR method left the EAS applet on my unit. I deleted it just to be safe.
    PIII,PIIIx,V,Vx,M505,M515,TT,T3,650,700p=>>iPhone
    There's more to life than technology....but not a whole lot more
  13. wilsonb's Avatar
    Posts
    434 Posts
    Global Posts
    439 Global Posts
    #713  
    [QUOTE=DarkTreo;1280264
    Apps (specifically Blazer) seem to load faster but I had followed the steps in that "what I did to make my treo blazing fast" thread (ie trash the MM files) so I hadn't had too much lag since then. Maps in contacts is cool and the RECENT APS is cool, but the one in Zlauncher (which I only found out about after people started talking about the 755p app) is better and more customizable but for "free-99" the included one is hard to beat.
    DT[/QUOTE]

    Could you elaborate on the
    "what I did to make my treo blazing fast"
    thread?(ie trash the MM files) ?
    I can't find it.

    Thanks
    ============,,,================
    ===========(o o)===============
    =======oOO==(_)==OOo===========
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    http://www.WilsonBradley.com
    http://www.myspace.com/wilsonbradley
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    ========ooooO==Ooooo==========
    =========( )===( )==========
    ==========\ (====) /===========
    ===========\_)==(_/============
  14. #714  
    I find I am experience a problem; I am having to repair the Treo 700p with my laptop every stinking day. What a pain.

    Ben
  15. #715  
    You guys are getting me worried. My 700 has been awesome since the update with little to no flaw...faster, just one reset, longer battery life, better BT. I am now just waiting minute by minute, hour by hour, day by day just to stumble across a problem. It also depends on what applications I use on the Treo like I don't pair my 700 with my laptop as bclinger. These certain issues are going to arise in time after the update for 700 users.
    at&t iPhone3G
  16. #716  
    The lag has gotten much worse switching out of Blazer.
    I have also begun to experience a disconnect while using Blazer. It's been over a day now since it's happened and just started several days after installing the MR. This had never happened to me pre-MR.
    Good Luck
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  17. #717  
    Quote Originally Posted by TurboTiger View Post
    The lag has gotten much worse switching out of Blazer.
    I have also begun to experience a disconnect while using Blazer. It's been over a day now since it's happened and just started several days after installing the MR. This had never happened to me pre-MR.
    Good Luck
    Check your cache size. It maybe too small and is full. This will drastically slow down Blazer. clear it and make it bigger. Also setting it to clear at exit will also hurt your performance. Check em, because after loading the MR it more than likely set your blazer settings to default values.
    Regards,

    2smart4phone
  18. #718  
    All I can say is AWESOME!!!

    Installed MR (hard reset + SD card + app install one at a time with testing) before the weekend. Even setup versamail with 3 POP accounts. Sweeeeeeeeeeet as pie.
    -no more lag (very little going in and out of blazer)
    -hard to get ptunes to skip
    -BT pairing with laptop doesn't fail
    -BT PDAnet connection much more stable (flaky before)
    -sound quality better (don't need to set earpiece on high)

    All in all, very happy - only wish MR was released 6 months ago.

    Caveat: still have >45MB of ram - haven't installed games and two big databases: Avantgo & dictionary.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  19. #719  
    I went to the sprint site and the MR is no longer available. Does anyone know about this?
  20. #720  
    Quote Originally Posted by mmdieter View Post
    I went to the sprint site and the MR is no longer available. Does anyone know about this?
    It got pulled because it bricked about 25% of the phones it was applied on (according to a poll here on TC). Take the time...read the threads before you decide to update or not. I personally bricked 4 before I gave up...

    Besides, I don't think it ever was on the sprint website...it was on the palm site...

Posting Permissions