Page 33 of 43 FirstFirst ... 232829303132333435363738 ... LastLast
Results 641 to 660 of 857
  1. #641  
    Gfunk Thank you very much!!
  2. #642  
    I've updated via hotsync and all went well. Took about 40 minutes. Lost Favorites setting, Google Map reset (reinstalled and is fine now). My phone is much faster switch apps.
  3. #643  
    Quote Originally Posted by techiechick View Post
    So much for waiting!!
    You should be glad. I am.

    Quote Originally Posted by techiechick View Post
    I'm feeling brave.... Can you post it?
    Noooooooo. Don't do it!
  4. #644  
    LOL @ Jaharr BTW my son LOVES your avatar.
    ONE can be spelled as NEO.
    There is no spoon.
  5. #645  
    Concur...DON'T DO IT! It's a 25% chance you'll be the proud owner of a treo brick!
  6. #646  
    Has anyone out there started with a "virgin" 700P, and installed the MR?

    Have any of those people who installed the MR wound up with serious problems (i.e., a "brick")?

    Now that the MR is out, I'm thinking of trying to get my 650 replaced under warranty (bad "p" key), and feel good about the idea of starting this process with a "virgin" 700p. But I'd feel better about it if I knew that all the people encountering problems had lots of 3rd-party software on their 700p's.

    TIA...
  7. #647  
    Quote Originally Posted by jae_63 View Post
    Has anyone out there started with a "virgin" 700P, and installed the MR?

    Have any of those people who installed the MR wound up with serious problems (i.e., a "brick")?

    Now that the MR is out, I'm thinking of trying to get my 650 replaced under warranty (bad "p" key), and feel good about the idea of starting this process with a "virgin" 700p. But I'd feel better about it if I knew that all the people encountering problems had lots of 3rd-party software on their 700p's.

    TIA...
    I did a hard reset before installing the MR using the hotsnyc method. I then restored my entire device from BackupMan.
    So far so good.
    Good Luck
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  8. #648  
    Quote Originally Posted by mn23 View Post
    BTW if anyone like me is looking for a brief overview of the install method now that palm has taken down their instructions this thread (along with countless other threads), page 5 by NachoB gave me what I needed.

    http://discussion.treocentral.com/sh...=144608&page=5

    one part not explicitly mentioned was that you have to replace the "PALM" directory on the card with the downloaded one from gfunkmagic. Hope this helps.
    I fixed my post stating something to the effect that you have to rename your palm directory if you are using the SD card you typically use on your Treo.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  9. #649  
    Quote Originally Posted by jae_63 View Post
    Has anyone out there started with a "virgin" 700P, and installed the MR?

    Have any of those people who installed the MR wound up with serious problems (i.e., a "brick")?

    Now that the MR is out, I'm thinking of trying to get my 650 replaced under warranty (bad "p" key), and feel good about the idea of starting this process with a "virgin" 700p. But I'd feel better about it if I knew that all the people encountering problems had lots of 3rd-party software on their 700p's.

    TIA...
    Count me as one. I bricked my old beat up one and got a new-in-the-box 700p and thought, "Hell, this has NO third party programs on it. There should be NO problems. I''l just do the MR and install ONLY the 3rd party stuff I REALLY need."

    WRONG!!!!

    I followed the directions to a "T" and I don't get the rest loop. I get a phoen that wont "find" the network. It continues to search and search and search. Everything else works lightning fast though.

    Now I'm fighting with Palm and Sprint trying to A) get my $$ back, B) a new 755p or C) a new 700p with the MR already installed.

    Still no luck.
  10. #650  
    I bricked 2 treo's straight from the store (see my posts in this thread).

    The MR is unpredictable...I'd wait to update until it's rereleased...and I might not even then...
  11. #651  
    This is weird! I was one of the lucky one to do the MR and it work the way it was advertised, at least I thought so! Now tdoay I went to sync my700p for the first time since doing the MR and low and behold, it can't get through the contacts.

    After calling Sprint and Palm and speding an hour on the phone with a tech, it seems there is something wrong with my MR completed phone. They now want me to hard reset and then reload my backup again. I am concerned that if the MR has corrupted the ROM, this will just be a time consuming exercise.

    Anyone have this problem or any recommendations?

    davidnotdave
  12. djraw's Avatar
    Posts
    370 Posts
    Global Posts
    393 Global Posts
    #652  
    Does anyone have the SD card version of the update. From reading the threads, it's the one that seems to have the best success rate. If you have it let me know. I'm feeling bold today. In fact, I may just slap a stranger AND attempt the MR update on my Treo. Should be an interesting day.
    IT'S NOT A DAMN BLACKBERRY!....
  13. #653  
    I have the file - 16mb of it. Ben
  14. #654  
    Quote Originally Posted by techiechick View Post
    I'm feeling brave.... Can you post it?
    LOL..The thought that came to mind was "Digital Woodstock" This would be today's equivalent of passing bad acid.
    ------------------------------------------------------
    If at first you don't succeed...skydiving is not for you.
  15. #655  
    AS a long time lurker and limited poster, I updated my Treo using the SD method for a Mac. At first the Treo did not recognize the reformatted card but eventually got it working. The update went thru a sequence other than the one listed on the Palm site (ROM updated first and then Treo components/programs were updated). Took about 45 minutes total. Lost all data, non-ROM programs, and settings. Restored from backup (thank you RescoBackup). So far, everything works. I did not see much of a speedup and still get delays switching to/from Blazer - not as bad though. One nice benefit, I am now able to use EVDO in my local area. It's probably the upgraded PRL allowing me to roam on another carrier's EVDO network. It's a little slow to connect to the other EVDO but flies once connected.
  16. djraw's Avatar
    Posts
    370 Posts
    Global Posts
    393 Global Posts
    #656  
    Quote Originally Posted by bclinger View Post
    I have the file - 16mb of it. Ben
    You have the SD version? (plus instructions?) Do you use Gmail? Will you email it to me if so?
    IT'S NOT A DAMN BLACKBERRY!....
  17. #657  
    Sure. Send me a PM. As for directions:

    Backup your device first. I backed up to the card then copied the entire card to my desktop.

    if you do not have a blank SD card, then copy the entire SD card to your desktop. I created a folder called CARDBACKUP.

    After that, execute a quick format of the SD card.

    Next, unzip the update to your desktop.

    Copy the newly created PALM folder itself to the newly quick formated SD card.

    Next insert the card into the card holder

    The update should happen.

    After the update is done

    Remove the SD card and execute a quick format on the card.

    Copy the files that you copied to the desktop back on to the card. This took the longest time for me, just about 30 minutes.

    After copying the files back to the card, insert the card into the Treo. Execute a soft reset if it is not recognized or what I do is start up CardInfo.

    Anyway, once the card is recognized, restore from the card if you did that or restore from the desktop - which ever way you backed up your device.

    A soft reset.

    That was it for me. The device wanted to provision twice and never completed and everything up and running with a few compatibility problems.

    The problems: Call Block and TakePhone do not work well - results in a reset with Call Block enabled.

    Mundu Radio reset. Installed new release and it worked then eventually lost the play list.

    Had to length some WAV files to about 6 seconds.

    Ben
  18. #658  
    Quote Originally Posted by djraw View Post
    I'm feeling bold today. In fact, I may just slap a stranger AND attempt the MR update on my Treo. Should be an interesting day.
    Think "The Outlaw Josey Wales":

    {djraw}: You're wanted, MR.
    {treo 700P MR #1}: Reckon I'm right popular. You wanting to update?
    {djraw}: An updater has got to do something for a living these days.
    {treo 700P MR #1}: Brickin' a Treo ain't much of a living, boy.

    Don't take the chance...wait...
  19. #659  
    Quote Originally Posted by bclinger View Post
    Sure. Send me a PM. As for directions:
    Don't forget the goat sacrifice and the "shammie shammie shammie" chant
  20. djraw's Avatar
    Posts
    370 Posts
    Global Posts
    393 Global Posts
    #660  
    Quote Originally Posted by GoogleNerd View Post
    Don't forget the goat sacrifice and the "shammie shammie shammie" chant
    LOL
    IT'S NOT A DAMN BLACKBERRY!....

Posting Permissions