Page 30 of 43 FirstFirst ... 20252627282930313233343540 ... LastLast
Results 581 to 600 of 857
  1. dbodner's Avatar
    Posts
    177 Posts
    Global Posts
    180 Global Posts
    #581  
    Boy, I feel lucky. After reading the nightmares, I was a little worried about running the update. However, I've updated the phone, no reset loops, everything's back on my treo. It's faster. Not 650 fast, but significantly less lag than before.
  2. #582  
    Quote Originally Posted by batmon View Post
    I don't have that... Did you install it from 755 ROM before the update?


    Nice find!
    ONE can be spelled as NEO.
    There is no spoon.
  3. #583  
    Quote Originally Posted by jhasty View Post
    I was able to revive my T700p that Palm support said was dead.

    After getting thrown into the infinite reset loop using the USB cable update method, here is how I got the thing running again:

    1) Hard Reset - this causes the Treo to start the infinite reset loop. but it does clear memory

    2) Soft Reset - (up arrow + reset button) This brought it out of the loop

    3) Insert SD card with MR 1.10 update - Updates ROM again. But unlike USB version, the phone is working when it is finished. but phone is at factory defaults now.

    4) Insert regular SD card with BackupMan and allow it to restore my files as of last backup. [Substitute your favorite backup here.]

    It took a little while before I could access Vision services. But at least I have my Treo back.
    I can't get my Sprint to hard reset. Its fried.
  4. reidme's Avatar
    Posts
    372 Posts
    Global Posts
    374 Global Posts
    #584  
    For what it's worth, here's my experience with the update. I have a Sprint 700p that I got last December.

    I was able to use the USB update method with no problems, though it took almost an hour rather than the estimated 30 minutes. (Probably because I have a ton of apps and data on it.)

    When I started it it said there was one app that wouldn't be restored (Par 72 Golf) that I would have to reinstall manually. I did that with no problem, but found I had to reinstall two others because they didn't work at first.

    One was Pocket Tunes, it crashed whenever I opened the music directory. I had upgraded to Pocket Tunes Deluxe from the standard version, but for some reason it didn't reinstall the upgrade. Once I reinstalled Pocket Tunes Deluxe it worked fine. I still get some occasional skipping in Pocket Tunes when switching apps, but not nearly as bad as before.

    The other was Google Maps. It crashed whenever I opened it. I guess the cache must have been corrupted, because once I reinstalled it it worked fine.

    I was disappointed that all the shortcuts I had set up in the Phone app were lost and the categories in the Applications app were mixed up, but it only took a few minutes to straighten that out.

    The Phone app now loads instantly when you switch to it, this is by far my favorite improvement because that's not something you should have to wait for on a phone. Blazer loads and exits faster, but there is still some lag. I'm not really a Bluetooth user, so I can't comment on those changes.

    One other thing, on first use after installing the MR the phone said it would need to re-provision Vision services, but then when it tried it said it failed and to try again later. It did this twice, but I am able to use Vision just like before, so I'm not sure what that was all about.

    Altogether I'm quite pleased.
    Last edited by reidme; 06/05/2007 at 11:53 AM.
  5. #585  
    Welp, I've got another new phone (2nd...burning up the insurance) and I've decided to pass on the MR. I've tried it both ways (USB ans SD) following the instructions issued by palm and here in this thread to a "T"...and still screwed up the phone both times. I really don't know what I'm doing wrong.

    But, it dosen't matter now. Christ, I've lived with the BT issues long enough that I don't really know any better and when my contract is up I'm moving to another phone.

    Anyway, I haven't really tested this new phone, so perhaps it might work better...who knows...
  6. #586  
    Quote Originally Posted by qqq View Post
    I got a tiny external bluetooth dongle on ebay for $20. It plugs into the headphone jack; the treo thinks it's a wired headset, my bluetooth headset talks to the dongle instead of the treo, everything works great. Much less painful than wishing Palm would release a useful BT stack.
    Can you post a link or more info on this dongle please?
  7. #587  
    I did the backup (BackupBuddy), hard reset, and SD card update method.

    Smooth for me.

    All apps work, including Chatter. Responsiveness is great now.
  8. #588  
    Quote Originally Posted by ajabbari View Post
    Crap, well, now I'm sort of left wondering if I should actually go through with this tonight. There actually seems to be a fairly high incidence of potential phone bricking/endless looping. Aside from the fact that the bluetooth is problematic I'm really not having any other issues with my phone. I'm wondering if the whole thing is worth potentially destroying an ok 700p and then being left at Sprint's mercy. Oh well, I'll check back in a bit...
    My concern EXACTLY! I think I might wait a week, or at least a few days.
  9. #589  
    Quote Originally Posted by BabelFish View Post
    some one else stated that the find no longer works..
    Just checked and I DO have the find shortcut still.

    option + shift brings up find.
    ONE can be spelled as NEO.
    There is no spoon.
  10. #590  
    My Find feature is working as well.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  11. #591  
    Updater was a success here, first time around.

    I used BackupBuddyVFS to make a complete backup. Then I did a hard reset. Then applied the update. Finally, restored my backup. All's well.
  12. #592  
    I think its a crap shoot. I had a 700P several months ago that would reset 10 times a day with no 3rd party apps installed. Had it replaced and haven't had any major problems since.
    Last edited by NachoB; 06/05/2007 at 03:27 PM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  13. #593  
    Socomon,
    You may have a unique situation in that you have two hands-free devices (wired and BT) and there's nowhere to specify to route calls to BT rather than your Seidio.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  14. #594  
    Quote Originally Posted by GoogleNerd View Post
    Welp, I've got another new phone (2nd...burning up the insurance) and I've decided to pass on the MR. I've tried it both ways (USB ans SD) following the instructions issued by palm and here in this thread to a "T"...and still screwed up the phone both times. I really don't know what I'm doing wrong.

    But, it dosen't matter now. Christ, I've lived with the BT issues long enough that I don't really know any better and when my contract is up I'm moving to another phone.

    Anyway, I haven't really tested this new phone, so perhaps it might work better...who knows...
    Food for thought, if you live near a Sprint store that has techs in it, try asking them to do the update for you?

    Also, just checking and no insult to your intelligence, and quite honestly I have read the whole thread but I cant remember if you posted the steps you took and what they were if you did, BUT... in regards to the SD way just a couple of things to be sure of (also this might help those in the future who dont know how to do the SD way of updating)

    1) make sure youve downloaded the right download it should be named "SprintTreo700pSDUpdate.zip" explode the PALM folder onto your SC card directly NOT the files inside the PALM folder.

    2) some have reported success with cards that have info on them but I would advise you start with a clean SD card.

    3) hotsync your Treo also do a backup of your Treo to a DIFFERENT SD card with the backup software of your choice

    4) you can and I would recommend you do a hard reset of your unit before you mount the SD card. If you dont do a hard reset, it will prompt you to let you know its going to do it anyway

    5) mount or install your SD card into your Treo and it should go from there. Follow the prompts on the Treo and you "should" be good to go.

    Good luck and I hope this helps.

    LOL this is free advice of which any or all of you are free to accept or reject it as you see fit.

    ONE can be spelled as NEO.
    There is no spoon.
  15. #595  
    Quote Originally Posted by NachoB View Post
    Your sig seems to indicate you're leaving Palm Treo's, is this still the case
    LOL... its a mis-quote from Hitchhikers... (same as BabelFish ).. It was one of the books.. "So long and thanks for all the fish"... I never even thought about the implications of the statement lol.. not planning on going anywhere (not with the amount of money I have invested )
    "So long and thanks for all the Treos!"
  16. #596  
    Quote Originally Posted by NachoB View Post
    In regards to your BT issues (and maybe others), there's a new option in Preferences, Hands-Free. Check the box that states to Always route call to Hands-Free device. This may solve your problem with calls not being routed to your BT while you have your Seidio adapter plugged in.
    That was my thought as well. I tried it and it made no difference.
  17. #597  
    Quick report...

    Installed the MR on my first Treo unit today:
    1. NVBackup to SD.
    2. Hotsync (just in case...).
    3. Hard reset unit.
    4. Loaded the install files to a clean SD.
    5. Installed from SD - total time 26 min 56 sec (yes, I am that obsessive!)
    6. After calibrating the touchscreen, restored NVBackup with no loss of data or any problems.


    So far:
    1. All my applications work.
    2. P-Tunes seem to work with little or no skip while using Blazer, Versamail or switching between most applications.
    3. Bluetooth headset connected immediately and has remained paired for over three hours straight without any noticeable issues, call quality so far good.
    4. Had some issues with Vision provisioning but solved now.
    5. Switching between applications seems quicker.
    6. Browing on Blazer is also quicker, still some lag lauching and exiting from Blazer but less than before.
    7. My only reset so far happened while playing P-Tunes and trying to open Pocket Pascal compiler.


    Have not updated any of my other Treos (approx. 60), will have IT do that over the course of the week and see results. My Treo was moderately problematic before the MR, initial impression, the MR update seem quite worthy so far.

    Would strongly suggest anyone not updated yet, to consider a hard reset to remove all apps and hacks before updating and updating from a clean SD card...Hotsync has always been unreliable when connected for long period of time.


    Bonus (I tested these before restoring from NVBackup):

    1. The contact application has been updated in ROM to include mapping from GoogleMaps ala 755p - need to load the latest version of GoogleMaps (v1.1.1).

    2. The Home Key navigation feature from the 755p ROM has also been included in our ROM, no need for the RAM files any longer.

    Will continue testing through the day.

    Great many thanks to Bob-C for making this day a reality.
    Last edited by TreoNewt; 06/05/2007 at 01:38 PM.
    Have a great one...Doc D.

    Phillips VELO > Palm III > Palm V > Palm 505m > Treo 180 > Treo 300 > Samsung i500 > Treo 700p > HTC 6800 > Treo 800w > Treo Pro > Palm Pre > HTC Evo
  18. qqq
    qqq is offline
    qqq's Avatar
    Posts
    35 Posts
    #598  
    Quote Originally Posted by jhoff80 View Post
    4gig SD has always worked with no problem. What this adds support for is 4gig SDHC as well as 8 gig SDHC, which were both already available through a hack anyway. While we're on the subject though, does anyone know if Card Info correctly shows the 8 gigs of space on those cards, or does it still see it as two 'banks' of 4 gigs each.
    It is the same as the sdio slot driver from the 680 -- it works with 8g cards (Transcend at least) but does not report the capacity correctly
  19. #599  
    Getting lots of reboots while trying to hotsync...Usually craps out during calendar sync....

    I've successfully overwritten device calendar/contacts with hotsync and still get issue. No real reason determined as yet, but happening about half the time. I have weak signal in office and it *may* be related to that, as my successful attempts seem more connected to having radio turned off...

    EDIT: It just did it again. BT is off but I can hear a "da-da-dot" beep like the BT connecting just before the device resets.....

    EDIT: completes with radio off....
    Last edited by dslunceford; 06/05/2007 at 02:42 PM.
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  20. #600  
    Quote Originally Posted by Hdhntr23 View Post
    Food for thought, if you live near a Sprint store that has techs in it, try asking them to do the update for you?
    I asked. They said no. Even offered the printout of palm's instructions and the update on my freshly formatted 256mb sd card I had with me...no dice. I thought about staying there and updating fresh phones until I got a treo to take...

    Quote Originally Posted by Hdhntr23 View Post
    Also, just checking and no insult to your intelligence, and quite honestly I have read the whole thread but I cant remember if you posted the steps you took and what they were if you did, BUT... in regards to the SD way just a couple of things to be sure of (also this might help those in the future who dont know how to do the SD way of updating)
    No insult to me here, I obviously need all the help I can get...well actually I don't since I'm not going to update again...but thanks...

    Quote Originally Posted by Hdhntr23 View Post
    1) make sure youve downloaded the right download it should be named "SprintTreo700pSDUpdate.zip" explode the PALM folder onto your SC card directly NOT the files inside the PALM folder.
    Check.

    Quote Originally Posted by Hdhntr23 View Post
    2) some have reported success with cards that have info on them but I would advise you start with a clean SD card.
    Check, clean formatted sd card using palms parameters...ahhh, there is a thread aroud that details what to type in at the "run" command... I can't recall the exact string now...got it written down at home...

    Quote Originally Posted by Hdhntr23 View Post
    3) hotsync your Treo also do a backup of your Treo to a DIFFERENT SD card with the backup software of your choice
    Check. Hotsynced before update. I don't use a backup program, although after this I think I will find one...

    Quote Originally Posted by Hdhntr23 View Post
    4) you can and I would recommend you do a hard reset of your unit before you mount the SD card. If you dont do a hard reset, it will prompt you to let you know its going to do it anyway
    Check. HR before I started

    Quote Originally Posted by Hdhntr23 View Post
    5) mount or install your SD card into your Treo and it should go from there. Follow the prompts on the Treo and you "should" be good to go.
    Check, except for the good to go part.

    My original phone (bought Aug06) did the endless reset loops after the update. I tried the hard reset, USB only powered battery pull, soft resets, etc with no luck getting the phone to respond. Second phone, which was brought home brand new from the sprint store, I performed the SD update procedure detailed in palm's instructions (and here) and ended up with a phone with no phone. I tried the update again on it (after a HR) and then it would just loop through the first part of the install where the updater stated "this will take 5 minutes" or some such, reset, then do it again. I HR, SR, drank a beer, stood on my head, sacrificed a goat, to no avail.

    SO I got a new phone this morning, and if you can believe it, I just took back because it went into the endless reset loop after an exit from Docs to go. I never even touched it with the MR, nor was I. All I did was bring it to the office, hot sync my data back and start working..

    I'm not shotgunning this I promise! I have palm's procedure right here, I've written down several procedures from sucessful updaters and followed them pretty much to the letter. I guess there always has to be someone who can't get it right for some reason...

    Thanks for the help...

Posting Permissions