Page 23 of 43 FirstFirst ... 13181920212223242526272833 ... LastLast
Results 441 to 460 of 857
  1. #441  
    its just sitting there at backing up items... is that normal?

    13 minutes now
    "So long and thanks for all the Treos!"
  2. #442  
    No support for Alltel. No update needed. Good to know.

    http://www.palm.com/us/support/downl...ate/index.html
  3. NRG
    NRG is offline
    NRG's Avatar
    Posts
    3,657 Posts
    Global Posts
    3,670 Global Posts
    #443  
    Programming Modem
  4. #444  
    initializing (17 minutes in)
    "So long and thanks for all the Treos!"
  5. #445  
    programming modem (20 minutes in)
    "So long and thanks for all the Treos!"
  6. #446  
    On my phone it also fixed the problem where you would dial sprint customer service at *2 and when you would hangup it would shut off the phone for sometimes up to 30 seconds before you could use the phone again.

    Now when you hang up it goes right back to the phone app like it should and the word sprint in the upper right hand corner is there instantly. No phone off and then phone on.

    So far I am ecstatic. Now if I can verify that BT doesnt reboot my phone in the next few days I will be glad I didnt buy the 755p.
  7. #447  
    how did you update your phone gregnaunman? did you use the sprint way or the resco/hardrest/etc way???
    "So long and thanks for all the Treos!"
  8. dlai's Avatar
    Posts
    206 Posts
    Global Posts
    211 Global Posts
    #448  
    Babel, right behind you, mine is at the programming modem stage as well..
  9. Milkman00's Avatar
    Posts
    22 Posts
    Global Posts
    51 Global Posts
    #449  
    When my Treo did the first reboot AFTER installing the maintenance update, a screen came up and said "There are 3 things you need to know..." Press the center button. Well when I pressed the center button, the screen disappeared, and the main screen came up.

    Can anyone tell me the 3 things that I need to know?
    Treo 700p on the Sprint Network!
  10. #450  
    Quote Originally Posted by dlai View Post
    Babel, right behind you, mine is at the programming modem stage as well..
    mine is still there... (24:30 minutes in)
    "So long and thanks for all the Treos!"
  11. #451  
    Quote Originally Posted by Milkman00 View Post
    When my Treo did the first reboot AFTER installing the maintenance update, a screen came up and said "There are 3 things you need to know..." Press the center button. Well when I pressed the center button, the screen disappeared, and the main screen came up.

    Can anyone tell me the 3 things that I need to know?
    1. Dont run the update
    2. Dont close this dialog.
    3. Refer to first two items.
    "So long and thanks for all the Treos!"
  12. dlai's Avatar
    Posts
    206 Posts
    Global Posts
    211 Global Posts
    #452  
    You're two minutes in front of me...
  13. #453  
    Quote Originally Posted by stuartr View Post
    Here's another twist. I'm using Vista x64 and when I formatted my 1 GB SD card using Vista, it wasn't recognized by the Palm OS so I had to format it on the Treo and remove the Palm folder and copy the new one from the zip. That seemed to work (so far...update just now starting ...)
    My update took about 30 minutes with one reboot. Interestingly, I didn't have multiple reboots or the language selection screen as mentioned in the documentation.

    The phone now seems to be more responsive (as others have noted). The recently used application feature (755) is definitely present in ROM as is the Contact map button. I did, however, have to restore the copy of Google Maps that I had saved from the 755. I also got one prompt to provision the phone with Vision (which failed) and it hasn't prompted again (yet) but everything seems to be working.
    Last edited by stuartr; 06/04/2007 at 07:21 PM.
  14. #454  
    Quote Originally Posted by wachie View Post
    OKAY!
    I tried doing a hard reset and then I inserted the card and BINGO!
    It going through the process now.
    There must have been a program that wasn't playing nice.
    It might be a utility that you installed to prevent anything on the card from launching. I think I installed one, but don't remember what it is (Butler? Something in Prefs?). I went to the Palm folder on the card and clicked start.prc. It asked to copy to main memory, which I allowed, and it updated fine. Currently restoring from HotSync.
  15. #455  
    how long does programming modem take?? 28 minutes in
    "So long and thanks for all the Treos!"
  16. #456  
    Whew, finally got the MR applied.

    The Good:
    Bluetooth seems to work better with my HBH-660 (which used to work perfectly with my 650). Lag going into and out of the phone screen seems to have been taken care of. Blazer lag is a bit better too. Overall the device feels more responsive.

    The Bad:
    Versamail still lags the phone when i exit the program. I've already gotten about 2 or 3 random resets. The "find" function now resets the phone every time.


    As long as the bluetooth continues to work consistently, then I'm a happy camper. Sure wish the installation process could have gone a bit better though.
  17. #457  
    find doesn't work?? I wonder if we are going to need more updates to fix the update...
    "So long and thanks for all the Treos!"
  18. #458  
    restoring items!!! 30 minutes in
    "So long and thanks for all the Treos!"
  19. dlai's Avatar
    Posts
    206 Posts
    Global Posts
    211 Global Posts
    #459  
    Ditto, restoring items...
  20. #460  
    of course our next posts will be "uhg.. endless loop" j/k
    "So long and thanks for all the Treos!"

Posting Permissions