Page 20 of 43 FirstFirst ... 10151617181920212223242530 ... LastLast
Results 381 to 400 of 857
  1. #381  
    Quote Originally Posted by matty032 View Post
    I did not have any of those icons. what is up with that?
    It seems that if those files remain on your Treo, your update may not have completed even though it appeared to, and v1.10 shows up in Phone Info. This happened on my phone. I was doing the update from my XP system.

    So I tried the update with an SD card, and it didn't complete properly either. I then performed a Hard Reset, and re-ran the update, after which it did complete properly.

    If somebody did not have the "Recent Apps" function installed prior to the update, this seems to be a good test as to whether or not the update did complete. It is now present on my Treo. Also, the Date/Time page in Prefs is different.
    UniPalmer
    -------------
    It's not the heat; it's the stupidity!
  2. #382  
    Quote Originally Posted by BabelFish View Post
    So are you saying that people should uninstall GoogleMaps before updating or leave it installed?
    I didnt uninstall or erase ANYTHING before I started.
  3. #383  
    Did updaste but haven't noticed any improvment. Same lag maybe a little quicker but all apps work including google maps.
  4. #384  
    Any chance this will get rid of those annoying two songs that are included in the original ROM?
  5. #385  
    I installed from a 'dirty' 2gb SD card that had about 400 megs free. I simply renamed the PALM folder to something like PALM.temp and copied the new PALM folder over. The MR auto-started as expected and installed without a hitch.

    However, it wiped out all my programs and settings.

    Good thing I ran NVbackup prior to the update. Restored from NVbackup and things are doing VERY well.

    Biggest noticeable improvement is BT. My plantronics headset pairs quickly and stays paired even after power cycling. My gsat GPS receiver never had any problems before but tomtom seems to be finding it faster now.

    As for other apps, can't really say i notice a big difference. I never really had a big problem with them anyway because i never used versamail, but at least i haven't had any crashes thus far =)
  6. #386  
    Quote Originally Posted by jhoff80 View Post
    Any chance this will get rid of those annoying two songs that are included in the original ROM?
    Unfortunately not! Maybe a ROM tool can now be formed to get rid of these annoying things!
  7. #387  
    Quote Originally Posted by fwinst View Post
    After 1 hour and 40 Minutes the update stopped functioning. My phone is now in a terminal "Access Powered" loop. I've tried hard reset. However, nothing works. I'm a bit miffed right now. I've got a 40 minute drive to the nearest Sprint store w/techs.
    People earlier in the thread managed to get out of the reset loop by taking out the battery, you might want to check that out before heading to the store.
    <p style="margin-top:10px; margin-bottom:0; padding-bottom:0; text-align:center; line-height:0"><a href="http://blog.thetechnonaut.com"><img src="http://feeds.feedburner.com/TheTechnonaut.1.gif" alt="The Technonaut" style="border:0"></a></p><p style="margin-top:5px; padding-top:0; font-size:x-small; text-align:center"></p>
  8. #388  
    I did the update (first time didn't work). I do not really notice any improvement at all. It still takes a LONG time to enter blazer, for instance. I also have had severan failed reprovision attemps since updating. Overall, I'm not too excited.
  9. #389  
    Assuming that there is a failure rate (endless loops, provisioning issues, etc) amongst the people updating after a hard reset via SD card (sounds like the safest way) then I'm starting to wonder if maybe all of these 700p were NOT created alike on a hardware level. It almost sounds like maybe the update process is bringing out some of the latent issues that may have been plaguing some 700ps from the beginning and were perhaps behind the issues people were having before the update.

    Oh well, I think I'll go ahead and risk it after work today. Worst case scenario, if I end up toasting the phone then I'll count on my insurance to get me through it, and if that doesn't work I guess it'll be a good excuse to try something different. I have a bad feeling I'll be kicking myself tonight for doing it though an hour and many resets into the process.....
  10. #390  
    hrmmm.....I'm curious...does the 700 have the same Hardware A, Hardware B thing the 650 had? Mine's Hardware A.
    ------------------------------------------------------
    If at first you don't succeed...skydiving is not for you.
  11. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
    #391  
    Quote Originally Posted by ajabbari View Post
    Assuming that there is a failure rate (endless loops, provisioning issues, etc) amongst the people updating after a hard reset via SD card (sounds like the safest way) then I'm starting to wonder if maybe all of these 700p were NOT created alike on a hardware level. It sounds like maybe the update process is bringing out some of the latent issues that may have been plaguing some 700ps from the beginning and were perhaps behind the issues people were having before the update.

    Oh well, I think I'll go ahead and risk it after work today. Worst case scenario, if I end up toasting the phone then I'll count on my insurance to get me through it, and if that doesn't work I guess it'll be a good excuse to try something different. I have a bad feeling I'll be kicking myself tonight for doing it though an hour and many resets into the process.....
    If you go the hard reset/SD card install, you won't likely have many issues...at least I didn't.



    SMEGGIE
    Yer pal,

    SMEGGIE


    A bigger Treo fan than I'll admit.
  12. #392  
    Quote Originally Posted by lurch View Post
    Perhaps NV backup helped. I did not have that. Just tried resyncing which did not help get the phone off of the 1108/108 state.

    Well, I may try a second time....I keep getting reboots midway through synchs....
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  13. jhasty's Avatar
    Posts
    86 Posts
    Global Posts
    174 Global Posts
    #393  
    My T700p is now in endless reset loop.

    Have tried removing battery.

    Have done multiple hard resets.

    Who am I going to call. I suspect the Sprint support folks don't even know this update is out there.

    Treo 300 -> Treo 600 -> Treo 650 -> Centro -> Pre -> Evo
  14. #394  
    I hung up the first time after I neglected to disable Sandbox. Pulled the plug and the battery and started over.

    Here's what worked:

    1. Backup Buddy backup
    2. Hard reset
    3. MR installation via Hotsynch cable (32 minutes)
    4. Backup Buddy restore

    Hotsynch = OK.
    PDANet = OK.
    Mergic VPN = OK.
    Bluetooth = has dropped twice, but immediately reconnected on its own
  15. #395  
    I can confirm that the DUN hack does indeed work after this MR update. I'm posting this message on 1.10-SPRT using the bluetooth DUN hack!
  16. #396  
    Hi y'all!

    Just got home and started the upgrade process about 5-10 minutes ago. I am going the SD card backup/Hard Reset/SD Card Installation route. I'll have to reinstall some apps but it I like the idea of it being like a brand new out of the box Treo loaded with the new MR. If this is the last time I have to re-load apps then what is one last dance?
    ROOTING for WebOS makes me more sympathetic to Cubs fans.
  17. #397  
    +1 to the reset loop crew. tried the battery trick, which broke the first loop, but then every time i tried turning the phone on, phone went into another reset loop. I never actually got to the screen calibration page either, so...time to try again.
  18. #398  
    Quote Originally Posted by lawrence View Post
    +1 to the reset loop crew. tried the battery trick, which broke the first loop, but then every time i tried turning the phone on, phone went into another reset loop. I never actually got to the screen calibration page either, so...time to try again.
    -5 points for lack of bulging/flaming/sparking battery.
    ------------------------------------------------------
    If at first you don't succeed...skydiving is not for you.
  19. #399  
    Anyone notice it also updated the PRL?
  20. #400  
    my update was successful!

Posting Permissions