Page 2 of 43 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 857
  1. #21  
    Quote Originally Posted by migs View Post
    I wonder if it includes the "Security Update for the Treo 700p" that was released on 05/18/07 I did not download it thinking it would be included in the MR
    Since it is not listed, I doubt it is included.
  2. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #22  
    Well at least they post it before 5pm.
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  3. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
    #23  
    Isn't there a way to install this without having to use Hotsync??

    If it ain't one thing, it's another!!!



    SMEGGIE
    Yer pal,

    SMEGGIE


    A bigger Treo fan than I'll admit.
  4. ink883's Avatar
    Posts
    872 Posts
    Global Posts
    883 Global Posts
    #24  
    Quote Originally Posted by MarkY View Post
    Since it is not listed, I doubt it is included.
    They also don't list raw IR update????
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  5. #25  
    Quote Originally Posted by SMEGGIE View Post
    Isn't there a way to install this without having to use Hotsync??

    If it ain't one thing, it's another!!!



    SMEGGIE
    According to the install page, you can run the update from an SD card.
  6. eodell's Avatar
    Posts
    182 Posts
    Global Posts
    184 Global Posts
    #26  
    I expect that is anticipated.
  7. #27  
    Quote Originally Posted by Bob-C View Post
    As fate would have it, I am on the road until later in the day. I probably won't be able to jump into the pool until maybe tonight.
    Lucky you, I'm on the road until Wednesday

    Of course by then I'll know whether I should actually use the update
    Treo 700P (& GoodLink Administrator)
    Simpsonized
  8. #28  
    Well, I am running the update again since it doesn't appear to have taken the first time. It rand for 18 minutes and said Update Complete, click Finish to exit.

    I did so then checked the Phone Info and it still said 1.08. Hmmmmm.
  9. #29  
    Still running fine here. Currently on "Programming Modem" step. No issues.
    ------------------------------------------------------
    If at first you don't succeed...skydiving is not for you.
  10. efudd's Avatar
    Posts
    697 Posts
    Global Posts
    728 Global Posts
    #30  
    Hope the programmers use better QC than their web page guys:

    from the sd card instructions....

    This is the final screen of the update process. Ensure the charger is still plugged into the Treo 680.
    The Treo 700p will then reset multiple times, and the Palm logo will appear onscreen. Allow the unit to reset until the language selection screen ("Press Center button for English) appears. Press Center to select English.

    http://www.palm.com/us/support/downl...installsd.html
  11. #31  
    Musicman, I can't believe you didn't start out our post with:

    "FIRST!"
  12. #32  
    Has the following screen during the 'Executing Update' phase:

    Welcome to the Device Updater
    ROM Build: 1108
    Built May 22 2007 15:34:13

    SD Card VolRefNum: 0x0002
    Board ID: VENT
    HW Rev: dvt

    PLEASE MAKE SURE YOUR DEVICE IS PLUGGED INTO A CHARGER!

    CheckLowRiderDeviceVersion: does not start with part type set to dulPartMSysLow


    You all have this as well?
  13.    #33  
    Well, it finished. The numbers have changed on the Software, and it seems to be faster when switching between apps. Don't have my BT headset w/me so I can't check that. I like that all my data and programs are still there, even the 755p apps I installed came back (unless they came w/ the update). Anybody else notice any differences?
  14. adz1966's Avatar
    Posts
    150 Posts
    Global Posts
    170 Global Posts
    #34  
    I am running the update as I write this. Anybody want me to test anything? Please be specific so I can answer any questions for you.
  15. #35  
    Updating..Needed to clear some megs for it to run as I didn't see the note about FREE megs needed.

    26mins to go
  16. #36  
    Any word yet peoples? Someone has to be close to being finished...
  17.    #37  
    Quote Originally Posted by TheMooch View Post
    Still running fine here. Currently on "Programming Modem" step. No issues.
    Hmm... I didn't get this step. I wonder if I'm really updated?
  18. efudd's Avatar
    Posts
    697 Posts
    Global Posts
    728 Global Posts
    #38  
    the sd card files look a bit different than the ones for the 650- hoepfully the rom guys can fix this one up...
  19. #39  
    just did my update. Ptunes still stutters when switching between applications.

    Never had a lag problem so no improvement there.

    Time to dig out my BT headset and see if it can keep the connection.
  20. #40  
    The 755p version is 2.5. Is it the same after the update?
    ROOTING for WebOS makes me more sympathetic to Cubs fans.
Page 2 of 43 FirstFirst 123456712 ... LastLast

Posting Permissions