Page 17 of 43 FirstFirst ... 7121314151617181920212227 ... LastLast
Results 321 to 340 of 857
  1. #321  
    Quote Originally Posted by Treolo View Post
    This is really interesting... what Palm is considering as new functionality. We Treo 755p users are considering a bug. Somebody needs to come out with a hack to turn this feature on/off.

    Al
    In itself its not a bug. Its a huge feature. However its not working correctly on the 755 You can turn it on/off in the handsfree system prefs.
  2. #322  
    Quote Originally Posted by zelgo View Post
    A few people have asked already--but I haven't seen an answer... Does the tethering hack still work??
    There is a small, separate thread about this that I posted in. Via USB, it is NOT working for me after the update, and it was working before.
  3. #323  
    Quote Originally Posted by seanfl View Post
    for what it's worth, I deleted google maps before I installed the update. The update went fairly smooth via the sd card (I did have to start it again, after it seemed to finish but my phone was still on 1.08).

    google maps seems to work fine after I re-download and install it.
    www.google.com/gmm from the phone browser.

    so far no buzz on my bt headset, still a little static. Can't wait to see if it works well when my new jawbone arrives. (www.jawbone.com).


    Sean
    I didnt delete ANYTHING before the install (which was done via SD card since I have Vista) and nothing went wrong..yet! GoogleMaps (v1.1.1) is the same as before the install and it works. The map button is there and it also works.

    My bluetooth is almost now perfect with my Jawbone, even though I didnt have severe problems with it before! I didnt even have to repair it after I ran Hotsync to restore my info! Just put in the code and off I was!
  4. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
    #324  
    Quote Originally Posted by TheMooch View Post
    I haven't seen any info on it. I don't use tethering (or even how to do it) so I dunno.
    I was able to use PDAnet to tether successfully however I was only able to connect via Bluetooth - which is reverse what it was before the update.

    So, tethering works but for me, only Bluetooth tethering. I would be interested to hear of anyone who has been successful with a USB tether...



    SMEGGIE
    Yer pal,

    SMEGGIE


    A bigger Treo fan than I'll admit.
  5. #325  
    I am a power user so I synced up my phone and did a hard reset do the fact that my phone did not have the required 20-24 MB free space. I then followed the palm directions. It worked the very first time. Just remember it requires 20-24 MB of free space for the update to work. I have notice an improvement in functionality with my Treo, it does not lag anymore, with music, internet, and I have yet to test the bluetooth.

    All of you people who said there is nothing wrong with your Treo 700P I suggest you don't need to update your phone since your phone is working perfectly with no problems, if you do update it only proves that you are a liar and something really was wrong with your phone.
  6. #326  
    Quote Originally Posted by lurch View Post
    Excellent news (as I thought I'd just bricked mine, too)... this is NOT True!!

    After a series of loops using the cable, i found myself in the 1108/108 situation.
    I could never get it out of the looping, even using the battery removal and reset hacks as discussed above. I'm about to go to the Sprint Store and see if they have revived my 700p...

    Sounds like from this thread the SD card method is the way to go....
  7. #327  
    I was getting resets when using the "map" button in Contacts, so I deleted and re-downloaded Google Maps. Works fine now.
  8. #328  
    Quote Originally Posted by SMEGGIE View Post
    I was able to use PDAnet to tether successfully however I was only able to connect via Bluetooth - which is reverse what it was before the update.

    So, tethering works but for me, only Bluetooth tethering. I would be interested to hear of anyone who has been successful with a USB tether...



    SMEGGIE
    OK, well that blows.....
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  9. #329  
    All of us updating from a SD card and do a hard reset before the update have no issue at all. Also make sure that you DO NOT remove the power during the tuchscreen calibration process. You have to finish the calibration, jump back to the Palm application page before you remove the power cable to complete the firmware update process.
  10. #330  
    Quote Originally Posted by GoogleNerd View Post
    I could never get it out of the looping, even using the battery removal and reset hacks as discussed above. I'm about to go to the Sprint Store and see if they have revived my 700p...

    Sounds like from this thread the SD card method is the way to go....
    If you're getting the stylus loop, try the battery trick one more time. Pull it and keep it out until you break the loop (you'll get to the familiar home page and your phone will show as off. From what I can tell, it's keeping the phone from trying to connect to Sprint, which is causing the reset.
  11. fwinst's Avatar
    Posts
    715 Posts
    Global Posts
    844 Global Posts
    #331  
    OK. So far the update has taken 1 hour and 20 minutes. It still hasn't finished. Has it taken this long for anyone else?
  12. #332  
    Quote Originally Posted by SMEGGIE View Post
    I was able to use PDAnet to tether successfully however I was only able to connect via Bluetooth - which is reverse what it was before the update.

    So, tethering works but for me, only Bluetooth tethering. I would be interested to hear of anyone who has been successful with a USB tether...



    SMEGGIE
    I am writing you this post (PDA Net) via USB tethering. I it works for me. I would like to get the bluetooth tethering to work just like you.
  13. #333  
    Quote Originally Posted by fwinst View Post
    OK. So far the update has taken 1 hour and 20 minutes. It still hasn't finished. Has it taken this long for anyone else?
    it took me about 20 minutes or so
  14. fwinst's Avatar
    Posts
    715 Posts
    Global Posts
    844 Global Posts
    #334  
    Quote Originally Posted by alohatofu View Post
    it took me about 20 minutes or so
    What is going on here?!?!?!?!
  15. #335  
    Quote Originally Posted by batmon View Post
    All of us updating from a SD card and do a hard reset before the update have no issue at all. Also make sure that you DO NOT remove the power during the tuchscreen calibration process. You have to finish the calibration, jump back to the Palm application page before you remove the power cable to complete the firmware update process.
    I didnt do a hard reset before the install. I just used a re-formatted 1gb SD card as directed by palm (didnt even look to see what I had free on Treo memory). I kept my Sedio Sync n Charge retractable cable hooked to my laptop the entire process. After it was done (which took about 30 min), I hotsync'd all of my info and everything's as kosher as a pickle in a Jewish meal!
  16. #336  
    Humm... I only see birthday, anniversary, custom 1, custom 2, custom 3 and custom 4 at the end. My Contacts says v1.3.3. Where can I find that "maps" button again? Maybe I am looking at the wrong place? I did a hard reset before the update so my Treo is clean.


    Quote Originally Posted by BMIC50 View Post
    Nope! It was part of the MR! Others have it too (I'm sure they may have responded already)! But no GoogleMaps in ROM...?
  17. #337  
    Got out of the loop by performing a hard reset. Lost all data, so I had to restore (but as someone has already said, this is much better than a dead Treo!) I've confirmed that v. 1.10 was successfully installed. Testing now. . .
  18. meinken's Avatar
    Posts
    214 Posts
    Global Posts
    218 Global Posts
    #338  
    Quote Originally Posted by batmon View Post
    Humm... I only see birthday, anniversary, custom 1, custom 2, custom 3 and custom 4 at the end. My Contacts says v1.3.3. Where can I find that "maps" button again? Maybe I am looking at the wrong place? I did a hard reset before the update so my Treo is clean.
    I get the Maps button when I highlight the persons name in the contact list. It only appears if the contact has an address listed.
    It is more important to affix the blame, than it is to fix the problem
  19. #339  
    Also this is off the subject but important just the same Directory Assistant just had an update verison (3.31) and it works now with the contacts via google map. So you can get directions directly from your contacts again.

    Palm needs to hire the people at Directory Assistant to oversee their updating process. These guy did not take long to update their freeware software and it works now.
  20. fwinst's Avatar
    Posts
    715 Posts
    Global Posts
    844 Global Posts
    #340  
    How often did people out there see their Treo reset before it was finidshed? I'd say mine has reset at least 30 times now.

Posting Permissions