Page 12 of 43 FirstFirst ... 2789101112131415161722 ... LastLast
Results 221 to 240 of 857
  1. #221  
    I had some pretty serious hiccups due to connection issues, and while trying to get around it I did a hard reset and applied the update from a fresh Treo. Seems to be going faster that what has been reported for update times (and the previous attempts I was having).

    If you plan to restore from a backup anyways (I have 3 b/u programs), then it might be faster to do a hard reset and do the update from a fresh Treo.

    NOTE: I have not finished, so it's partially speculation and I hold no responsibility if someone fubars their Treo!!!

    EDIT: 30:32 to perform update. I guess now we know where they got the "about 30 minutes" from...
    Last edited by airjoe; 06/04/2007 at 02:21 PM.
  2. #222  
    Quote Originally Posted by duanedude1 View Post
    June 4th, 2007 will forever be known as "Bob-C Day"... a national holiday!
    And included in the week of May 28 on all calendars!
    UniPalmer
    -------------
    It's not the heat; it's the stupidity!
  3. #223  
    Google Maps crashes my Treo.. Before the update Google maps worked great.

    Now.. it wants to update my Sprint Vision service..??
  4. #224  
    Quote Originally Posted by UniPalmer View Post
    And included in the week of May 28 on all calendars!
    ......but only for Sprint users.......
    ------------------------------------------------------
    If at first you don't succeed...skydiving is not for you.
  5. #225  
    Can someone confirm that 8 gig cards work now (without showing up as two 4 gig cards). Thanks.
  6. #226  
    Interesting...I ust noticed that it killed off my Palm Remote Backup Beta...and TealBackup wasn't grabbing it either.....good thing TealBackup works.
    ------------------------------------------------------
    If at first you don't succeed...skydiving is not for you.
  7. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
    #227  
    Quote Originally Posted by batmon View Post
    Before this firmware update, I installed Activesync patch and the patch just keep giving me a popup message asking me to press "sync" button. After the firmware update, it does not give me the popup message any longer and the activesync PUSH mail works now!
    Now that's interesting...

    I'm just the opposite. I DIDN'T install the patch and now I am getting an incessant popup telling me to press the sync button. I'm still getting mail but I get the popup every time it tries to sync. With the exception of this, the ROMstall went off without a hitch.

    Any ideas or solutions???

    Thanks!!

    SMEGGIE
    Yer pal,

    SMEGGIE


    A bigger Treo fan than I'll admit.
  8. gjlowe's Avatar
    Posts
    279 Posts
    Global Posts
    318 Global Posts
    #228  
    Quote Originally Posted by kerrys914 View Post
    Google Maps crashes my Treo.. Before the update Google maps worked great.

    Now.. it wants to update my Sprint Vision service..??
    That happened to me as well. I reinstalled Google Maps and it works fine. Most likely it was trying to access Vision to load something like traffic, but your Treo hadn't reprovisioned yet.
  9. newrazr's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
    #229  
    my phone is stuck in a weird loop.

    Tap the Target -> Sprint Welcome -> Palm -> Access Powered -> Palm -> Tap the Target

    I've gone thru this loop 4-times now with no end in sight.

    Is this normal or should I do a soft reset?
  10. #230  
    What is this reprovisioning you speak of? I restored from Resco Backup and all was well. I've also never had to reprovision after a hard reset...
    A new Avatar to commemorate Silly Season.
  11. #231  
    what is better for the backup program? Resco or NVBackup?
    "So long and thanks for all the Treos!"
  12. #232  
    Quote Originally Posted by kerrys914 View Post
    Google Maps crashes my Treo.. Before the update Google maps worked great.

    Now.. it wants to update my Sprint Vision service..??
    Trying to launch Google Maps resets mine as well....going to delete and reinstall
  13. #233  
    Ok... this piece of crap is about to be thrown against the wall... I'm in a reset loop.

    Tap the Target -> Sprint Welcome -> Palm -> Access Powered -> Palm -> Tap the Target

    I've been in this loop for over an hour. I called sprint and they said to come into the store. When I called the store they won't tell me if they have ones to swap out. Does anybody have the retention number?
  14. #234  
    I won't be able to try this out myself before I get home from work tonight (assuming all of the talk of endless reset loops dies down). It sounds like the loop is happening when the 700p trys to initialize the phone component. Also the talk of reprovisioning is starting to bug me a bit too... I thought that the actual phone network info (MPL numbers etc) was in an area of the ROM that was isolated against such things, and as such I would imagine there is no need to reprovision. Yet from what I'm hearing is it possible that this is being corrupted for some people?

    (Having to call Sprint up to get all of the network info again is not an experience I'd relish)
    Last edited by ajabbari; 06/04/2007 at 02:16 PM.
  15. #235  
    Quote Originally Posted by newrazr View Post
    my phone is stuck in a weird loop.

    Tap the Target -> Sprint Welcome -> Palm -> Access Powered -> Palm -> Tap the Target

    I've gone thru this loop 4-times now with no end in sight.

    Is this normal or should I do a soft reset?
    I've done it about 10 times now.

    Had the first loop, which I resolved with the battery suggestion posted earlier, now this.
  16. #236  
    Quote Originally Posted by newrazr View Post
    my phone is stuck in a weird loop.

    Tap the Target -> Sprint Welcome -> Palm -> Access Powered -> Palm -> Tap the Target

    I've gone thru this loop 4-times now with no end in sight.

    Is this normal or should I do a soft reset?
    Im on hold with Sprint support now, I have the same problem and Ive done multiple hard resets. Ugh...
  17. #237  
    The instructions say you can not update using BT wireless hotsync.
    Anyone what hotsync settings I have to change on hotsync mgr to enable cable syncing again. I'm lost since I started using BT hotsync.
    TIA
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  18. #238  
    Quote Originally Posted by MarkY View Post
    I haven't updated yet but with the 650 MR I did not move any apps back to RAM but I think in PowerRun I had to go into Option, Update Shortcuts once the update was finished to get the apps to appear again in my launcher.
    Thanks, MarkY!
  19. #239  
    cmille,
    They will tell you to go into the store... good luck.
  20. #240  
    Wait...there is a 'Map' button at the bottom of all of my contacts, even though GoogleMaps isnt included in the ROM!!! Pressing the button actually maps it with GoogleMaps (no, it doesnt cause my Treo to crash)!!! It works!!
    Last edited by BMIC50; 06/04/2007 at 02:14 PM. Reason: small addition

Posting Permissions