Page 11 of 43 FirstFirst ... 67891011121314151621 ... LastLast
Results 201 to 220 of 857
  1. gjlowe's Avatar
    Posts
    279 Posts
    Global Posts
    318 Global Posts
    #201  
    I just hit the 60 minute mark, and it has been at the "completing update" phase for at least 10 minutes. This sucks.
  2. #202  
    Quote Originally Posted by daver42 View Post
    To see if you really have a successful update, hold down your home button and see if the recent apps feature appears. If all you see is your launcher categories rapidly switching, even if your version says 1.10, something wrong happened with the update. This happened to me. Re-ran the updater and saw the programming modem, updating PRL, and 5 minute wait messages this time around. Saw the stylus tap prompt, then the phone asked to connect. After a while it rebooted again and the installation screen said it was finished. Recent apps feature now works.
    When I hold down the home button, I don't get the recent apps. So, I need to rerun the update.

    Were there any settings that needed to be changed to enable the Recent Apps with the home key?
    ----

    Sprint Treo 700p
  3. #203  
    Quote Originally Posted by MarkY View Post
    It seems like some who did a hard reset first also report of long update times.

    Did anyone notice an increase or decrease in available RAM after the update?
    LOL my update was a "Leap, then look" approach. Other than removing the SD-Card..I did absolutely NO prep work prior to the update. I just played lemming and ran over the cliff. Follow meeeeeeeeeeeee.................
    ------------------------------------------------------
    If at first you don't succeed...skydiving is not for you.
  4. spotter's Avatar
    Posts
    316 Posts
    Global Posts
    327 Global Posts
    #204  
    I went from around 30MB free (slightly over) to around 33MB free (slightly over), but now have 36MB free as deleted google maps as not resetting.
  5. #205  
    Quote Originally Posted by BMIC50 View Post
    I am in the middle of the 'Updating Treo' process now. Does 1.10 include the integrated GoogleMaps and IM chat client?
    I don't see GoogleMaps nor IM on the phone.
  6. #206  
    Question for PowerRun users: any need to move the apps back to the device _before_ doing the update?
  7. #207  
    Quote Originally Posted by daver42 View Post
    To see if you really have a successful update, hold down your home button and see if the recent apps feature appears. If all you see is your launcher categories rapidly switching, even if your version says 1.10, something wrong happened with the update. This happened to me. Re-ran the updater and saw the programming modem, updating PRL, and 5 minute wait messages this time around. Saw the stylus tap prompt, then the phone asked to connect. After a while it rebooted again and the installation screen said it was finished. Recent apps feature now works.
    Recent Apps features works for me and I have a stock ROM Sprint at 1.08-SPNT
  8. #208  
    Quote Originally Posted by conspir8r View Post
    Finished installing. Installed just fine. My resync (using missing sync on Mac OS) didn't work so well, but i do a nighly backup with RescoBackup, and it restored just perfectly!

    odd note: after restoring all my stuff, the device wanted to get provisioned (and it didn't work). however, once fully rebooted, i checked email, browsed the web with the problems...
    This is the same for me...Did someone say earlier that it provisioned after several tries?
  9. gottspd's Avatar
    Posts
    266 Posts
    Global Posts
    282 Global Posts
    #209  
    Install went brilliantly! Great work on a smooth upgrade path. Hopefully BT will cause the right phone number to be announced in my car now!!!!!!!!
  10. #210  
    Quote Originally Posted by Dudley View Post
    This is the same for me...Did someone say earlier that it provisioned after several tries?
    Yup, that was me. Ran into a reset (once), but after that it provisioned fine and took off running. No issues since. Running like a champ now. All the lags are gone (except exiting large progs), data speeds are much better.
    ------------------------------------------------------
    If at first you don't succeed...skydiving is not for you.
  11. #211  
    Before this firmware update, I installed Activesync patch and the patch just keep giving me a popup message asking me to press "sync" button. After the firmware update, it does not give me the popup message any longer and the activesync PUSH mail works now!
  12. #212  
    Quote Originally Posted by batmon View Post
    I don't see GoogleMaps nor IM on the phone.
    Yeah, mine just finished (and everything went smoothly, although it was definitely longer than the 10 min they advertised from SD) and I saw that I have neither app...I really want the GoogleMaps integration! And didnt they include Bejeweled 2 with the 755p?
  13. #213  
    June 4th, 2007 will forever be known as "Bob-C Day"... a national holiday!
    "Everybody Palm!"

    Palm III/IIIC, Palm Vx, Verizon: Treo 650, Centro, Pre+.
    Leo killed my future Pre 3 & Opal, dagnabitt!
    Should I buy a Handspring Visor instead?
    Got a Pre2! "It eats iPhones for Breakfast"!
  14. #214  
    Quote Originally Posted by bronxred View Post
    endless rebooting? Palm addresses that problem here:
    http://www.palm.com/us/support/downl...int_faqsd.html
    (not sure how well LOL but good luck peoples!!)
    I'm not a Sprint customer, nor a 700p owner... BUT, I think I figured out most of your problems reading the FAQ linked above:

    Quote Originally Posted by Palm Support Sprint Treo 700p Update
    Error: "Unsupported Device"
    The text of this error message is:

    Warning

    Device is not supported

    This update is only for AT&T and Cingular branded devices. If you don't see the AT&T or Cingular logo above your screen, you may have an Unlocked GSM device.

    This update is not compatible with Unlocked GSM devices, even those that use the AT&T network.
    Apparently you guys are on the wrong network, with the wrong cell technology...

    Someone should be better about cutting and pasting a webpage before posting it on the WWW
    "Whenever I feel like exercise I lie down until the feeling passes."
    -Robert Maynard Hutchins


    Palm Pilot 1000 -> Philips Nino -> Handspring Visor Deluxe -> Alltel Kyocera 7135 -> Cingular Treo 650 -> AT&T Blackjack II -> AT&T Treo 750 & Epix
  15. #215  
    I wonder if this will fix the card unmounting issue?
  16. gjlowe's Avatar
    Posts
    279 Posts
    Global Posts
    318 Global Posts
    #216  
    Quote Originally Posted by duanedude1 View Post
    June 4th, 2007 will forever be known as "Bob-C Day"... a national holiday!
    Here here!!
  17. #217  
    After hard resetting, the update went smoothly. I now see the recent apps screen. I'd recommend the hard reset - I just don't trust what state the updater will leave my Treo in, especially after a number of failed update attempts. Hopefully it'll be an easy restore from BackupBuddy, except KeySuite which always gives me issues. Sigh.
    "Oooh oooh aaah aaah! Slap!" - MAdMoNKEY
  18. #218  
    Well guys - I'm taking the plunge now. I'll add my $.02 worth when the deed is done. I appreciate all the folks that confirmed the success of NVBackup along the way. I downloaded a copy and used it to create a backup before I started the update.
  19. gjlowe's Avatar
    Posts
    279 Posts
    Global Posts
    318 Global Posts
    #219  
    72 minutes. First thing I noticed...my categories were all screwed up. Checking other things now...
  20. #220  
    Quote Originally Posted by jaharr View Post
    Question for PowerRun users: any need to move the apps back to the device _before_ doing the update?
    I haven't updated yet but with the 650 MR I did not move any apps back to RAM but I think in PowerRun I had to go into Option, Update Shortcuts once the update was finished to get the apps to appear again in my launcher.

Posting Permissions