Page 10 of 43 FirstFirst ... 5678910111213141520 ... LastLast
Results 181 to 200 of 857
  1. #181  
    Quote Originally Posted by wachie View Post
    I have the same files on my sd card.
    I am having the same problem of not getting the update to automatically launch.

    Anyone? Help! This is killing me.
    It looks like I have figured it out... I needed to do a hard reset first, now it runs from the card.
  2. #182  
    Cool... my update is done in 25 min. You hold the "HOME" button and it will have a small popup with recent app list for you to jump to.

    I don't have smaller SD card with me so I copy all my 4GB SD card content to my laptop called "SD-BACKUP", quick format the SD card, and then copy the "PALM" folder to my SD card. I hard reset my 700P before I insert the SD card and everything work smoothly. I am not gonna restore anything, I am just gonna install my apps one by one to make sure my 700p is as clean as possible.

    Quote Originally Posted by bronxred View Post
    Pardon my ignorance, but what is the "recent app feature"? Thx!
  3. wachie's Avatar
    Posts
    137 Posts
    Global Posts
    139 Global Posts
    #183  
    Quote Originally Posted by sideman7 View Post
    It looks like I have figured it out... I needed to do a hard reset first, now it runs from the card.
    Cool!
    Great minds think alike!
  4. #184  
    I experienced the constant resets, and I was able to stop it by taking out the battery and hitting the reset button.

    Then, the installation completed normally.

    BUT... once the installation was complete, I experience resets every time the phone tries to connect to sprint. If I pull the battery out, it lets me get into the phone without connecting to sprint, but as soon as I attempt to connect to spring, there goes the reboot loop again.

    I have done a reset while holding down the red power button, and told it to erase all the data. (Is this the hard reset?). Now, I'm reapplying the update.
  5. #185  
    Quote Originally Posted by adjmcloon View Post
    What's the word with bluetooth devices?
    Mine switched to BT lightning fast without issue. No static now either (Jabra BT500).

    Haven't tested the A2DP with pTunes and Audio Gateway yet.
    ------------------------------------------------------
    If at first you don't succeed...skydiving is not for you.
  6. #186  
    Quote Originally Posted by dlai View Post
    Since this new version is supposed to support SDHC cards, can someone verify that an 8gb card works? I have an 8gb Transcend card in my Treo using the hack and I'm hoping this MR supports that...
    I just did a restore from the 8 gb card. I have to commend Palm on this one!
  7. #187  
    I don't think you need to reaaply the update, did you check your rom version? Let me know if that works.
  8. #188  
    Did mine from my Treo SD card with no problems. Didnt format the card or anything. i just copied the file to my card via card reader. Just to be safe i renamed my original PALM folder to PALM2. As soon as i put the SD card in my treo the updater started, took about 20min total too. Now my ROM is version 1.10.

    I only used the SD method because i tried the hotsync version and the updater kept crashing on me for some reason, everytime I hit "continue" after all my data couldnt be backed up. Tried it 3 times. Even restarted, and shut down all the other programs on my computer. Go figure. Thank PALM for the SD version, or i would be sh*t out of luck.
  9. #189  
    Bluetooth definitely connects faster. Almost instantly to my Audi. Didn't relsove some of the integration issues with the interface in the car, but thats more Audi I think.
  10. #190  
    About 35 minutes for me - no drama except at the very end, I'm not having any luck with Vision Provisioning. Web still works OK, so I'm not too worried.

    Also, I was able to do this without the power adapter, just the synch cable.

    Blazer is definitely faster, especially when you kill it.
  11. #191  
    Quote Originally Posted by BobSp View Post
    I experienced the constant resets, and I was able to stop it by taking out the battery and hitting the reset button.

    Then, the installation completed normally.

    BUT... once the installation was complete, I experience resets every time the phone tries to connect to sprint. If I pull the battery out, it lets me get into the phone without connecting to sprint, but as soon as I attempt to connect to spring, there goes the reboot loop again.

    I have done a reset while holding down the red power button, and told it to erase all the data. (Is this the hard reset?). Now, I'm reapplying the update.
    ditto If anyone figures out a way to do this without a hard reset, let me know. I don't have the time to try to do a install of everything right now.
  12. spotter's Avatar
    Posts
    316 Posts
    Global Posts
    327 Global Posts
    #192  
    the hard reset is caused by an app that is incompatible with the MR that is run on startup and crashes. Therefore, there's no way to get around it beyond isolating the app and removing it before you do the MR.
  13. #193  
    endless rebooting? Palm addresses that problem here:
    http://www.palm.com/us/support/downl...int_faqsd.html
    (not sure how well LOL but good luck peoples!!)

    the process took wayyy longer than they said it would (which seems to be common for most users on this thread). seems odd they'd underestimate. haven't they learned anything from Scotty?

    and I had a diff experience from crogs571...my process appeared to be done w/o showing the progress bar, then started up again, ran three times longer, and really *was* done after the calibration screen. weird.

    I'm curious about those who said their apps/prefs/etc were still intact after the update. my understanding was that all would be erased and everyone would have to restore everything manually. thoughts?
  14. #194  
    What a sloppy update I had. At the end, none of the files were removed. I had over 20 megs of files installed on my phone that I had to manually remove.

    Besides that, it seems "okay"....
    ----

    Sprint Treo 700p
  15. daver42's Avatar
    Posts
    58 Posts
    Global Posts
    110 Global Posts
    #195  
    To see if you really have a successful update, hold down your home button and see if the recent apps feature appears. If all you see is your launcher categories rapidly switching, even if your version says 1.10, something wrong happened with the update. This happened to me. Re-ran the updater and saw the programming modem, updating PRL, and 5 minute wait messages this time around. Saw the stylus tap prompt, then the phone asked to connect. After a while it rebooted again and the installation screen said it was finished. Recent apps feature now works.
  16. #196  
    I am in the middle of the 'Updating Treo' process now. Does 1.10 include the integrated GoogleMaps and IM chat client?
  17. #197  
    Quote Originally Posted by grim02 View Post
    After I restored using NVBackup, all is good, and my settings are all back.
    Thanks! Great to hear NVBackup works.
  18. #198  
    Quote Originally Posted by bronxred View Post
    the process took wayyy longer than they said it would (which seems to be common for most users on this thread). seems odd they'd underestimate. haven't they learned anything from Scotty?

    I wonder how much of that can be chocked up to all the extra crap we have installed on our computers versus the likely "pristine" install environment they might have used for testing.
    ------------------------------------------------------
    If at first you don't succeed...skydiving is not for you.
  19. #199  
    44min and 59 seconds. all is well. My apps and categories were all mixed up. I hopped on the internet no problem Nothing spectacular yet. Will be hopping in the car in a minute and making use of the BT. We'll see how that goes. Most of my lags and freezes have started within a day or two of a hard reset so we'll see how this fairs over the next day or two.
    Pixi: Sold. Pre: Passed off to another rep. Touchpad: Just a toy until Cloud syncing arrives, and a better doc editor.
  20. #200  
    Quote Originally Posted by TheMooch View Post
    I wonder how much of that can be chocked up to all the extra crap we have installed on our computers versus the likely "pristine" install environment they might have used for testing.
    It seems like some who did a hard reset first also report of long update times.

    Did anyone notice an increase or decrease in available RAM after the update?

Posting Permissions