Results 1 to 10 of 10
  1.    #1  
    I followed the TC article for a VNC setup and downloaded RealVNC for my PC and PalmVNC 2.0.5 for my 700p.

    I set up everything according to the article, but when I try to connect, I get the following:

    Opening the network...skipped
    Connecting to [IP Addr]:5900...
    ConnectToTcpAddr: cannot connect
    Unable to connect to "[IP Addr]":5900
    ERROR: cannot connect to [IP Addr]:5900

    where [IP Addr] is my actual IP address.

    Port forwarding is turned on for ports 5800-5900 on my Linksys WRT54G. I even tried putting my PC in the DMZ for a few seconds and I got the same result.

    What am I doing wrong? I'm running WinXP on my PC BTW.

    When I run the connection test from RealVNC's page, I get my IP address and then it too is unable to connect to port 5900...
    A new Avatar to commemorate Silly Season.
  2. #2  
    I have a silly question, are you trying to connect to your home network's public IP address, or the private IP address assigned to your PC by your router?

    I have virtually the same setup as you on my 755p (used to with my 650) and haven't had any problems.
  3. #3  
    make sure you disable windows firewall
    HTC Touch Pro
  4.    #4  
    Windows firewall disabled, trying to connect to the public IP address, not the 192.168.1.... No connection.
    A new Avatar to commemorate Silly Season.
  5. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #5  
    -Try running the VNC server when logged in on the Administrator account on the XP machine.

    -make certain VNC server is running- I believe you can move your mouse over the vnc icon in the system tray and your (local) ip address is displayed.

    -make certain your firewall is off

    -bring another computer into your network and run the vncviewer on it to see if you can access the vnc server

    -double check all the settings for the vnc server software.

    Just some thoughts. Good luck!
  6. #6  
    Any luck?
  7. #7  
    Try opening 5901 as well... and make sure both the TCP and UDP ports are open on 5900 and 5901...
  8.    #8  
    Thanks for all the ideas, guys. But still no luck... The VNC Server is active, but it shows the 192.168... Address whem I hover over it, not my IP address. Is that the way it's supposed to be? I really wish I could get this to work...
    A new Avatar to commemorate Silly Season.
  9. #9  
    Quote Originally Posted by skfny View Post
    Thanks for all the ideas, guys. But still no luck... The VNC Server is active, but it shows the 192.168... Address whem I hover over it, not my IP address. Is that the way it's supposed to be? I really wish I could get this to work...
    I can't get it to show the IP the server sees while I'm logging in from my Treo, but I can check when I get home tonight. Can you post a screenshot of your server config so we can see if all the settings look right?
  10. #10  
    VNC shows the private IP for me too when I hover the cursor over the server tray icon, so that's not indicative of your problem.

Posting Permissions