Page 3 of 3 FirstFirst 123
Results 41 to 46 of 46
  1. #41  
    Quote Originally Posted by godschoice View Post
    Yeah there appears to be no permanant solution; however, this lagging appears to do so on the initial launch of the day. Subsquent Blazer launches s1m to be OK. If there was a scheduling app could launch Blazer before I get up, then I wouldn't mind the lag I don't see. Maybe a reset overnight app that launches Blazer after the reset.
    GC, you are right! I certainly noticed the lag, but never noticed it was only during the first Blazer launch of the day.

    Based upon your email highlighting that fact, which I confirmed on my 755p, I now have "Look At Me" launch Blazer right after I have Power Hero start my radio in the morning. The result is effectively eliminating Blazer lag for me.

    Thanks for the tip. Find a copy of "Look at Me" to do just what you wanted, scheduled launching of Blazer before you get up in the morning.
  2. #42  
    So where do you find "Look at Me"? Do you have a link? Thanks.
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas
  3. #43  
    Quote Originally Posted by RickMG View Post
    So where do you find "Look at Me"? Do you have a link? Thanks.
    http://www.palmblvd.com/software/pc/...4-palm-pc.html
    http://mytreo.net/downloads/details-905.html?LookAtMe

    I've used this app for years going back to when I first got my Treo 600. It's simple and works fine on my 755p.
  4. #44  
    Thanks, I appreciate it.

    I just tested it, and it started blazer at the time I set it for. Now, if the phone is never turned off, how is turning on blazer each morning going to help the lag? Blazer does disconnect after non-use of the internet for awhile. Just asking, I still like this ap, I can see where it will come in handy sometimes.
    Last edited by RickMG; 10/02/2007 at 08:04 PM.
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas
  5. #45  
    I use Power Hero to turn off my radio at midnight every night.
    Then I have BackUp Man do an automated back up at 3:00 AM every night.
    Then I have Power Hero turn on my radio at 7:00 AM every morning.
    Then I have Look At Me launch Blazer at 7:05 every morning.

    I'm not sure why this works, but since I've had Look At Me launch Blazer first thing in the morning, I have not had the lag at any time during the day afterwards. I always had a 20-30 second lag the first time I launched Blazer each day before this.

    It might have something to do with the back up, who knows. But all I know is I don't have the problem anymore, and I no longer have to think about it. I hope it works for you too.
  6. #46  
    I posted this in another thread..but just to be complete.

    I couldn't completely get rid of the lag and resets on my 700p with clearing cache and/or cache settings.

    I ended up finding out that it was some interaction between blazer and Sprint Business Connection for me. I switched to an older version of Sprint Business connection and it fixed the issue.
Page 3 of 3 FirstFirst 123

Posting Permissions