Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 46
  1.    #21  
    Update: Deleting the Blazer in the hidden "Built-in A:" directory does not fix the problem permanently; it appears to be a temp fix. It has to repeated. I've got the corrupt Saved Preference issue that makes the miniSD not accessible at least 3 times now. This is a much bigger issue than the problem the 650 had. I have started saving the Saved Pref in a backup dir in the Built-in area so that I can recover it when the card is not seen. No wonder Palm won't put more memory on these devices, they have no idea for to control the memory enough to be stable.
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  2. #22  
    Sounds to me like you have a flakey device. I would go get it exchanged.

    Tom
  3. #23  
    Quote Originally Posted by fridayy View Post
    Another tool I use on my 755P is OffFlush2.0... it works great!! i have it set to flush DBCache on Power OFF and it keeps my 755P clean and speedy!!MAKE SURE YOU HAVE FAST MODE CHECKED>>
    I have also deleted BLAZER folder located in BUILT IN section via Resco Explorer about every other day... and it keeps BLAZER running smoothly... probably an over kill... but ohh well thats just me...

    FRIDAYY
    Have you tried using this too with Chatteremail and Mundu running in the background while browsing the web on Blazer? Now if that didn't crash your Treo try adding pTunes. I don't know about OffFlush, but I remember using some other tool that would kill my Treo.

    Al
  4. #24  
    Quote Originally Posted by fridayy View Post
    Another tool I use on my 755P is OffFlush2.0... it works great!! i have it set to flush DBCache on Power OFF and it keeps my 755P clean and speedy!!MAKE SURE YOU HAVE FAST MODE CHECKED>>
    I have also deleted BLAZER folder located in BUILT IN section via Resco Explorer about every other day... and it keeps BLAZER running smoothly... probably an over kill... but ohh well thats just me...

    FRIDAYY

    I tried using this for a littel while last night and kept getting resets. I deleted it and resets quit.
  5. #25  
    Quote Originally Posted by JohnH59 View Post
    I tried using this for a littel while last night and kept getting resets. I deleted it and resets quit.
    That was my experience with some other similar tool (was it dbcache?)

    Al
  6. #26  
    For those of you having a lag bringing up or exiting Blazer I think I found something that helps. I had checked clear cache on exit under advance preferences. I unchecked that and I see quite a difference in performance for the better. I manually clear my dbcache anyway at least once a day with Resco Explorer. Blazer seems much zippier but maybe it is too early to tell. Hope this helps!
  7. #27  
    Quote Originally Posted by Cathearder View Post
    For those of you having a lag bringing up or exiting Blazer I think I found something that helps. I had checked clear cache on exit under advance preferences. I unchecked that and I see quite a difference in performance for the better. I manually clear my dbcache anyway at least once a day with Resco Explorer. Blazer seems much zippier but maybe it is too early to tell. Hope this helps!
    I've thought of that as a reason I'm NOT having the lag as bad as what I've read here (because I've had it checked on all my Treos) but I have had the lag going to Blazer from other programs. I'll give this a try and see if anything changes.
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas
  8. #28  
    How do you clear DBCache with Resco? I see 4 files starting with DBCache.
  9. #29  
    Rick it has made a huge difference for me unchecking that. My blazer lag was bad, and the only program that had a lag. It had been pretty zippy when I got the Treo and then I think I checked that box and it started lagging. Hope it helps things for you too.

    slorandy to clear dbcache with Resco Explorer you need to have the latest version which is 3.01.2. Go to menu>tools>ram info. You see the dbcache numbers and get the choice to exit the program which is ok, or to flush dbcache. If you flush it takes a minute or 2. especially the first time. I flush at least once a day. I have to as Resco Backup takes me down to about 300KB which is really low. Be aware that there can be a risk when you flush the cache using any product, however I have found this to be stable so far on my TX and my Treo.
  10. #30  
    Just an update. Using Blazer without that checked for 24 hours and there really is not any lag. Before it would hang on a white screen for what seemed like forever exiting and opening the browser. I am much happier using it now!
  11.    #31  
    I have been reset and lag free for 24 hrs and counting. My issue was caused by a 3rd party app.

    Still not sure which one but the suspects are:
    CardKeeper
    Sprint Biz Conn
    IBM PIM Pref
    PhoneMagic/IQContacts
    ResetMe
    LEDOff

    Do any of you have these apps loaded? They may be innocent but they are the accused until I run them all through the test.
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  12. #32  
    Thanks Cathearder. I've updated my version of Explorer. Please explain what all those numbers mean under RAM. What should change (of the above numbers) when I Flush DbCache?
  13. #33  
    Slorandy I am no expert on those numbers lol. What changes is the last set of numbers which is dbcache and underneath it maximum chunk. Right now my dbcache is at 11965/17407 which is good. I don't need to flush. I generally flush if it goes under 4000/17407. I have had it go as low as 0/17407 after using Resco backup. I believe the maximum chunk size changes too, but that upper number is the one I watch.
  14. #34  
    FYI...Deleting the Blazer folder is the samething as clearing cache in Blazer.
  15. #35  
    Quote Originally Posted by godschoice View Post
    Every since I had my 755p, it would lag (display blank white screen) for 10-35 seconds before starting or exiting Blazer.

    Additionally, the 755p would crash (reboot or reset) while web pages were loading or once the page was fully displayed.

    I tried for the longest to resolve this by changing Blazer cache sizes; clearing upon exit and even removing any saved or unsaved preferences that dealt with Blazer. All of this was done without success.

    Finally I used Resco Explorer, which displays the "Built-in drive" where pictures saved to RAM are stored and other files are stored, to remove the Blazer directory.

    I deleted the folder and then launched Blazer again. The directory recreated itself and the problem has not resurfaced since.

    That directory obviously was corrupted. I should have renamed it as bad so that disk space would remain occupied.

    Now my Treo 755p is running like a charm.
    godschoice....remember this thread? Well, it worked for me from then until a few days ago. I noticed I was getting the lag back. I also noticed that when I pressed the clear cache in Blazer it took a long time again to clear where it cleared almost immediately after I first did this. I went through and did the delete and nothing changes this time. Anyone else have this problem? I haven't really loaded any new programs. Hmmm!
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas
  16.    #36  
    Yeah there appears to be no permanant solution; however, this lagging appears to do so on the initial launch of the day. Subsquent Blazer launches s1m to be OK. If there was a scheduling app could launch Blazer before I get up, then I wouldn't mind the lag I don't see. Maybe a reset overnight app that launches Blazer after the reset.
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  17. #37  
    Do you run a backup the night before? Since they access all the files, they tend to consume dbCache pretty quickly. A full/fragmented dbCache will get flushed when another big memory app like Blazer gets fired up. That might be why you see the lag on the initial launch on the following day.
    Palm Pilot-->Handspring Visor-->Treo 300-->Treo 600-->Treo 650-->Treo 700p+E62-->Treo700p+Curve (8300)-->Curve (8330)
  18. #38  
    I just renamed BLAZER to BLAZEROLD and I have virtually no lag. Before it was greater than 10 seconds. I also used Resco Explorer to clear dbcache and my 755 seems much quicker. Good tip.

    Godschoice why did you recommend renaming to leave disk space occupied? Is this to prevent fragmentation? Seems like I should probably delete BLAZEROLD now?
    Last edited by scsanden; 09/26/2007 at 10:22 AM.
  19. #39  
    I have a 700p and have been having this issue. What about just changing the cache to 0 MB? Seems to have helped for me. Granted.. nothing gets cached... but no slowness starting it and no resets.
  20. #40  
    ^yes, this is what I do. No problems for me.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions