Results 1 to 3 of 3
  1. samboy's Avatar
    Posts
    135 Posts
    Global Posts
    149 Global Posts
       #1  
    While in summary view, I can't figure out how to automatically default to sending from Gmail instead of work. Every time I try to send an email from the summary view screen, it automatically assumes that I want to send everything from my work address. Can someone please help? Thanks
  2. #2  
    In you Gmail account in Chatter goto SMTP settings & check Default.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  3. samboy's Avatar
    Posts
    135 Posts
    Global Posts
    149 Global Posts
       #3  
    Awesome!!! Thanks so much!!!

Posting Permissions