Results 1 to 4 of 4
  1. estebanj's Avatar
    Posts
    60 Posts
    Global Posts
    150 Global Posts
       #1  
    When I get new mssgs on the 680, they are removed from the Gmail inbox, even though I have the option turned on to keep on the server. I want to keep mail on the Gmail server (inbox) so I can get them into my home desktop when I connect next.

    Any clues?

    Thanks,

    Esteban
  2. #2  
    go into gmail preferences online and make sure you have the option to keep mail in the inbox selected.
  3. estebanj's Avatar
    Posts
    60 Posts
    Global Posts
    150 Global Posts
       #3  
    If I turn that option on, then what happens when I d/l email from the home desktop? Email will then always be in the inbox in Gmail and never get deleted?

    Doing some further research, it sounds like Gmail does not support this functionality. It's odd b/c all other POP accounts I have used support this feature OK (Verizon and Bellsouth for example).

    Esteban
  4. #4  
    Switch it on the Treo to use recent:emailaccount@gmail.com as the user name. It's a bug in gmail.
    ‎"Is that suck and salvage the Kevin Costner method?" - Chris Matthews on Hardball, July 6, 2010. Wonder if he's talking about his oil device or his movie career...

Posting Permissions