Results 1 to 8 of 8
  1.    #1  
    Yes, indeed, my wife's 650 constantly tries to hotsync. It is probably a hardware problem, as if the hotsync contact were somehow shorted or something at the base--though I can't see any problem but I can't cure it either. My wife NEVER hotsyncs anyway, so she doesn't need this. In order to stave off the day when I am forced to buy her a 680, does anybody know the software I might delete to lose hotsync entirely. I thought if I delete everything to do with Hotsync it might help, but if it is a hardware problem I don't want it trying to trigger something that no longer exists if this will result in some sort of loop. I just want it to give up trying to hotsync.
  2. #2  
    Quote Originally Posted by mdavis View Post
    Yes, indeed, my wife's 650 constantly tries to hotsync. It is probably a hardware problem, as if the hotsync contact were somehow shorted or something at the base--though I can't see any problem but I can't cure it either. My wife NEVER hotsyncs anyway, so she doesn't need this. In order to stave off the day when I am forced to buy her a 680, does anybody know the software I might delete to lose hotsync entirely. I thought if I delete everything to do with Hotsync it might help, but if it is a hardware problem I don't want it trying to trigger something that no longer exists if this will result in some sort of loop. I just want it to give up trying to hotsync.
    Well, ya know...the Hotsync App is in ROM. It can't be deleted.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3. #3  
    i once had that same problem when my treo was dropped on water... random hotsyncs followed shortly thereafter...

    well ya i think it is possible to remedy the problem by removing the app, which is the app hotsync, which is the app launched when the hotsync button (button on the usb cable) is pressed.

    the app can be removed from ROM, in a rather complicated way (but somewhat safe, in my experience) by using the treo 650 romtool by mmastracci...
  4.    #4  
    Quote Originally Posted by bekindtoedward View Post
    i once had that same problem when my treo was dropped on water... ...
    Yes, I think this was causd when my 1 year old sucked on the bottom connectors. Something strange happened, because now whenever I change her diapers, the 650 resets.

    Seriously, I think I fixed it by assigning the hot sync button to another app. I don't THINK it keeps coming on now, but if so I'll try that NOP dummy app.
  5. #5  
    lol
  6.    #6  
    The NOP app works perfectly! It was coming back on, just to my phone screen, but with NOP, it just stays asleep. And I was just about to buy my wife a new 680.
  7. #7  
    Quote Originally Posted by mdavis View Post
    The NOP app works perfectly! It was coming back on, just to my phone screen, but with NOP, it just stays asleep. And I was just about to buy my wife a new 680.
    Is your wife's treo still working fine?

    Because I'm having the same problem. I can't close hotsync. So i can't even make a simple phone call.

    Would you mind posting step by step instructions on how you fixed it? I know less than nothing about the treo. I've only had mine for about a month.

    What's an NOP app? Where can I find it? please help.

    Thanks in advance.
  8.    #8  
    My wife's has been working well enough that I'd forgotten completely about the "fix." I don't really remember how I did it. I'll try to go over it when I get back home this weekend and post the fix then. Perhaps someone else here can give you a hint in the meantime.

Posting Permissions