Results 1 to 2 of 2
  1.    #1  
    Hi,
    My wife has a Treo 650. She has a laptop with Novell Groupwise. IT Support at her workplace (a university) set her laptop up with Intellisync mobile client to sync her Groupwise email and all the other stuff to her Treo. Since they did this a few days ago (and it's in another state so not easy to get back to them), she can hardly use the Treo, it keeps popping up a message every time she tried to do something saying it needs to connect to the internet.

    She does not even have an internet subscription from her phone network provider so this is not going to get anywhere. I'm pretty ok with PC stuff and hot sync etc, but Intellisync is new to me, as is the email function - at this point all we want to do is disable whatever it is that's trying to connect to the internet.

    Any suggestions/advice? I mean......heeeeeeeelp! pretty please.....

    Cheers and thanks in advance
  2. #2  
    If it's the same version of Intellisync mobile I have, try the following:

    Go to apps home page, then open Intellisync
    Click on settings
    Go to "when to sync" and uncheck all boxes
    Go to "what to sync" and uncheck all boxes

    Hopefully, this will remove the treo's desire to sync anything.

Posting Permissions