Results 1 to 12 of 12
  1.    #1  
    Hm,

    I'm not sure of the behavior of the LED on the 755p; it seems basically to blink a slow green no matter what kind of event notification it's doing (e.g., text message, vmail, both, calendar alarm...etc.).

    I remember from the 600 that I had a program that allowed me to set different LED behavior for different events (I *think* it was called Treo Alarm, but I'm not sure anymore).

    I'd love to be able to, say, set:
    1. Text or IM messages: fast blinking green
    2. Vmail: slow blinking green
    3. Calendar event: I dunno, slow blinking orange
    4. Any two or more of Text, IM, and vmail: solid green
    5. Text/IM, vmail, and calendar event: fast blinking orange

    That's just a set of examples...And such a program would be more useful if it had a way to prioritize the rules...

    I think I'm describing a more sophisticated program than I had for the 600, but I'd sure like to find something that could do this...

    ...Does anyone know of one?

    Thanks!
  2. #2  
    wait for the next update (anything higher than 4.12) of butler by hobbyist software... it'll cure what's hurtin
    Just waiting for the day my Pre has contacts grouping, and a "speed dial" for text messaging
  3. #3  
    Yeah the next update should fix those problems. They are aware of them.

    I have been able to get the blinking green light to stay off and when i receive a text or something it will stay solid green until i look at it.

    If you set the LED as OFF then go into the Attention Grabber and set the aler u should get the solid green when a message comes in and the rest of the time it should stay off.

    I am waiting for them to fix it so we can get the orange LED back
  4.    #4  
    Thanks!

    I'll check out Treo Butler again when they have a new version out, I guess.
  5. #5  
    Quote Originally Posted by Shadowhawk View Post
    Thanks!

    I'll check out Treo Butler again when they have a new version out, I guess.

    A new version of Butler is out and the LED's are fixed now. Works great.



    http://www.hobbyistsoftware.com/Down...r_Download.php

    should be version 4.13
  6. #6  
    Quote Originally Posted by spridell View Post
    A new version of Butler is out and the LED's are fixed now. Works great.



    http://www.hobbyistsoftware.com/Down...r_Download.php

    should be version 4.13
    I'm so happy to see the Orange back....
    Remember, this is my opinion ! We all have a right to our own.....

    Treo's 650-800..NOW,
    Palm Pre
  7. ehosey2's Avatar
    Posts
    309 Posts
    Global Posts
    776 Global Posts
    #7  
    Even with Butler 4.13 beta, the LED keeps sticking. It keeps coming back on after manually resetting it. The LED does flash though with a new notification but this sticking issue is annoying. Butler 4.14 ?
    HP Pre 3 16GB AT&T
    HP Touchpad 32GB
  8. #8  
    Quote Originally Posted by ehosey2 View Post
    Even with Butler 4.13 beta, the LED keeps sticking. It keeps coming back on after manually resetting it. The LED does flash though with a new notification but this sticking issue is annoying. Butler 4.14 ?
    Well, there's a reason it's 4.13 beta.
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  9. ehosey2's Avatar
    Posts
    309 Posts
    Global Posts
    776 Global Posts
    #9  
    Quote Originally Posted by Captain Hair View Post
    Well, there's a reason it's 4.13 beta.
    Yes, it's beta but how can others say it's working great. Being the 755p is only from Sprint there can't be any differences than all the others so it's either working great or it's not.
    HP Pre 3 16GB AT&T
    HP Touchpad 32GB
  10. #10  
    You running Chatter? I thought my light was "sticking" for awhile... would reset and it would come back... then I realized that was my e-mail notification for chatter, a solid green LED till i checked the new msg
    Just waiting for the day my Pre has contacts grouping, and a "speed dial" for text messaging
  11. ehosey2's Avatar
    Posts
    309 Posts
    Global Posts
    776 Global Posts
    #11  
    Quote Originally Posted by FuManChuu View Post
    You running Chatter? I thought my light was "sticking" for awhile... would reset and it would come back... then I realized that was my e-mail notification for chatter, a solid green LED till i checked the new msg
    Thank you ! I unchecked LED under notifications in Chatter and checked " Default to Butler LED " in system preferences. Now the LED is not sticking and is working. I certainly didn't think it was Chatter causing the problem. Thanks again.
    HP Pre 3 16GB AT&T
    HP Touchpad 32GB
  12. #12  
    thats probably the second time I've helped someone... ever Oh yeah.
    Just waiting for the day my Pre has contacts grouping, and a "speed dial" for text messaging

Posting Permissions