Results 1 to 19 of 19
  1.    #1  
    Same as in the 700p, but they made the IR RAW patch which fixed it.
    Tried to download and fix, but the patch would not install, it said it was not for this model.
    Why would they make a new phone, which is a corrected version of the old one with the same problems? One would think the least they could do is check for already known issues and include the fixes in the new release.
  2. #2  
    Aviator, I had never used IR before last night, neither on my 700P or my 755.

    I wasn't quite sure how to use it because it didn't seem to work at first.

    I tried several times to send contacts fro the 700P to the 755, moving them around slightly and positioning the IR ports very close together.

    After four tries, suddenly they linked!

    Is this the kind of IR problem that you are referring to?
  3.    #3  
    I do my medical coding and billing on my Treo for the patients I see daily. When I get to my office, I point it to an HP laser with IR and just print the saved billing. Been doing this with my 700p. At first, the 700 would print one off the list and then crash after saying there is no connection. After installing the patch, it would print ALL on the list one by one perfectly. Guess what, I am back to the drawing board here with the 755p. And I can even fix it with the patch.
    I am sure there are other problems connecting with IR for palm to bring out the patch for the 700p, but why was it not incorporated into the 755?
  4. #4  
    Quote Originally Posted by Aviator View Post
    I do my medical coding and billing on my Treo for the patients I see daily. When I get to my office, I point it to an HP laser with IR and just print the saved billing. Been doing this with my 700p. At first, the 700 would print one off the list and then crash after saying there is no connection. After installing the patch, it would print ALL on the list one by one perfectly. Guess what, I am back to the drawing board here with the 755p. And I can even fix it with the patch.
    I am sure there are other problems connecting with IR for palm to bring out the patch for the 700p, but why was it not incorporated into the 755?
    Aviator, have you called Palm tech support?

    I called them about my 755 syncing and Voice Dial problems after signing up on their website.

    They may or may not be helpful, but I think it's worth a shot.

    First sign up,if you haven't already: https://ws.palm.com/mypalm/SignUp/SignUp.jsp

    Then go to this page and call the support phone number: https://ws.palm.com/mypalm/MyPalmGenericUser/index.jsp

    As I always say, "that's just my opinion, I could be wrong."

    GeneL
  5. #5  
    Have you tried a soft reset or shutting the radio off. The 650 used to have IR problems and there were little tweaks that users tried that made them work until Palm released the patches.
  6. #6  
    Well, count me in as a 755p owner who cannot beam via IR. A few of you have offered suggestions, but what I want to know is this a problem with a few users or is everyone or nearly everyone unable to beam?

    I doubt it is a 3rd party app problem because I dont have that many installed. I will list just in case we might be able to find a pattern here:

    Datebook 6
    4cast
    backup man
    bigclock
    card reader
    filez
    ludusP
    pdanet
    pdareach
    opera mini
    snapper mail
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  7. #7  
    I have not had a beaming problem. I have beamed several apps, ringtones and databases from my 650 and have not had any problems.
  8. #8  
    Quote Originally Posted by JohnH59 View Post
    I have not had a beaming problem. I have beamed several apps, ringtones and databases from my 650 and have not had any problems.
    co-sign
  9.    #9  
    Quote Originally Posted by JohnH59 View Post
    I have not had a beaming problem. I have beamed several apps, ringtones and databases from my 650 and have not had any problems.
    The question would be: did you try them FROM the 755p
  10. #10  
    Quote Originally Posted by Aviator View Post
    The question would be: did you try them FROM the 755p
    Ditto on what he said^^^^^^^
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  11. #11  
    Quote Originally Posted by Aviator View Post
    The question would be: did you try them FROM the 755p
    My beam receive works, but not send.
  12. #12  
    My beam send/receive works fine.
  13. #13  
    Quote Originally Posted by Aviator View Post
    The question would be: did you try them FROM the 755p
    I just tested beaming to my old 650 and it worked just fine. I'm able to send/receive via IR.
  14. #14  
    Quote Originally Posted by JohnH59 View Post
    I just tested beaming to my old 650 and it worked just fine. I'm able to send/receive via IR.
    Well then WTF is my problem?

    User Error!!!!
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  15. #15  
    kinda obvious, but you do know the ir port is on the side vs the top on previous models?
    HTC Touch Pro
  16. #16  
    Quote Originally Posted by R1_Rydah View Post
    kinda obvious, but you do know the ir port is on the side vs the top on previous models?
    I SO didn't wanna ask that
  17. #17  
    Quote Originally Posted by R1_Rydah View Post
    kinda obvious, but you do know the ir port is on the side vs the top on previous models?
    Oh man....I have been trying to beam from the top of the phone....
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  18.    #18  
    As mentioned in my OP or second one, it connects for the first print job, then drops the rest in the que with an error message - no printer in sight. It may be related to similar issuethey had on the 700p with "3rd party" drivers? like on printers. Palm fixed this with the 700p.
    Will be calling them tomorrow.
  19. #19  
    Quote Originally Posted by rjmoose View Post
    Oh man....I have been trying to beam from the top of the phone....

Posting Permissions