View Poll Results: When was your last involuntary reset (crash)?

Voters
93. You may not vote on this poll
  • My Treo never crashed

    0 0%
  • More than two months ago

    6 6.45%
  • Between one and two months ago

    8 8.60%
  • Three weeks ago

    7 7.53%
  • Two weeks ago

    2 2.15%
  • One week ago

    5 5.38%
  • Within the last week

    8 8.60%
  • A few days ago

    17 18.28%
  • Today!

    40 43.01%
Results 1 to 16 of 16
  1. haroldo's Avatar
    Posts
    435 Posts
    Global Posts
    442 Global Posts
       #1  
    This thread might be easier to follow if it were in the form of a poll, so with apologies to the post author for borrowing a great thread idea, may I ask...

    when was your last reset

    Here is how to find out...go to PHONE application and dial #*#377# on Verizon Phones and (I think) ##377 on Sprint
    Last edited by haroldo; 06/01/2007 at 02:06 PM.
  2. #2  
    Yeah, that's a better idea. Thanks. I'll bet we see some people that say more than two months ago.
  3. haroldo's Avatar
    Posts
    435 Posts
    Global Posts
    442 Global Posts
       #3  
    I used to have frequent crashes, but don't anymore.
    If you do, please see how I reduced the number of crashes in this post
  4. #4  
    Quote Originally Posted by haroldo View Post
    I used to have frequent crashes, but don't anymore.
    If you do, please see how I reduced the number of crashes in this post
    That's funny, I used to have a fairly stable device, now it crashes frequently.
    Visor Edge + VisorPhone -> Samsung i300 -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755
  5. #5  
    Quote Originally Posted by haroldo View Post
    I used to have frequent crashes, but don't anymore.
    If you do, please see how I reduced the number of crashes in this post
    Sure that worked for you,l but you are basically limiting what you do with your Treo, as I have since the crashes started increase. There is more that I want to do with my treo, but do not because I do not want to deal with crashes, which basically in my eyes makes the device much much less useful!!
  6. #6  
    Mine was two days ago opening an email attachment.

    Actually I wasn't opening the attachment, chatter was loading the attachments.
  7. haroldo's Avatar
    Posts
    435 Posts
    Global Posts
    442 Global Posts
       #7  
    While this might be moot due to the impending update ...
    Quote Originally Posted by Frozen001 View Post
    ...but you are basically limiting what you do with your Treo, as I have since the crashes started increase. There is more that I want to do with my treo,...
    I guess once you have a stable device (I voted >3 weeks ago...clearly the minority) you can slowly add one new application, every week or two and monitor for stability. Again, in a few days (or weeks) hopefully everyone's crashing problems will be a thing of the past! (How's that for optimism!)
  8. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #8  
    need to add did you have to do it or did the treo volunteer one on you
    M505 -> M515 -> Kyo6035 -> Kyo 7135 -> Treo 600 ->Treo 650 -> Treo 700P -> Treo 700 WX -> Samsung Saga VZW
  9. #9  
    Mine was pretty stable up until about a month ago when I signed up for and downloaded My Palm and their Back-up beta. started having serious problems connecting to the web. my 700p would wake up and start transfering data, something it never did before; and no it wasn't the back-up beta sending data. noticed I had a new app indentified as something like Wk6test (sorry I deleted it) identified only with a blue cube icon. when trying to open the app it would say something like "must start debug file". I started thinking back to what I changed just prior to my 700p instability. it dawned on me I hadn't added anything but the Palm crap in months. I deleted all the Palm junk, including the mysterious app. Now its back to it's slow but stable self. Hmm, ya think they were looking in my device to test the MR?
  10. #10  
    System Error Log

    A crash occurred on
    5/31/07 at 9:08 am
    while running
    "<unknown
    application>":

    Fatal Exception
    Have a great one...Doc D.

    Phillips VELO > Palm III > Palm V > Palm 505m > Treo 180 > Treo 300 > Samsung i500 > Treo 700p > HTC 6800 > Treo 800w > Treo Pro > Palm Pre > HTC Evo
  11. haroldo's Avatar
    Posts
    435 Posts
    Global Posts
    442 Global Posts
       #11  
    Maybe we should have a contest. Everyone chips in $5 and the one who has the fastest crash splits the pot with the one that goes the longest without a crash. (this is not serious, since I don't want TC to get in trouble by promoting online gambling).
  12. #12  
    Does this mean I won!
    Have a great one...Doc D.

    Phillips VELO > Palm III > Palm V > Palm 505m > Treo 180 > Treo 300 > Samsung i500 > Treo 700p > HTC 6800 > Treo 800w > Treo Pro > Palm Pre > HTC Evo
  13. Theta's Avatar
    Posts
    98 Posts
    Global Posts
    112 Global Posts
    #13  
    I haven't had any crashes with my 700p in a little over a month - as soon as I stopped trying to use a bluetooth headset.
    Forensic Scientist

  14. djraw's Avatar
    Posts
    370 Posts
    Global Posts
    393 Global Posts
    #14  
    Where's the option for "5 minutes ago"?
    IT'S NOT A DAMN BLACKBERRY!....
  15. #15  
    My 700p has errors in spurts. Sometimes I can go a week or on rare occasions even 2 weeks. But then all the sudden I might run into a rash of resets, usually following an "unexplained" crash.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  16. #16  
    My latest one occured while I was sleeping:

    6/4/07 5:36am while running "Contacts": Fatal Exception

Posting Permissions