Results 1 to 3 of 3
  1.    #1  
    seems my treo used to display phone numbers with some sort of hyphenation

    for ex: 718-222-3333

    but now displays them as: 7182223333

    makes it difficult to read the numbers.

    anyone know how to change this display?
  2. haroldo's Avatar
    Posts
    435 Posts
    Global Posts
    442 Global Posts
    #2  
    phone application/options/dial preferences (or just press ALT+Z)
    then check Dialing from North America
  3.    #3  
    Oh Nice!!!!
    :d

Posting Permissions