Results 1 to 18 of 18
  1.    #1  
    Chatter seems to be working fine on my Treo 755p. However, just like the 700p there is a 8 to 10 second delay when exiting Chatter. I have reported this issue to Chatteremail, but it seems like it hasn't been reported by other users. However, there might be a chance that if more people report this issue, we might see a fix for it. I believe it can be done, since the 700p had this issue and a fixed was made to speed it up. This is the only app on my 755p that has this lag and at the same time it is the most important app after the phone app.

    Please, please report this issue if you have it on this thread. I have 4 aol push mailboxes and 1 Exchange push account. The other mailboxes are schedule to synch and save to card.

    Al
  2. #2  
    no lag on my end (1 imap & 2 pop accts)
    HTC Touch Pro
  3.    #3  
    Quote Originally Posted by R1_Rydah View Post
    no lag on my end (1 imap & 2 pop accts)
    1 push imap mailbox seems to be very light compared to 4 push mailboxes and 1 Exchange push mailbox. So anybody else with more accounts? I have also seen that quiting the chatter is faster than exiting.

    Al
  4. #4  
    Is the "quick exit" option applicable with the 755p?

    Ben
  5.    #5  
    Quote Originally Posted by bclinger View Post
    Is the "quick exit" option applicable with the 755p?

    Ben
    Nope, it crashes the 755p.

    Al
  6. #6  
    I'm sporting probably a 3-4 second pause... feels like forever, but hardly 10 seconds.

    Small price to pay for my headset actually working
    Just waiting for the day my Pre has contacts grouping, and a "speed dial" for text messaging
  7. #7  
    You won't get a fix because it's not broke. :-)

    I sometimes see a lag, and I sometimes don't. I also sometimes see a lag with other programs as well... and sometimes don't.

    I believe it's the Treo's memory management freeing up space it used. That takes time. It's a bit annoying, yes, but with the current OS, I don't see it changing. The new Linux-based PalmOS should work a lot better in this respect.

    Tom
  8.    #8  
    Quote Originally Posted by VetPsychWars View Post
    You won't get a fix because it's not broke. :-)

    Tom
    I didn't know you work for Chatteremail. Interesting.... Anyway, my point is if there are enough people having this issue, Chatteremail could get fixed the same way it was fixed for the Treo 700p, while we wait for the Linux Treo, which what may take like a year or so.

    Al
  9. #9  
    The developer now works for Palm, Chatter is now distributed by Palm, and he's said, repeatedly, that there will be no new development. He'll also tell you that there's nothing wrong. But, don't believe me, go post on the forum at chatteremail.com and you'll find out that what I said is right.

    Tom
  10. #10  
    This is out of left field, but do you have clear "cache enabled on exit" and "disable cookies" selected in Blazer? This eliminated Chatter lags on my 650. It's an POS bug - not sure if it applies to the 755.
  11. #11  
    I don't have this problem. I've had Chatter with AOL on 3 different Treos now (650, 700, 755) without encountering the long delay described.
    Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  12.    #12  
    Quote Originally Posted by VetPsychWars View Post
    The developer now works for Palm, Chatter is now distributed by Palm, and he's said, repeatedly, that there will be no new development. He'll also tell you that there's nothing wrong. But, don't believe me, go post on the forum at chatteremail.com and you'll find out that what I said is right.

    Tom
    The developer? You mean Marc Blank? Dude, I've been more involved with Chatter than you think and I'm already aware of the whole Palm thing buying Chatter. However, I believe there is still a chance some issues might get fixed if it is an issue. I'm not talking about adding new features, which I completely agree, I'm talking about optimizing Chatter performance to accommodate new Treos until the Linux one comes out.

    Al
  13. #13  
    Quote Originally Posted by Treolo View Post
    Nope, it crashes the 755p.

    Al
    It actually does work. It will crash the device the first time you activate it, but after that it works. It did this on my 700p also, so it must be normal to crash once.
  14.    #14  
    Quote Originally Posted by kessomatt View Post
    It actually does work. It will crash the device the first time you activate it, but after that it works. It did this on my 700p also, so it must be normal to crash once.
    AWESOME..!!!!!! WOOOOOOOHOOOOO....!!!! Dude you ROCK..!!!
  15. #15  
    Quote Originally Posted by bclinger View Post
    Is the "quick exit" option applicable with the 755p?

    Ben

    where can i find this option on chatter?

    TIA
    I'm a Pre gal now
  16.    #16  
    Quote Originally Posted by cathartic8881 View Post
    where can i find this option on chatter?

    TIA
    Under Preferences->Performance->Quick Exit (700p only)

    Note that your Treo is going to crash if you don't quit Chatter first (for the first time after that you are all set). So make sure you quit first and log in again.

    Al
    Last edited by TreoRock; 06/02/2007 at 11:14 AM.
  17. #17  
    not to be a downer or anything, but I saw no improvement from this option (although - never really saw a change on the 700... so maybe I don't know what I'm looking for)
    Just waiting for the day my Pre has contacts grouping, and a "speed dial" for text messaging
  18. #18  
    Quote Originally Posted by Treolo View Post
    Nope, it crashes the 755p.

    Al
    I've had the quick-exit option enabled since day one on my 755 and I don't have crashes. I do have a white screen occasionally (maybe once a day) upon opening Chatter, but no crashes that seem associated with the quick exit option.

    Bek
    Bek
    SprintPCS Centro

Posting Permissions